Bladwijzers ordenen

Dit artikel wordt niet langer onderhouden, dus de inhoud ervan kan verouderd zijn.

Mogelijk wilt u uw opgeslagen bladwijzers in Firefox ordenen. Dit artikel beschrijft de methoden die u kunt gebruiken om uw collectie van bladwijzers te schikken, sorteren, categoriseren en op te ruimen.

Andere bladwijzertaken worden beschreven in andere artikelen:


Bladwijzers herschikken

U kunt de volgorde waarin bladwijzers in het menu Bladwijzers verschijnen wijzigen met de bladwijzerzijbalk of het venster Bibliotheek.

Bladwijzers herschikken via de zijbalk

Om bladwijzers of bladwijzermappen te herschikken via de zijbalk:

  1. Geef de bladwijzerzijbalk weer door in de werkbalk op het menu Beeld te klikken en Zijbalk te selecteren, gevolgd door Bladwijzers.
  2. Vouw de map die u wilt herschikken uit door erop te klikken.
  3. Klik op de bladwijzer of map die u wilt verplaatsen en sleep deze naar de gewenste positie. Als u de map of bladwijzer wilt verplaatsen naar een andere map, sleep deze dan boven op de gewenste map.
    • Als u een nieuwe map wilt maken, klik dan met rechtshoud dan de Ctrl-toets ingedrukt, klik ergens in de zijbalk (niet op een andere bladwijzer) en selecteer Nieuwe map… in het rechtermuisklikcontextmenu.

Het item dat u hebt verplaatst zal nu op de aangegeven positie verschijnen.

ff3_bookmarks_sidebar_rearrange.png

Herschikken via het venster Bibliotheek

Om bladwijzers of bladwijzermappen te herschikken via het venster Bibliotheek:

  1. Geef het venster Bibliotheek weer door op het menu Bladwijzers te klikken en Bladwijzers ordenen… te selecteren. Het venster Bibliotheek zal verschijnen.
  2. Open de map die u wilt herschikken door erop te dubbelklikken.
  3. Klik op de bladwijzer of map die u wilt verplaatsen en sleep deze naar de gewenste positie. Als u de map of bladwijzer wilt verplaatsen naar een andere map, sleep deze dan boven op de gewenste map.
    • Als u een nieuwe map wilt maken, klik dan op het menu Ordenen en selecteer Nieuwe map…

De bladwijzer die u hebt verplaatst zal nu op de aangegeven positie verschijnen.

De bladwijzerwerkbalk herschikken

Om de positie van een item op de bladwijzerwerkbalk te wijzigen:

  • (Bladwijzer) Klik op de bladwijzer die u wilt verplaatsen en versleep deze. Als u de bladwijzer naar een map in de bladwijzerwerkbalk wilt verplaatsen, sleep deze dan boven op die map.
  • (Bladwijzermap) Klik terwijl u de Shift-toets ingedrukt houdt op de bladwijzermap die u wilt verplaatsen en versleep deze. Als u de map naar een andere map in de bladwijzerwerkbalk wilt verplaatsen, sleep deze dan boven op die map.
  • (Bladwijzermap) Klik op de bladwijzermap die u wilt verplaatsen en versleep deze. Als u de map naar een andere map in de bladwijzerwerkbalk wilt verplaatsen, sleep deze dan boven op die map.

ff3_bookmarks_toolbar_rearrange.png


Bladwijzers sorteren

U kunt bladwijzers op alfabetische volgorde sorteren met de bladwijzerzijbalk of het venster Bibliotheek.

Sorteren via de bladwijzerzijbalk

Om bladwijzers op naam te sorteren via de bladwijzerzijbalk:

  1. Geef de bladwijzerzijbalk weer door op het menu Beeld te klikken en Zijbalk te selecteren, gevolgd door Bladwijzers.
  2. Klik met rechtsHoud de Ctrl-toets ingedrukt, klik op de bladwijzermap die u wilt sorteren en selecteer Sorteren op naam in het rechtermuisklikcontextmenu.

De bladwijzers in de map zullen alfabetisch op naam worden gesorteerd. Alleen de bladwijzers in de map die u hebt aangegeven zullen worden gesorteerd - de submappen in deze map zullen niet worden gesorteerd, tenzij u deze aangeeft.

Sorteren via het venster Bibliotheek

Om bladwijzers op naam te sorteren via het venster Bibliotheek:

  1. Geef het venster Bibliotheek weer door op het menu Bladwijzers te klikken en Bladwijzers ordenen… te selecteren. Het venster Bibliotheek zal verschijnen.
  2. Open de map die u wilt sorteren door erop te dubbelklikken.
  3. Klik met rechtsHoud de Ctrl-toets ingedrukt, klik op de bladwijzermap die u wilt sorteren en selecteer Sorteren op naam in het rechtermuisklikcontextmenu.

De bladwijzers in de map zullen alfabetisch op naam worden gesorteerd. Alleen de bladwijzers in de map die u hebt aangegeven zullen worden gesorteerd - de submappen in deze map zullen niet worden gesorteerd, tenzij u deze aangeeft.

Noot: de sorteeropties in het menu Weergaven hebben alleen betrekking op het venster Bibliotheek; ze hebben geen invloed op het menu Bladwijzers of de bladwijzerzijbalk.


Bladwijzerlabels

Wanneer u een bladwijzer voor een pagina maakt, hebt u de mogelijkheid “labels” aan de bladwijzer toe te voegen. Deze labels worden gebruikt om bladwijzers beter te kunnen categoriseren, zodat u ze in zowel uw menu als tijdens het zoeken kunt vinden. Voor informatie over het gebruik van bladwijzerlabels, zie het artikel Bladwijzerlabels - Bladwijzers categoriseren om ze eenvoudig te kunnen vinden.


Mappen Slimme bladwijzers

U kunt “Slimme mappen” creëren in de Places-bibliotheek. Deze mappen zijn te beschouwen als opgeslagen zoekopdrachten die zichzelf automatisch bijwerken. Voor informatie over het gebruik van Slimme mappen, zie het artikel Slimme bladwijzermappen.


Bladwijzers verwijderen

U kunt bladwijzers verwijderen via de bladwijzerzijbalk of het venster Bibliotheek.

Verwijderen via de bladwijzerzijbalk

Om een bladwijzer of bladwijzermap te verwijderen via de bladwijzerzijbalk:

  1. Geef de bladwijzerzijbalk weer door op het menu Beeld te klikken en Zijbalk te selecteren, gevolgd door Bladwijzers.
  2. Klik met rechtsHoud de Ctrl-toets ingedrukt, klik op de bladwijzer of bladwijzermap die u wilt verwijderen en selecteer Verwijderen in het rechtermuisklikcontextmenu.

De bladwijzer of bladwijzermap en de inhoud ervan zullen worden verwijderd.

Verwijderen via het venster Bibliotheek

Om een bladwijzer of bladwijzermap te verwijderen via het venster Bibliotheek:

  1. Geef het venster Bibliotheek weer door op het menu Bladwijzers te klikken en Bladwijzers ordenen… te selecteren. Het venster Bibliotheek zal verschijnen.
  2. Zoek en selecteer de bladwijzer of bladwijzermap die u wilt verwijderen.
  3. Selecteer in de werkbalk het menu Ordenen en selecteer vervolgens Verwijderen.

De bladwijzer of bladwijzermap en de inhoud ervan zullen worden verwijderd.

Noot: als u per ongeluk een bladwijzer of bladwijzermap verwijdert, kunt u de verwijderactie ongedaan maken door op het menu Bewerken te klikken en Ongedaan maken te selecteren.
Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.