Showing questions tagged: Show all questions

UTC timezone even with resistFingerprinting disabled

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone. privacy.resistFingerprinting and privacy.resistFinger… (read more)

I noticed that websites in my main firefox profile began showing the time in UTC rather than following my timezone.

privacy.resistFingerprinting and privacy.resistFingerprinting.testing.setTZtoUTC are set to false

Other profiles follow my timezone, so I would imagine that this has something to do directly with my current firefox profile.

Thank you

Asked by Luis F 1 day ago

Last reply by Luis F 48 minutes ago

Is there a configuration for delaying the trigger of tab lazy loading?

I would like to set a delay for the trigger of lazy loading of tabs, so that if I select a tab for a time shorter than X seconds, it won't load it. Is there such a config… (read more)

I would like to set a delay for the trigger of lazy loading of tabs, so that if I select a tab for a time shorter than X seconds, it won't load it. Is there such a configuration? Thanks,

Asked by Tiago Pomella Lobo 56 minutes ago

Logging in using my Gmail account

I just got a new Mac Powerbook so I'm starting over getting all my old stuff transferred here. I've been trying to sync my account and every time I ask for the code to b… (read more)

I just got a new Mac Powerbook so I'm starting over getting all my old stuff transferred here.

I've been trying to sync my account and every time I ask for the code to be sent to my email address, it is NOT sending the code for me to use to log in!

HELP!

Asked by 8gzbfr27sk 1 hour ago

Firefox has safesearch on everything

Every website has safesearch or the website itself is blocked. It seems to be acting like its got parental controls on. I am the owner of this house, no apartment or work… (read more)

Every website has safesearch or the website itself is blocked. It seems to be acting like its got parental controls on. I am the owner of this house, no apartment or work or public internet connection here its my own private internet. My other browsers aren't giving this problem so its a firefox exclusive issue.

Asked by Rob Vipera 2 hours ago

Last reply by TyDraniu 1 hour ago

My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (read more)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe 1 hour ago

Firefox resets history preferences on restart

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom se… (read more)

I'm having a problem where on a default installation of firefox (on linux mint 21) where Settings > Privacy & Security > History is always set to "Use custom settings for history" when I restart firefox. This is a default installation. Even if I do the folowing...

1 Close firefox 2 Remove the /home/myname/.mozilla folder 3 Start firefox and change Privacy & Security > History to "Remember history" 4 Close and restart firefox

The Settings > Privacy & Security > History is always reset to "Use custom settings for history" even on a DEFAULT install. I realize that this is because there is a history/cookie setting that is NOT the default, but I didn't set any non-defaults. This is a default installation with a brand new profile. Any ideas what could be causing this?

Asked by yeahWhatever 3 hours ago

Last reply by yeahWhatever 1 hour ago

2 Step Authentication

Have been investigating 2 step auth apps. Aegis came out on top. Notice that FF does not support Aegis. Is there a specific reason why? If not, is this something FF w… (read more)

Have been investigating 2 step auth apps. Aegis came out on top. Notice that FF does not support Aegis. Is there a specific reason why? If not, is this something FF would consider?

Asked by Karen's FF 3 hours ago

problem playing YouTube vids and audio from some sources

Have been using Firefox for many years with no issues , very happy. Recently i've just starting having trouble playing video on youtube and audio from some sources. wonde… (read more)

Have been using Firefox for many years with no issues , very happy. Recently i've just starting having trouble playing video on youtube and audio from some sources. wondering if there is a possible problem with the most recent update to vers. 128 as the timeframe seems to jive. when starting a youtube vid. i get a message saying if video doesn't play try restarting your computer. at first this seemed to work but has been getting progressively worse to where multiple restarts do not work. If i switch to a different browser , no problem , everything plays fine , however i do not want to switch permanently to a different browser. Prefer to continue with FireFox

Asked by Gary Tibbles 3 hours ago

Firefox makes windows blueScreen

Hi. i ran into a broken problem. sometimes when i bootup my pc and start the firefox, My windows crashes immediately. what shuld i do and how i can send the firefox log f… (read more)

Hi. i ran into a broken problem. sometimes when i bootup my pc and start the firefox, My windows crashes immediately. what shuld i do and how i can send the firefox log files to mozilla team?

Asked by master.alive 2 weeks ago

Last reply by master.alive 4 hours ago

‘I get this message when I try to open an Email from BRING A TRAILER Daily Mail, Check that Firefox has permission to access the web (you might be connected but behind a firewall)’ for ‘Firefox’

‘I get this message when I try to open an Email from BRING A TRAILER Daily Mail, Check that Firefox has permission to access the web (you might be connected but behind a … (read more)

‘I get this message when I try to open an Email from BRING A TRAILER Daily Mail, Check that Firefox has permission to access the web (you might be connected but behind a firewall)’ for ‘Firefox’

Asked by Lee Proctor 4 hours ago