Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird - sending email with links

  • 3 replies
  • 1 has this problem
  • 28 views
  • Last reply by Toad-Hall

more options

Hi,

I'm having problems sending emails with html links. This has only happened recently. Even if I'm replying to the original email that contained the links it won't send and I get the error message "Some of the recipients are not listed as being able to receive HTML mail"............... I also can't reply to emails that have a footer with links in it.

I'm running a BT email account on Thunderbird which is up to date. Also have the same problem sending the emails from my BT account on my iphone. I can send the email if I log into my BT email account via the website.

Many thanks

Hi, I'm having problems sending emails with html links. This has only happened recently. Even if I'm replying to the original email that contained the links it won't send and I get the error message "Some of the recipients are not listed as being able to receive HTML mail"............... I also can't reply to emails that have a footer with links in it. I'm running a BT email account on Thunderbird which is up to date. Also have the same problem sending the emails from my BT account on my iphone. I can send the email if I log into my BT email account via the website. Many thanks

All Replies (3)

more options

Preferences/Composition/HTML Style, Send Options, make the settings like the attached picture. In 2021, everyone can read HTML mail.

Helpful?

more options

Thanks for your reply. My settings are already the same as your attached picture.

The problem continues and this evening I wasn't able to reply to an email that contained a dropbox link.

I've never had this issue until recently and I think the problems started after I updated Thunderbird.

Many thanks

Helpful?

more options

In the same 'Send Options' window as sfhowes mentions try this: uncheck 'Send messages as plain text if possible' Select 'Send the message in both plain text and HTML'

Also check your 'Address Book' The double click on contact to whom you are trying to send email. In 'contact' tab - 'Prefers to receive messages formatted as: select 'Unknown'

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.