Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Low Framerate while FF is open.

  • 8 replies
  • 4 have this problem
  • 16 views
  • Last reply by CALBIX

more options

I am experiencing low framerates when FF is open. I have tried most fixes but none of them has worked. When FF is op on both 2 screens my FPS drops from 60 to 28 and wont recover until I restart my pc and after a while I need to repeat the process. I would like to fix this issue. Thanks

All Replies (8)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Mkll said

Hello, The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information. To Refresh Firefox:
  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.
Did this fix the problem? Please report back to us! Thank you.

Did not help.

more options

Try to disable accessibility services in Firefox.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try to modify multi-process settings to see if this has effect.

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

cor-el said

Try to disable accessibility services in Firefox.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try to modify multi-process settings to see if this has effect.

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

I am still having the issue

more options

@CALBIX, so when does this happen and what site and what are you doing when this happens? And what do you mean:

When FF is op on both 2 screens

This is very confusing as is this two monitors or split screen or mulitple Broswers?

more options

WestEnd said

@CALBIX, so when does this happen and what site and what are you doing when this happens? And what do you mean: When FF is op on both 2 screens This is very confusing as is this two monitors or split screen or mulitple Broswers?

Its not the sites its FF self that is running on a low framerate.

My FF has 2 tabs open and 1 tab is on one monitor and the other tab on the other monitor.

more options

So your using Monitor Span or how? I find this hard to see it can be slow unless your GPU setting is set wrong somewhere. Also you can't have two tabs it's either Two Browser opened or two tabs opened in one Browser. So there something not mixing right here.

more options

WestEnd said

So your using Monitor Span or how? I find this hard to see it can be slow unless your GPU setting is set wrong somewhere. Also you can't have two tabs it's either Two Browser opened or two tabs opened in one Browser. So there something not mixing right here.

Yes its 2 tabs opened in one browser(which is FF) and all my Nvidia settings are default.