Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (ketahui selanjutnya)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 17 jam lepas

Last reply by ola.harstrom 5 minit lepas

Voice to Text on Firefox

Hi, I'm looking for a plugin or website that is able to convert voice to text capability on Firefox. For Chrome there are many solutions (VoiceNote II, Voice Recognition,… (ketahui selanjutnya)

Hi,

I'm looking for a plugin or website that is able to convert voice to text capability on Firefox. For Chrome there are many solutions (VoiceNote II, Voice Recognition, Dictanote). And I need to use it on firefox.

In firefox, as I think, permissions settings/UI haven't yet been sorted out however, so permission can't be granted to use it by the user, so it can't be used.

Thank you!

Asked by Lakshitha Samod 1 hari lepas

Last reply by Lakshitha Samod 1 jam lepas

History hijacked--who gave 'em the keys?

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and t… (ketahui selanjutnya)

I appreciate that there is a ton of functional tools working well and that there are an equal number of problems backlogged, and I appreciate all the good hard work and the genuine help that is done. Having said that,

WHY IN THE HELL HAS MY HISTORY BEEN HIJACKED? I am forced to use fOOGLE fHROME by UNINTELLIGENT FORCES but I use FIREFOX FOR A HANDFUL OF IMPORTANT THINGS. I need to revisit a VERY IMPORTANT WEBSITE LAST VISITED a few months ago, which should be easily spotted but when I OPENED MY HISTORY AND CAN ONLY SEE MOUNTAINS OF fOOGLE GARBAGE.

I read that you guys went corporate, but I didn't think you would sell out to fOOGLE. You used to be the best. Now you are subservient to the worst. It's a damn shame; no wonder everyone is losing trust in Foxzilla.

Now I'm forced to waste this time (a second time, as I was stupid enough to click on Share Data below which wiped out my previously more polite comment/question).

Asked by yegongniu 1 jam lepas

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (ketahui selanjutnya)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit600 1 jam lepas

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (ketahui selanjutnya)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 2 jam lepas

Asking for password.

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which o… (ketahui selanjutnya)

Firefox is asking for a password but I dont have one, (using a 2012 imac). I'm locked out of using my computer. Started 3 days ago and I entered 3 false passwords which opened a window allowing me to quit but now it doesnt matter how many false passwords I enter it wont allow me to access my computer.

Asked by colin59 1 hari lepas

Last reply by colin59 2 jam lepas

rolling over link pops up URL in status bar but no "in new tab" indication

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the … (ketahui selanjutnya)

MacOS FF dev edition 102 When I roll my mouse over a link, in pops up the URL in the bottom left (i.e. status bar as safari calls it) but there's no indication of if the link will show in the current tab or a new tab. in safari, the end of the URL states "in new tab" if that's the case.

Asked by Steven 4 jam lepas

"open all in tabs" via context menu for folder in bookmarks toolbar

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the fold… (ketahui selanjutnya)

MacOS FF dev edition 102: I have a folder in my bookmarks toolbar, and I frequently open all of them in tabs. But that option is missing from the context menu on the folder. It is there at the bottom of the folder if I click to open the folder, but this is silly. There is an "open all bookmarks" context menu option on the folder, but that opens all the bookmarks in the toolbar, not in that one folder. why is this?

Asked by Steven 4 jam lepas

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (ketahui selanjutnya)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 hari lepas

Last reply by WebSpaceships 4 jam lepas

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (ketahui selanjutnya)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 5 jam lepas

Last reply by xxmanreturns 5 jam lepas

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (ketahui selanjutnya)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Asked by Marcelo Gheiler 5 jam lepas

Yahoo email garbled

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android p… (ketahui selanjutnya)

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android phone. It is a recent problem and does not affect all my emails.

Asked by ddelano202 3 hari lepas

Last reply by ddelano202 7 jam lepas

Unable to use "+ tag" to search through saved tags in address bar anymore

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro I am unable to search through tags in firefox address bar as explained here in this documentation https://sup… (ketahui selanjutnya)

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro

I am unable to search through tags in firefox address bar as explained here in this documentation https://support.mozilla.org/en-US/kb/address-bar-autocomplete-firefox

with that said, the problem is only with "+ tagname" not working, as I am able to filter through bookmarks using "* bookmark" and history and tabs. However, for tag search with "+", firefox doesn't work.

Kindly help,

Here is some additional information I collected based on other similar issues that might help.

Not, sure if the search byTag function is removed from Firefox or not ??

Asked by avimehenwal 14 jam lepas

Last reply by avimehenwal 8 jam lepas

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (ketahui selanjutnya)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 17 jam lepas

Last reply by clod 10 jam lepas

Download files

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas? This evening I changed … (ketahui selanjutnya)

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas?

This evening I changed the default location to my data area, so at least it will hopefully defaulting to ms 'downloads' folder.

OS Name Microsoft Windows 11 Home Version 10.0.22000 Build 22000

Asked by Ian Holden 1 hari lepas

Last reply by Ian Holden 11 jam lepas

Mass Editing Bookmarks/Bookmark Manager

Hail all: Now, Firefox has a very, VERY simple Bookmark Manager, that basically only allows to add, remove, and single-bookmark edit. Now, I have for instance 6+K Youtube… (ketahui selanjutnya)

Hail all:

Now, Firefox has a very, VERY simple Bookmark Manager, that basically only allows to add, remove, and single-bookmark edit.

Now, I have for instance 6+K Youtube Links, which all, annoyingly, end with " - YouTube". I want to remove that idiocy, but to edit 6+K bookmarks, one by one?

Can you add a way to mass-edit bookmarks?

Also, can you add a "Explorer Tree Style" Bookmark manager, that shows all bookmarks in true Explorer style (As in:

All Bookmarks
--- Bookmarks Toolbar
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
------------- ...
-------- Folder 2
-------------Bookmark 1
-------------Bookmark 2
-------------  ...
--- Bookmarks Menu
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
-------------  ...
-------- Folder 2
------------ SubFolder 1
-----------------Bookmark 1
-----------------Bookmark 2
-----------------  ...
------------ SubFolder 2
-----------------Bookmark 1
-----------------Bookmark 2
-----------------  ...
-------------Bookmark 1
-------------Bookmark 2
-------------  ...
--- Other Bookmarks
--------- Folder 1
-------------Bookmark 1
-------------Bookmark 2
-------------Bookmark 3
-------------  ...
-------- Folder 2
-------------Bookmark 1
-------------Bookmark 2
-------------  ...

(without the "-" 's of course, this was my way to represent the folder and "bookmark file" system in tree form), with an option to see doubles in their respective folder/subfolder, with the normal editing functions? Since ... that would ultimately be darn helpful? Especially when implemented DIRECTLY into Firefox, so no additional tools are needed (add-ons) since these never have what I actually need.

I have a 700+ Bookmarks backup file, which says all. Far too many bookmarks to sift through, manually, without decent tools, thus the need to do it "one at a time".

Thank you very much.

Xog.

Asked by Xogroroth 4 hari lepas

Last reply by Xogroroth 12 jam lepas

Message "Browser being managed by your organization" is new.

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on m… (ketahui selanjutnya)

The message about the "Browser being managed by your organization" that shows up in Firefox settings, is new. I've been using Linux mint with Firefox for over a year on my own personal laptop and this message just showed up in my Firefox settings kind of out of the blue.. Can it be related to version 100? I was just trying to do something online. totally unrelated to the Firefox settings, and now I've spent a considerable amount of time trying to get rid of this policy. I tried to set the AppUpdate policy to true, but it still will not allow me to check for updates in the settings, or if I go under help, about. I do not use the laptop often, so this is the first time I've been unable to check for updates, and I would prefer not to have an enterprise security policy running on my personal laptop. I do not know how it came to be on the laptop but any help removing, or resetting the controls would be greatly appreciated.

Asked by artlawrence 1 hari lepas

Last reply by artlawrence 13 jam lepas