Paparan soalan ditag: Papar semua soalan
  • Diselesaikan
  • Diarkib

Leading Zero Suppressed in Firefox PDF v109.0.1 64 bit on Windows 10

Was filling out pdf version of 2022 IRS tax forms and discovered leading zero is suppressed in Firefox PDF v109.0.1 64 bit on Windows 10. "Before" image is after typing … (ketahui selanjutnya)

Was filling out pdf version of 2022 IRS tax forms and discovered leading zero is suppressed in Firefox PDF v109.0.1 64 bit on Windows 10. "Before" image is after typing leading zero but before 'enter' or moving to next field. "After" image is after typing leading zero and after 'enter' or moving to next field. The leading zero disappears.

Saving pdf does not change leading zero suppression.

To see if the pdf document was configured by the IRS to suppress leading zero, I opened the same form in Microsoft Edge v109.0.1518.78 64 bit on Windows 10. It retained the leading zero after typing then 'enter' or moving to next field.

While using MS Edge to complete pdf forms fixes my immediate issues, there still seems to be a defect in Firefox pdf.

Asked by italiangm 1 tahun lepas

Answered by italiangm 1 tahun lepas

  • Diselesaikan
  • Diarkib

Firefox attempting to access unwanted web site mv.outbrain.com

Firefox keeps attempting to access a web site with an unwanted application. The site is mv.outbrain.com and my virus software keeps asking to block the site. The popup is… (ketahui selanjutnya)

Firefox keeps attempting to access a web site with an unwanted application. The site is mv.outbrain.com and my virus software keeps asking to block the site. The popup is now becoming a nuisance how do I stop it or delete the reference to it

Asked by Rob 1 tahun lepas

Answered by jonzn4SUSE 1 tahun lepas

  • Diselesaikan
  • Diarkib

Websites do not display correctly on Linux

Good morning, I have strange issue. Websites on my Manjaro Linux (GNOME desktop enviroment, using Wayland and Xorg) are not displaying correctly. Sometimes there are whit… (ketahui selanjutnya)

Good morning, I have strange issue. Websites on my Manjaro Linux (GNOME desktop enviroment, using Wayland and Xorg) are not displaying correctly. Sometimes there are white fonts on white background-color, sometimes black fonts on black background. Sometimes where the bg should be white, it is black. I have Firefox Sync between my firefox browser on Windows 11 and Manjaro. Every setting in both browsers are the same. I tried to follow the instructions, like removing history, cache, cookies, turning off hardware acceleration etc. I just have no idea what to do now.

Asked by DerekTDR 1 tahun lepas

Answered by Mich 1 tahun lepas

  • Diselesaikan
  • Diarkib

Firefox saves files that I only wanted to open

Firefox saves files that I only wanted to open with another application. I checked the previous solutions in the forum, but they did not work for me. (Windows 11) I ch… (ketahui selanjutnya)

Firefox saves files that I only wanted to open with another application.

I checked the previous solutions in the forum, but they did not work for me. (Windows 11) I changed in system> general > download , applications > the app to open that file type and it works, but besides this Firefox keeps saving the files in the default download folder.

I tried also about:config browser.download.improvements_to_download_panel to false. browser.download.start_downloads_in_tmp_dir change to true No change - still saving copies.

Asked by gsm600 1 tahun lepas

Answered by cor-el 1 tahun lepas

  • Diselesaikan
  • Diarkib

Excessive GPU memory usage when visiting websites (especially watching live streams)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task… (ketahui selanjutnya)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task manager the GPU memory usage is 1GB, and the latter doesn't decrease even if I close the tab. I suspect that this is a memory leak. I searched for Bugzilla and found a similar issue that has been existing for years: https://bugzilla.mozilla.org/show_bug.cgi?id=1386177

Asked by ZeroAurora 1 tahun lepas

Answered by ZeroAurora 1 tahun lepas

  • Diselesaikan
  • Diarkib

Bookmarks are synchronized from void over again

Hello, I have a problem, where many bookmarks from my old device are synchronized to my current Firefox browsers (on PCs) even when old device is removed months ago. What… (ketahui selanjutnya)

Hello, I have a problem, where many bookmarks from my old device are synchronized to my current Firefox browsers (on PCs) even when old device is removed months ago. What worse, when sync is performed, it duplicates tabs, now in "Bookmarks menu" I have albost 2000 bookmarks what are duplicates od ~20/30 ofer month. If Firefox do sync now on 2nd PC, I will get again 2000 and plus something bookmarks. Deleting it gives nothing. It comes back again and again. Normal Bookmarks tabalso gets old tabs and duplicates.

Asked by lazarencjusz 1 tahun lepas

Answered by Alex R 1 tahun lepas

  • Diselesaikan
  • Diarkib

Broken Page FF109

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried… (ketahui selanjutnya)

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried Safe Mode and Yes ublock origin is disabled for the site in question. Page works fine is MS Edge Browser.

https://www.shoutfactory.com/product/dead-silence-collector-s-edition?product_id=8022

Asked by dlafontaine2 1 tahun lepas

Answered by cor-el 1 tahun lepas

  • Diselesaikan
  • Diarkib

Router address autocompletes with old URL

My router address with extensions is xx.xx.xx.xx/#/login. My previous router was xx.xx.xx.xx/cgi-bin/MANGA/index.cgi. When I type the IP address without anything after it… (ketahui selanjutnya)

My router address with extensions is xx.xx.xx.xx/#/login. My previous router was xx.xx.xx.xx/cgi-bin/MANGA/index.cgi. When I type the IP address without anything after it, the URL entry changes from the new address to the old one every couple of seconds. I can't log into the router because it keeps changing. I disabled URL autocomplete, but it doesn't change it. Whenever I enter the address, it still completes with first the correct and then the incorrect URL.

How do I stop this? Thanks in advance.

Asked by New New Spectre 1 tahun lepas

Answered by cor-el 1 tahun lepas

  • Diselesaikan
  • Diarkib

Google Fi Microphone Permissions

Hi, I'm wondering if anyone can help me here. I use Google Fi to make and receive calls from my browser. I accidentally denied microphone permissions to Google Fi from t… (ketahui selanjutnya)

Hi,

I'm wondering if anyone can help me here. I use Google Fi to make and receive calls from my browser. I accidentally denied microphone permissions to Google Fi from the Firefox dropdown prompt and I cannot find how to get it back.

When I click the dropdown menu, I see no options to enable or disable permissions. I also do not see anything listed in the Security settings of the browser. When I check the google fi settings, I see it complaining about denied permissions though.

I've attached screenshots. Does anyone know where I can revoke the blocked permissions?

Thanks,

Asked by seankdavis24 1 tahun lepas

Answered by cor-el 1 tahun lepas

  • Diselesaikan
  • Diarkib

copy 2 folders from Desktop "Bookmark Toolbar" to another PC?

My wife has a desktop and a laptop. She wants to move 2 or 3 folders only, not the whole thing, nor merge ALL the bookmarks. Lets say 2 of the bookmark folders are cal… (ketahui selanjutnya)

My wife has a desktop and a laptop. She wants to move 2 or 3 folders only, not the whole thing, nor merge ALL the bookmarks. Lets say 2 of the bookmark folders are called "Eyes" and Birds. She wants to copy those 2 folders, with their links inside the folder from her desktop FIREFOX and want to add them to her laptop FIREFOX Bookmarks Toolbar. Add them, not replace any of the bookmarks on the laptop, not overwrite anything else. How do I copy a folder from one FIREFOX running computer and put it on a USB drive to then ADD to the Bookmarks Toolbar on her laptop? I can right click and choose COPY but then when I try to "paste" the "paste" is greyed out.

Asked by Vernon Jenewein 1 tahun lepas

Answered by Terry 1 tahun lepas

  • Diselesaikan
  • Diarkib

Google sign in pop-up.

Does anyone know how to configure Firefox to stop the annoying google log-in pop-up? I've seen others ask the same question, but I have not seen any functional answers. … (ketahui selanjutnya)

Does anyone know how to configure Firefox to stop the annoying google log-in pop-up? I've seen others ask the same question, but I have not seen any functional answers. I've never had a google account, for anything. I don't get the pop-up with other browsers, like Falcon or Brave. It's just a problem on Firefox. I appreciate you help!

Asked by njbetavirp1 1 tahun lepas

Answered by njbetavirp1 1 tahun lepas

  • Diselesaikan
  • Diarkib

Buttons for Importing/Removing Certificates missing

Hi all!, In previous versions of Firefox I could import or remove my personal certificates from Preferences->Privacy and Security->See certificates. In Firefox ver… (ketahui selanjutnya)

Hi all!, In previous versions of Firefox I could import or remove my personal certificates from Preferences->Privacy and Security->See certificates.

In Firefox version 109 I noticed those buttons are missing. How can I manage now my certificates?

 Thanks for your support!,
 Vic

Asked by morlop 1 tahun lepas

Answered by morlop 1 tahun lepas

  • Diselesaikan
  • Diarkib

How can I revert to a prior version of Fire

I am very unhappy after 2 weeks using the current version of Firefox 109.0.1.8427 on Win 10. Most of my prior add-ons are gone or do not work, even though Firefox shows … (ketahui selanjutnya)

I am very unhappy after 2 weeks using the current version of Firefox 109.0.1.8427 on Win 10. Most of my prior add-ons are gone or do not work, even though Firefox shows them as installed.

I can't live with this version; most of my prior add-ons are not accessible (no symbols to click on even though Firefox says they are installed). The others are missing or require me to access the application menu plus several more clicks, instead of single-clicking an icon on the Firefox header.

How can I get back to the prior version (without having to determine and save/restore everything else that changed in my Win 10 sysres since the current Firefox was installed)?

Asked by car-nuts 1 tahun lepas

Answered by car-nuts 1 tahun lepas

  • Diselesaikan
  • Diarkib

Can't setup Dropbox in Firefox

I tried to Connect Dropbox to my desktop, but the page would not load. Chrome has no problem loading the page. Could someone please let me know if they have the same … (ketahui selanjutnya)

I tried to Connect Dropbox to my desktop, but the page would not load.

Chrome has no problem loading the page.

Could someone please let me know if they have the same problem

Asked by noel_envode 1 tahun lepas

Answered by noel_envode 1 tahun lepas

  • Diselesaikan
  • Diarkib

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (ketahui selanjutnya)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 1 tahun lepas

Answered by Terry 1 tahun lepas

  • Diselesaikan
  • Diarkib

Random website popping up while using Firefox.

When browsing in some websites such as "facebook.com", "mozilla.org", "lenovo.com", I sometimes get a popup to this link, but I don't have any kind of extension that coul… (ketahui selanjutnya)

When browsing in some websites such as "facebook.com", "mozilla.org", "lenovo.com", I sometimes get a popup to this link, but I don't have any kind of extension that could be causing that I think. What would be a way to troubleshoot this so that I can prevent that from happening? It's really annoying and the site also seems really sketchy.

Asked by NotReallyEight 1 tahun lepas

Answered by jonzn4SUSE 1 tahun lepas

  • Diselesaikan
  • Diarkib

False https-requests?

Hello, Not sure exactly where the problem lies with this one. We have a local UrBackup server running, exposing its http-only web interface on http://hostname.local.domai… (ketahui selanjutnya)

Hello, Not sure exactly where the problem lies with this one. We have a local UrBackup server running, exposing its http-only web interface on http://hostname.local.domain:55414.

I can no longer browse to this address, Firefox responds with

Secure connection failed and the error code SSL_ERROR_RX_RECORD_TOO_LONG

Looking at the GET request, the scheme is set to https and there is only one request, no redirect.

I can however access the site fine by IP, http://192.168.x.x:55414, AND, by using hostname only, http://hostname:55414, letting Windows fill in our DNS suffix as the network is in an Active Directory domain.

I also have a local Apache server running on my machine, only listening on http on standard port 80. Accessing http://localhost is fine, accessing http://myhostname is fine, but accessing http://myhostname.local.domain again causes FF to switch to an https-request.

What makes me confused is that this behaviour is consistent across browsers, Edge, Chrome, Android on my mobile...

Using Bitdefender for AV/FW, disabling it makes no change.

Tried downloading an older version of Firefox (89) and it does NOT show the same behaviour, URLs load as plain http.

Finally, I tried to add test.subdomain.com as a zone in our DNS and add an A record for the IP of the UrBackup-server, and voila, Firefox requests that site as http without complaining!?

Has the global browser market collectively decided that non TLD:s can no longer be accessed using http, or am I overlooking something obvious?

Best regards Alexander

EDIT: I originally included "false HSTS-requests" in the subject, before realizing that this came from FF redirecting to 443 on my local machine, which has a docker instance listening on that port but using a cert for our public domain, not our local one.

Asked by alexander76 1 tahun lepas

Answered by cor-el 1 tahun lepas

  • Diselesaikan
  • Diarkib

FF is preventing me from accessing a website and fix instructions dont seem to apply

Via google search, I clicked on https://company.bk.com/pdfs/nutrition.pdf, where it said: Invalid SSL certificate Error code 526 Visit cloudflare.com for more informati… (ketahui selanjutnya)

Via google search, I clicked on https://company.bk.com/pdfs/nutrition.pdf, where it said: Invalid SSL certificate Error code 526 Visit cloudflare.com for more information.

[FYI, I don't care, but I never heard of cloudflare.]

I then click on 'additonal troubleshooting information.' on this failure page where it says:

Error 526 occurs when these two conditions are true:
   Cloudflare cannot validate the SSL certificate at your origin web server, and
   Full SSL (Strict) SSL is set in the Overview tab of your Cloudflare SSL/TLS app.

Resolution

For a potential quick fix, set SSL to Full instead of Full (strict) in the Overview tab of your Cloudflare SSL/TLS app for the domain.

So I go to Settings>Privacy and Security. First, no Overview tab. But under enhanced tracking protection, I have Standard selected and with strict one of the options, I think I'm where I supposed to be NO!. So I search for SSL, and there are no hits.

Thus I am in a total failure state, unable to do what should have taken 1 minute to easily find out!

WHY CAN'T I JUST TURN THIS OFF FOR THIS ONE INSTANCE???? I mean, it's Burger King, and all I NEED NOW is nutritional info for what I just ate and there is no way on that results page to temporarily turn off the problem. Cloudflare? CloutFailure is more like it. They have taken my choice to choose!

This so frustrating, such a simple thing, why isn't there something to temp turn off?

Asked by ChrisG 1 tahun lepas

Answered by cor-el 1 tahun lepas