Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Broken search

more options

Getting sick of FireFox, I want to search from the GOOGLE SEARCH BAR, not the address bar, but the settings don't work you can choose to have the search bar next to the address bar, but it doesn't work, the google search bar doesn't work either, no matter what setting, your search ends up in the address bar, with all the updates, they don't fix crap on here, when someone makes a complaint, FIX THE CRAP, I don't need to ask 100 people why it wont work, just FIX IT!!

Getting sick of FireFox, I want to search from the GOOGLE SEARCH BAR, not the address bar, but the settings don't work you can choose to have the search bar next to the address bar, but it doesn't work, the google search bar doesn't work either, no matter what setting, your search ends up in the address bar, with all the updates, they don't fix crap on here, when someone makes a complaint, FIX THE CRAP, I don't need to ask 100 people why it wont work, just FIX IT!!
Lampirkan skrinsyot

All Replies (9)

more options

FireFox by default install uses the default setup for search if you want a Search engine you must set one yourself. This is user decision nothing wrong with FireFox default layout.

Helpful?

more options

Dropa didn't READ the complaint, the seacrh is showing up where I do NOT want to search from, I do NOT want to search from the address bar, have that TURNED off in the settings, there is the GOOGLE search bar (Center of screen) that NOTHING is searchable in, and the one to the RIGHT of the address bar that searche DO NOT search from, they alaways show up in the AGGRESS BAR. Instead of all the ASK THE COMMUNITY stuf, how about FIXING THE STUFF in the first place, This is like asking the peole in the car service center waiting room why my car is proken instead of the mechanic fixining it in the first place.

Helpful?

more options

Starting in Firefox 89, when you are using the built-in Firefox Home / new tab page, the moment you type the first letter into the search box, the cursor leaps up to the address bar. There is a newer setting for this that is not related to whether you show the classic little search bar on the toolbar. The hardest part is learning its name:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since I use this one myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

Helpful?

more options

The problem I'm NOT computer savvy, And I should NOT have to go through all that garbage to fix something that worked in the past, the Updates never fix junk on here, this is the 3RD update and it's still broken.

Helpful?

more options

If you want to roll back this change on your Firefox, you need to step out of your comfort zone and follow these steps. I promise it is not hard:

jscher2000 - Support Volunteer said

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since I use this one myself, I feel comfortable mentioning it. (2) In the search box in the page, type or paste handoff and pause while the list is filtered (3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Helpful?

more options

Search still sux, after 4 updates now, still havent fixed shyt.

Helpful?

more options

We still have same solutions we mentioned before. You haven't made that change yet?

jscher2000 - Support Volunteer said

If you want to roll back this change on your Firefox, you need to step out of your comfort zone and follow these steps. I promise it is not hard:

jscher2000 - Support Volunteer said

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since I use this one myself, I feel comfortable mentioning it. (2) In the search box in the page, type or paste handoff and pause while the list is filtered (3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Helpful?

more options

None of that work, how about doing an UPDATE that fixes the problem, that handoff garbage didn't work, there was NO item covering it in the google search, I an NOT a %&*^*(&** ING computer tech aand don't know how to do that^&*&*^*^*T!

Helpful?

more options

Support forum volunteers can describe the steps that you (or a techie friend) can use to change how your Firefox works, but we aren't in a position to change the product.

If you like, you could use an add-on to change your new tab page to Google's actual home page. Check it out: https://addons.mozilla.org/firefox/addon/new-tab-override/

Helpful?

Tanya soalan

Anda mesti log masuk ke akaun anda untuk membalas post. Sila mulakan soalan baru, jika anda masih belum ada akaun.