Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to log onto Vanguard Account

  • 10 balasan
  • 3 ada masalah ini
  • 402 paparan
  • Balasan terakhir oleh K_E_BETSCH

more options

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Penyelesaian terpilih

I finally figured it out. The browser inserts my username and password automatically (and accurately) but the Vanguard login site does not recognize them. I deleted the automated username and password and retyped them into the boxes on the Vanguard login site and I got in. It works every time now.

Baca jawapan ini dalam konteks 👍 3

All Replies (10)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

I have tried all of the suggestions from FredMcD. I turned off enhanced blocking, cleared cache, deleted cookies, used troubleshooter, and restarted in safe mode. Cannot logon to Vanguard with firefox. I can logon to Vanguard using either Chrome or Edge. I have been a firefox user for at over 10 years, but will have to switch to another bowser now.

Helpful?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

more options

Didn't work for me, I did all of the recommendations for a second time that Fred McD suggested and I cannot logon to Vanguard. I also disabled Malwarebytes and windows defender. Nothing happens when I hit the Vanguard red log in button. I can Log on using Chrome or Edge. This problem is not solved, but I do not know how to undo the "problem solved" link.

Helpful?

more options

Penyelesaian Terpilih

I finally figured it out. The browser inserts my username and password automatically (and accurately) but the Vanguard login site does not recognize them. I deleted the automated username and password and retyped them into the boxes on the Vanguard login site and I got in. It works every time now.

Helpful?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

bogusch said

This problem is not solved, but I do not know how to undo the "problem solved" link.

FredMcD said

Go to that message, and use the Undo link to its right.

Helpful?

more options

K_E_Betsch's solution worked! Instead of using the password browser put in, I retyped my password and it worked! The password I entered was the same as the password Firefox had entered. After retyping password, I saved the newly retyped password, and when Firefox put in my newly retyped password, it worked. Very frustrating, but I'm glad their is a solution, even if it is weird.

Helpful?

more options

Note that you can inspect and edit a password in Lockwise (about:logins) and possibly correct a wrongly stored password.

You can prevent Firefox from asking to update a saved password by creating a login block exception for this origin (protocol and hostname) in "Settings -> Privacy & Security".

Helpful?

more options

It looks like it was "solved" when I removed the pre-loaded Firefox login data (that were correct) from the vault and entered exactly the same information in the logon windows. I NEVER have to do this on the same website on Edge and it works every time with the stored passwords. Odd, indeed!

Diubah oleh scotsman2

Helpful?

more options

I actually found that I had to delete and retype only the last digit of both the username and password which my computer saves. The website is then happy that I have input something in each field.

Helpful?

Tanya soalan

Anda mesti log masuk ke akaun anda untuk membalas post. Sila mulakan soalan baru, jika anda masih belum ada akaun.