Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have set notification.feature.enabled to false, yet Mozilla sends message through a notification like interface. How to turn this off?

  • 5 balasan
  • 1 ada masalah ini
  • 8 paparan
  • Balasan terakhir oleh finitarry

more options

In the upper right corner of my mac desktop, suddenly a floating window appears with messages from mozilla, like "version downloaded" and so on. Is there a way to turn this off? I don't mean just turn off searching for new updates, I mean to turn off this notification feature. I don't ever want mozilla to tell me anything in a floating window on my desktop.

In the upper right corner of my mac desktop, suddenly a floating window appears with messages from mozilla, like "version downloaded" and so on. Is there a way to turn this off? I don't mean just turn off searching for new updates, I mean to turn off this notification feature. I don't ever want mozilla to tell me anything in a floating window on my desktop.

All Replies (5)

more options

What else is going on?


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Update. Check the settings.


Possible Mal-Ware Scan For Macs {web link}

more options

Settings was set to "download but don't install" but I'm using 24.8.1 ESR and there is no update available. Still there was a brief message about new version being downloaded and ready for install. Sure I can set this setting to "Never check" but what I'd like to do is to disable this notification system altogether. Is that possible?

more options

The Firefox 24 ESR branch is no longer supported and has been replaced by Firefox 31 ESR, so your current Firefox version is out of date and has security vulnerabilities.

You can download and install the current Firefox 31.3.0 ESR release that you can find here:

more options

Thanks all for the responses about versions and I am aware of this. There are reasons for me to use 24ESR.

However, my question is not about updates, it is about the notification system. I thought I had disabled it with notification.feature.enabled = false, still it pops up. Is there a way to disable it?

more options

Some of us really, really dislike the Australis interface. For Mac OS, the only other Mozilla alternative to FF 24esr without Australis is SeaMonkey (which is pretty nice, I think). You can get SeaMonkey at: http://www.seamonkey-project.org/releases/