Showing questions tagged: Show all questions

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (read more)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

Asked by OneTrueFriend 1 month ago

Last reply by FredMcD 15 minutes ago

"Secure Connection Failed"

Hello. I've been using Firefox since it fist came out and never had this problem until recently. Many websites I've been visiting for years with Firefox, now won't load a… (read more)

Hello. I've been using Firefox since it fist came out and never had this problem until recently. Many websites I've been visiting for years with Firefox, now won't load and I get the message "Secure connection failed" with the error "PR_END_OF_FILE_ERROR". There is nothing to click to bypass the error, and I end up having to use a different browser to go to those many websites. These are sites that I trust and use daily for my business. How do I set up a "trusted site" list or otherwise bypass this error? Why is this suddenly an issue? The error page says to "contact the website owners to inform them of this problem", but they couldn't care less. Every one of them has told me to just use a different browser. I don't want to stop using Firefox, but this has become such a constant problem that I'm ready to go elsewhere if you don't have a simple solution. From reading others posts, I see that this has become a big problem, but no easy solutions have been posted. Hope you can help. Thank you!

PS Why is it so difficult to contact someone for Firefox Support?

Asked by e.tokarz 1 hour ago

Last reply by jonzn4SUSE 22 minutes ago

Upgrade 96 - Bank Login No Longer Works

Hello, The latest upgrade from firefox this week (96) has prevented us from logging into our local credit union account. We had to downgrade to 95.0.2 to regain access. H… (read more)

Hello,

The latest upgrade from firefox this week (96) has prevented us from logging into our local credit union account. We had to downgrade to 95.0.2 to regain access. How can you fix this and will it be resolved in a following update. Is there a setting that can be changed that is preventing login?

Sharron

Asked by sharrona713 3 days ago

Last reply by cor-el 35 minutes ago

"Possible Solution to ..." LOTS of complaints when updates change everything.

For years I've had the same problem of basic resets on my custom settings everytime Firefox updates. I've read hundreds of posts, complaints and suggestions. The best su… (read more)

For years I've had the same problem of basic resets on my custom settings everytime Firefox updates. I've read hundreds of posts, complaints and suggestions.

The best suggestions I've found are to use both userContent.css and changes to the about:config file. I have actually created a .txt file of unique about:config lines and settings so I can copy, paste, and set to my settings without having to look everything back up again. It still takes me 10 minutes, but at least it gets done my way.

A solution I think all of us would love to see are simple instructions on how to back up the current about:config settings and reinstate them AFTER an update so our choices stay as we want them. This shouldn't be too difficult. Export settings are available for all kinds of parts of Firefox, Thunderbird and add-ons. How about making that a priority in the next update?

IF YOU AGREE TELL THE MODERATORS DIRECTLY

Asked by Doc 1 hour ago

Last reply by Seburo 44 minutes ago

Firefox 96 crashes made downgrade to 95.02 fail too, even after HTTP3 fix

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tri… (read more)

This is what I’ve already reported (via Twitter to @FirefoxSupport, see https://twitter.com/quiet_listening/status/1481598382942703616). Read several support threads, tried the http3 fix (as indicated via e.g. https://support.mozilla.org/en-US/questions/1364124), but without any success.

Asked by André Torkveen 3 days ago

Last reply by FredMcD 5 hours ago

Issues with Domain Forwarding

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/ Whenever I enter www.batteryseminars.com in Mozilla … (read more)

I own www.batteryseminars.com domain, and it has been setup to permanently forward to: https://plugvolt.com/seminars/

Whenever I enter www.batteryseminars.com in Mozilla browser (Mozilla browser only), it times out with no response or opening of any web page. I have tried this from different computers with different IP addresses, and it does it each time - but again, only when using a Mozilla browser. The domain forwarding works well in Chrome, Edge and Safari browsers.

How can this be fixed? Thanks.

Asked by salilssoman 6 hours ago

Last reply by FredMcD 5 hours ago

Tab crashes when loading content on certain websites.

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to d… (read more)

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Asked by Benjamin Bolingbroke 16 hours ago

Last reply by FredMcD 10 hours ago

Suddenly the backgrounds to many Firefox screens - browser, history, settings - changed from white to black. This makes it very difficult for me to read whats on these screens. How do I change them back to white?

Suddenly the backgrounds to many Firefox screens - browser, history, settings - changed from white to black. This makes it very difficult for me to read whats on these s… (read more)

Suddenly the backgrounds to many Firefox screens - browser, history, settings - changed from white to black. This makes it very difficult for me to read whats on these screens. How do I change them back to white?

The browser screen was black and I did that "about:config" thing and toggled the "browser.proton.enabled" to False which converted the background of the browser to back to white but all the other drop down menus are still black. The bookmark toolbar menu is black, the background of the hamburger menu is black, and the "customize menu" background is black. These areas are now difficult for me to see.

When FF developers start fooling around with colors in the FF browser they need to tread lightly and be aware of all accessibility problems their users may have. Where accessibility is concerned, one size doesn't fit all. Some people have problems with white backgrounds and others, like myself, have problems reading screens with black backgrounds. One simply MUST be aware of sight problems in users.

P.S. I tried uploading photos of the black backgrounds in question but the upload wheel just kept spinning. The photo size was within accepted parameter. Also, I tried to check the box "Email me when someone answers the thread" but that wouldnt work either.

Asked by hardlaceroses 1 week ago

Last reply by FredMcD 10 hours ago

MacOS Firefox open windows instead of tabs

Hello, Firefox support team! Could you help me, how can I ultimately, once for all the time, for all the modes restrict to open new windows? The problem is the Firefox br… (read more)

Hello, Firefox support team!

Could you help me, how can I ultimately, once for all the time, for all the modes restrict to open new windows? The problem is the Firefox browser open new windows if the browser was closed and Im open a link from a different application (cant solve that at all). Or it was opened but somehow for some sites it opens a window instead of tabs. To be honest it can be a big and annoying issue on mac, if me app in full screen mode. And in genereal also. It is something I dont expect from app. I tried all the variants I found or learned in about:config which a connected with windows. It not helped me at all.

Asked by babichfx 6 days ago

Last reply by FredMcD 10 hours ago

Only one window, NOT ALL, restores from the previous session

Hello, I've made the appropriate selection to "Open previous windows and tabs" on startup. I understand this to be plural for both window and tab instances. However, on… (read more)

Hello,

I've made the appropriate selection to "Open previous windows and tabs" on startup. I understand this to be plural for both window and tab instances. However, only one window reopens. I would like all windows from the previous session to reopen. How can this be resolved?

Win10 21H2

Thanks for your help!

Asked by bmann0979 15 hours ago

Last reply by FredMcD 15 hours ago

Troubles downloading from Google Drive website / Slow Facebook page

I have had these 2 issues that have become recurrent and quite annoying. The first one is that whenever I try to download from google drive folder using the web site, iy… (read more)

I have had these 2 issues that have become recurrent and quite annoying.

The first one is that whenever I try to download from google drive folder using the web site, iy shows as it was about to start and then nothing happens. I then have to go and open a different browser like Opera or Edge to open the Gdrive link and then be able to download. While sometimes, the download is done with no problem, the majority of cases, I find myself having to rely on another browser.

To summarize, I am looking at a file on Google Drive, I click right click to open menu and select "download". I see a notification on the lower left corner of the browser saying that it is scanning the file, then on the same corner, the browser shows a google address as if trying to download and then nothing happens.

The second issue is how Facebook behaves with Firefox.

For several months now, I have found that navigating the Facebook page with Firefox is slow and sometimes it even "hangs" and never finishes to load.

It behaves in a way that is similar to when internet connection is very slow, and thus, pictures don't load, or the news feed stops loading and you are left with some loading content that never ends up loading, as you can see the user name, but not what the person is sharing.

I haven't seen that happen on Edge or Opera.

It feel as if Firefox just gets super slow and stops downloading the content from facebook's page.

I have tried changing settings on Firefox, to no avail.

Are there any solutions to these 2 situations?

Thanks.

Asked by Sixaola 2 days ago

Last reply by TNorth 19 hours ago

My yahoo mail is not secure on the firefox browser.

Fx89Padlock-Triangle: A padlock with a triangle indicates that Firefox is not blocking insecure passive content, such as images. By default, Firefox does not block mixed … (read more)

Fx89Padlock-Triangle: A padlock with a triangle indicates that Firefox is not blocking insecure passive content, such as images. By default, Firefox does not block mixed passive content; you will simply see a warning that the page isn't fully secure. Attackers may be able to manipulate parts of the page like displaying misleading or inappropriate content, but they should not be able to steal your personal data from the site.

Asked by gjantz1969 1 day ago

Last reply by andmagdo 1 day ago

Firefox browser app does not want to open right away.

Why does it take so long for firefox browser to open. It will open as blank when I first click it, for several seconds, then when I click it again it may close for sever… (read more)

Why does it take so long for firefox browser to open. It will open as blank when I first click it, for several seconds, then when I click it again it may close for several seconds,tnen it may open or may not and I have to start over. I am about ready to switch browsers. Please help. I am using Nord vpn, Microsoft 10, and I don't know Firefox version. I assume 95 is correct. I have no plug ins. I am 82 yrs old and not computer savvy.

Asked by travelcarp 1 day ago

Last reply by FredMcD 1 day ago

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 4 weeks ago

Last reply by FredMcD 1 day ago

Open new blank tab in new window

Hi, I would like to have a keyboard shortcut to open a new blank tab in a new window. I cannot seem to find that this already exists, but I imagine a shortcut like 'ctrl… (read more)

Hi, I would like to have a keyboard shortcut to open a new blank tab in a new window. I cannot seem to find that this already exists, but I imagine a shortcut like 'ctrl + shift + t' to be logical and shouldn't be hard to do. Any help? Sincerely

Asked by tommyvisch 2 days ago

Last reply by cor-el 2 days ago

403 forbidden

My TIFF (Toronto International Film Festival) membership would not load I got 403 forbidden when I click on the account manager locked. I emailed them and they said the … (read more)

My TIFF (Toronto International Film Festival) membership would not load I got 403 forbidden when I click on the account manager locked. I emailed them and they said the account was active. I think tried again from a Chrome browser and had no issues was able to log in . Back on Mozilla Firefox however I am blocked.

Is there a fix or do I need to migrate all my browsing to Chrome ? [email removed from public]

Asked by Avram Butch Kaplan 2 days ago

Last reply by jscher2000 2 days ago