• Solved

Firefox Color Management/Profile Not Being Used

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_manageme… (read more)

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_management.mode 1 (my typical setting) and 2 (the default), and neither seems to fix the issue. The same issue exists in a fresh profile. I'd roll back to test an earlier version of FF, but it seems that's no longer easily possible. Edge is displaying colors properly.

Any ideas or known bugs?

Asked by nrbelex 1 week ago

Answered by nrbelex 2 hours ago

  • Solved

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (read more)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Asked by danalex 3 weeks ago

Answered by danalex 3 weeks ago

  • Solved

after last update the yt permanently paused

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space… (read more)

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space bar longer the video is chopped is start - stop pieces. my system manjaro linux ( Linux 5.15.78-1-MANJARO (x86_64) ). ff version 107.0 (64-bit) thanks in advance Lukas

Asked by lukas_0 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

How to block extension using policies.json

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I… (read more)

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I tried to create a simple policy (below), but somehow it does not work (I can still install any add-on/extension). What is wrong with my script? I'm using Firefox ESR 78.11.0 (64-bit) by the way.

My "policies.json" looks like this:

{

"policies": {
  "ExtensionSettings": {
    "*": {
      "blocked_install_message": "Blocked!",
      "install_sources": ["https://addons.mozilla.org/"],
      "installation_mode": "blocked"
    }
  }
}

Sincerely, Jonathan

Asked by Jonathan 2 days ago

Answered by cor-el 1 day ago

  • Solved

wrong time on firefox

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note th… (read more)

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note the difference in times chrome snip is correct and firefox is not even close

Asked by wsb1 1 day ago

Answered by wsb1 1 day ago

  • Solved

Password/logins won't save

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I trie… (read more)

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I tried to manually save a login information with Create New Login, but it tells me "An error occurred while trying to save this password".

Asked by d_a_renoir 1 day ago

Answered by d_a_renoir 1 day ago

  • Solved

Can't adjust or dismiss sidebar -

Normally I use side-berry to hold all of my tabs - the panel normally collapses and hides to the left of the screen - showing just the favicons of the website. After the … (read more)

Normally I use side-berry to hold all of my tabs - the panel normally collapses and hides to the left of the screen - showing just the favicons of the website.

After the most recent firefox update 107.0 (20221110173214) there is now a large bar that i can't remove!

I have a CSS file for appearance, which i have included below.

any idea how to shrink this dead zone? I would really like to keep using my fun tabs.

****
#main-window[tabsintitlebar="true"]:not([extradragspace="true"]) #TabsToolbar > .toolbar-items {
  opacity: 0;
  pointer-events: none;
}


#main-window:not([tabsintitlebar="true"]) #TabsToolbar {
    visibility: collapse !important;
}
 
#nav-bar {
    margin-right:140px;
}
 
/* Some space on top to allow window dragging */
#titlebar {
    appearance: none !important;
    height: 20px;
}
 
/* Fix for main menu calling by Alt button */
#titlebar > #toolbar-menubar {
    margin-top: 10px;
}
 
.titlebar-buttonbox-container {
  display: block;
  height: 35px;
  margin-top: 0px;
}

:root {
  --sidebar-min-width: 50px;
  --sidebar-visible-width: 160px;
}

#sidebar-header {
  overflow: hidden !important;
}

#sidebar-box #sidebar-header {
  display: none !important;
}

#sidebar,
#sidebar-header {
  min-width: var(--sidebar-min-width) !important;
  max-width: var(--sidebar-min-width) !important;
  transition: .1s ease .05s;
  z-index:1;
}
.titlebar-buttonbox-container .titlebar-button {
  display: block;
  height: 45px;
}

#sidebar-box:hover :-moz-any(#sidebar,#sidebar-header) {
  background-color: var(--toolbar-bgcolor) !important;
  min-width: var(--sidebar-visible-width) !important;
  max-width: var(--sidebar-visible-width) !important;
  margin-right: calc((var(--sidebar-visible-width) - var(--sidebar-min-width)) * -1) !important;
  z-index:1;
  position: relative !important;
  transition: .1s ease .05s;
}

Asked by warmbloodedreptile 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Dowload GeoGebra files

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox do… (read more)

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox download these files?

Asked by ncm.bakker 4 days ago

Answered by ncm.bakker 1 day ago

  • Solved

Crashing on first start up.

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happen… (read more)

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happening for a few days, maybe since update Version 107.0 64-bit.

Asked by Tricia_TD 1 week ago

Answered by Tricia_TD 1 day ago

  • Solved

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (read more)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Asked by DevUt 2 days ago

Answered by DevUt 1 day ago

  • Solved

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (read more)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Asked by batcomputer 1 week ago

Answered by batcomputer 1 week ago

  • Solved

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (read more)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

Asked by baker_eliz 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (read more)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 3 days ago

Answered by Terry 3 days ago

  • Solved

"Your browser is being managed by your organization." displayed in settings on Win10

Requesting help to remove the "Your browser is being managed by your organization." message in Firefox settings. I've tried the solutions found in help about the ImportEn… (read more)

Requesting help to remove the "Your browser is being managed by your organization." message in Firefox settings. I've tried the solutions found in help about the ImportEnterpriseRoots certificates settings in HKLM\SOFTWARE\Policies but there is no Firefox folder there. I searched all through the registry and did not find that specific entry. In Firefox about:settings, I have the certificates policy ImportEnterpriseRoots set to True but as I said, it is not in my registry on Windows 10. I tried Refresh Firefox and that also did not help. I have uBlock Origin Extension that may be doing this but I don't know where if it is. I tried disabling uBlock and it did not remove the issue. Any other suggestions?

Asked by Tabb00 3 days ago

Answered by cor-el 3 days ago

  • Solved

force FF to ask me where I want to save bookmarks

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Ed… (read more)

The previous solution as outlined in https://support.mozilla.org/bm/questions/1361785 no longer works. The checkbox it describes no longer appears at the bottom of the Edit Bookmark dialog. So what now?

Asked by schmibble 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

To get Bookmark Toolbar - use import, or use Sync?

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome… (read more)

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome. So I wonder if I can use Sync to do the job? My Bookmark Toolbar exists on my other PC. Is it safe simply to use Sync to do the job of importing the Bookmark Toolbar to my new Firefox? I use Windows 10.

Asked by Matthew Montagu-Pollock 3 days ago

Answered by cor-el 3 days ago

  • Solved

Privacy Settings, Autoplay Hotkey possible?

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function? In my experience, I have it set to Bloc… (read more)

Is there anyway to make a Hotkey for our Autoplay function, instead of having to go into Settings, each time we need the function?

In my experience, I have it set to Block both Video and Sound, but this blocks simple pronunciations, in Search or Translations. I hope there some way, a command, a mod or a setting allowing a Hotkey or Icon for Fast Disable/Enable.

Thanks for all your work and making the internet safer for everyone.

Asked by Acleacius 3 days ago

Answered by cor-el 3 days ago