Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 1 day ago

Last reply by youngjane 15 minutes ago

Newsletter unsubscription doesn't seem to work

Hello, In my newsletter subscription options, I did NOT checked the "Firefox Account Tips" option but I keep receiving mail saying this : "You're receiving this email bec… (read more)

Hello,

In my newsletter subscription options, I did NOT checked the "Firefox Account Tips" option but I keep receiving mail saying this : "You're receiving this email because [edited] @gmail.com has a Firefox account and is subscribed to Firefox Account Tips."

Could you please fix this issue so that I don't receive these mails anymore ?

Thank you in advance,

Mikael

Asked by mikael.debie 22 hours ago

Last reply by mikael.debie 1 hour ago

Firefox Browser Opens and Immediately Closes

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly clo… (read more)

Recently, I've decided to install Firefox since another program I'd like to use is dependent on it. After the simple installation the browser opened, but I carelessly closed all the tabs and it suddenly crashed. Since then no matter how many times a restart my PC, reinstall the browser or delete files, it simply closes as soon as it opens. It seems to be indicative of a file preventing it from starting, or it's missing a file, but I thought I'd ask for assistance before giving up.

Asked by sami.zayed8 1 hour ago

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 2 days ago

Last reply by ranala 2 hours ago

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (read more)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Asked by 09grizzly550 16 hours ago

Last reply by 09grizzly550 2 hours ago

Firefox with Voice Over on Mac OS

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain u… (read more)

I'm using Firefox on a Mac with the built-in screen reader Voice Over. When I need to log in to a web page, with a User Name & password stored in Apple's Key Chain utility, I typically press Command-Shift-A & the User name & Password fields are automatically populated. Unfortunately, with my new installation of Firefox, I've found that the key combination in question is used to launch the "Add Ons" window. Is there a work-around for this? The Command-Shift-A is the only way that a blind user can populate those fields from Key Chain. The buttons, usually visible in or around those fields for a sighted user are inaccessible.

Thanks so much,

CJ

Asked by cj_daniel 3 hours ago

Browser won't work

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works) I have checke… (read more)

Hi, Firefox won't load any websites but other browsers do. Just get a blank screen and can't 'refresh' either (interestingly, Firefox View tab still works)

I have checked antivirus & firewall settings, and reinstalled Firefox several times. Any suggestions please? Thanks

Asked by 75caferacer 4 hours ago

Last reply by 75caferacer 3 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 4 hours ago

firefox ip address abuse

Hello Sir/Madam In my mobile phone wireshark intercept I have found weird network connections. The firefox incoming.telemetry.mozilla.org is send/receive large packets of… (read more)

Hello Sir/Madam In my mobile phone wireshark intercept I have found weird network connections.

The firefox incoming.telemetry.mozilla.org is send/receive large packets of data to 34.120.208.123 ip address. The service contile.services.mozilla.com send/receive data to 34.117.237.239 ip address. Do these ip address belong to firefox ? Can you share the range of ip address used by Firefox?

I have attached PCAPdroid image of my mobile while using Firefox. Please response to this message soon. Your help will be greatly appreciated. Thanks Prasad.

Asked by mprasad555555 5 hours ago

Saved devices, logins, etc.

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission… (read more)

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission to save the current device. I have to log in to most sites (email, bill pay, etc.) every single time, and in most cases the site insists on sending me a text or an email to verify it's me. This is entirely new behavior since the last update, and I can't figure out how to get around it. Suggestions??

Asked by dinahlee 8 hours ago

Last reply by dinahlee 5 hours ago

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (read more)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Asked by stephane.saux 16 hours ago

Last reply by stephane.saux 6 hours ago

Firefox experiences prolonged freezing every time I open the browser for the first time.

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've re… (read more)

Like the title states, every time I open Firefox the application freezes for about thirty seconds to a minute at a time. This is highly inconvenient and annoying. I've reset Firefox completely and the issue was not fixed, as well as doing a clean install. Because of how often and consistent the problem has been, I've had trouble finding out the source of this issue. This has been an issue for at minimum a month, most likely longer but my first mention of it to one of my friends was a month ago.

Asked by alyssaclairestrawn 8 hours ago

What is the point of the "other bookmarks" folder? How can I REMOVE it from the Bookmarks Manager?

https://youtu.be/i0wXPDvNxGo This folder for me just redirects bookmarks to the main bookmarks manager directory. It serves no purpose and I can't even remove it. It's… (read more)

https://youtu.be/i0wXPDvNxGo

This folder for me just redirects bookmarks to the main bookmarks manager directory. It serves no purpose and I can't even remove it. It's an eyesore that I want to eliminate completely, not just from the toolbar as you can see I already did, but in general as a whole!

Asked by gsrgtrdg4565653 9 hours ago

XUL Runner Pop Up Information Message

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!". Is… (read more)

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!".

Is there a fix for this?

Thank you.

Asked by vwilyard 2 months ago

Last reply by vwilyard 9 hours ago

Firefox browser

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefo… (read more)

Firefox very slow, hangs or not responding on Windows 10 after last update late November 2022 to version ? 107.0.1. I am an end user, not versed in IT. I have used Firefox as a fast and safe browser for approximately 20 years and with Adblock Plus for over 10 years. Previously once I refreshed or reloaded Firefox it wiped out my navigation bar and bookmarks. Some friends have said that this is a tactic to encourage change to the for-profit paid version. Also when this happens I get a window for reporting the problem to Microsoft which hangs indefinitely and I have to close it. Again is this a tactic from Microsoft to get me to select Edge and Bing as my default browser and search engine? Or is this a problem with Norton360 software or their VPN? Or is this due to a failing hard drive (not SSD), registry errors or malaware? What's up and is there a simple fix?

Asked by Ali 9 hours ago

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 2 days ago

Last reply by dennisedds 9 hours ago

Default text / graphic and programed text / graphic both being displayed on html objects

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages. Exa… (read more)

Numerous websites are displaying both default and programmed text / graphics on html objects. Using Firefox 107.0.1 (64-bit) on Win10. Prevents use of many web pages.

Examining pages with Firefox developer tool indicates some type of standards problem with the offending objects. Problem is wide spread with Firefox. Chrome and Edge display same pages ok.

Asked by bob.true 9 hours ago

Overflow Menu Disappeared

Hello, I somewhat recently noticed (maybe about a month ago) that my overflow menu disappeared and an "Extensions" menu appeared in its place. I've already created a new … (read more)

Hello, I somewhat recently noticed (maybe about a month ago) that my overflow menu disappeared and an "Extensions" menu appeared in its place.

I've already created a new profile and switched to it, with no success and I'm not sure what else to try or why it went away to begin with (and why this Extensions menu is now here and won't go away).

Any help would be greatly appreciated

Asked by omghax 14 hours ago

Last reply by omghax 9 hours ago