Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Video Color Bug on Linux

  • 5 replies
  • 1 has this problem
  • 24 views
  • Last reply by jonzn4SUSE

more options

So firefox is my favourite browser and I used it a lot. But today, I launched Firefox, opened YouTube and the video had a green overlay. I thought it was in the video but I clicked on an other video: color stripes.

I tried fixing this problem and looked here at this website but everything was for Windows :/

So yeah I hope someone can tell me a solution because I realy don't want to permanently switch to Google Chrome

So firefox is my favourite browser and I used it a lot. But today, I launched Firefox, opened YouTube and the video had a green overlay. I thought it was in the video but I clicked on an other video: color stripes. I tried fixing this problem and looked here at this website but everything was for Windows :/ So yeah I hope someone can tell me a solution because I realy don't want to permanently switch to Google Chrome
Attached screenshots

All Replies (5)

more options

I have the same problem. All videos are showing colors incorrectly, sometimes black and white, sometimes vertical lines, sometimes green and other colors.

I tried to reset firefox as well (through about:support in firefox)

Helpful?

more options

I'm not having the issue. see screenshot

What OS? What Desktop? X11 or Wayland? What version of Firefox? Laptop or Desktop? What video card and driver version?


Operating System: openSUSE Tumbleweed 20221119 KDE Plasma Version: 5.26.3 KDE Frameworks Version: 5.100.0 Qt Version: 5.15.7 Kernel Version: 6.0.8-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v6 @ 3.10GHz Memory: 62.2 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P630 Manufacturer: HP Product Name: HP ZBook 17 G4

Modified by jonzn4SUSE

Helpful?

more options

Do you have resistFingerprinting enabled? Try with that set to false.

Helpful?

more options

It was false for me. Let me set it to true and see what happens.

Helpful?

more options

No video issue, but it definitely changes my window layout. Me no likey... turning it off.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.