Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keep getting SEC_ERROR_REUSED_ISSUER_AND_SERIAL

  • 1 reply
  • 2 have this problem
  • 12 views
  • Last reply by fooshyhead

more options

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

It will suddenly happen for multiple sites that I have been connected to in the past, or new sites I try to open including support.mozilla.org. A solution is to clear my history and restart the browser. It only happens on my windows 10 laptop. I think happens when I have logged off or the device has slept and then firefox has restarted and opened previously open tabs. Other devices on the same network don't get effected.

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert. Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL It will suddenly happen for multiple sites that I have been connected to in the past, or new sites I try to open including support.mozilla.org. A solution is to clear my history and restart the browser. It only happens on my windows 10 laptop. I think happens when I have logged off or the device has slept and then firefox has restarted and opened previously open tabs. Other devices on the same network don't get effected.

All Replies (1)

more options

I have this same issue against one site. I have cleared all history and cache. Cleared the certificates from the Firefox Certificate Manager. I can't get past this SEC ERROR for only one single site. And it only occurs with Firefox on one single Windows 10 box. For the site in question, Firefox on other Windows and MAC OS's work just fine.

Finally solved the problem by removing the cert9.db file from the mozilla firefox roaming profiles directory C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\51ispzkel.default-1570628920716

Modified by fooshyhead