Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

How do I turn off the security features?

  • 6 replies
  • 1 has this problem
  • 12 views
  • Last reply by cor-el

more options

We cannot get any website other than your own to load on our systems, in fact we could not even post this message as it now comes up stating that the content is blocked and even when you select the drop down to try and say open anyway, this is not there as shown in your website! Most of our web pages we need to access use Java and the only way that we can now access these is via an iPad, we are trying to find a way to go back to a previous version of Firefox but cannot find this yet, safari and chrome work ok but cannot get Firefox to do anything.

All Replies (6)

more options

With little details to gone that will be harder for anyone to test if their system behaves the same.

Modified by WestEnd

more options

What's your computer system and Firefox version?

Please explain the problem in detail. What happens? Error messages?


There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

more options

OSX and Windows, Firefox Quantum 57.0

well over 80% of the websites that we are trying to access don't load.

We get an orange lock symbol next to the address bar, when you select this to see more info it just states that the website is unsafe to open.

We have seen on some google searches that there should also be a way to turn off security features on the page that you are trying to access but none of the sites that we are trying to access have this option when we are clicking on the lock icon.

Have now spent the day removing Firefox from 127 PC's and Mac, have had to tell everyone to use Internet Explorer or Safari instead.

We have 2 test system, 1 Mac and 1 PC both with Quantum still installed and still no fix found.

James

more options

Have you checked the links I posted?

more options

Hi James, you have two largely identical threads going. I replied here:

https://support.mozilla.org/questions/1194014

more options

Best is to concentrate the support to one question thread and the other one addresses already more subject, so I will close this question and please continue in your other question.


You probably get that special icon because HTTP content is loaded on a secure HTTPS page. You can check the Web Console for more detail about what files are involved.

Note that this can indicate that a website isn't meant to be accessed via a secure connection, but needs to be opened via an open HTTP connection.

You can see a special padlock at the left end of the location/address bar.

  • a padlock with a strike through means that mixed active content is blocked.
  • a padlock with an exclamation mark attached means that mixed passive content (e.g. images) is present, but not blocked.

The shield icon, previously used for mixed active content, is now used for Tracking Protection.