Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot find hello.firefox.com on site list for permissions

  • 7 replies
  • 2 have this problem
  • 14 views
  • Last reply by geneann

more options

I am trying to use Firefox Hello but there is no sound between the other user and me.

My skype is working fine, with sound and video.

The video is fine. I have the "continue sharing microphone and camera" available.


I have found the about:permissions page but hello.firefox.com is not listed so I can check the audio is set correctly.

I found the help section on Webpage Information (click on address bar icon) but cannot find any address bar icon for Hello - the page is a popin ??

I looked at the Page Information for support/mozilla and the Media lists all start with chrome// , and I wondered if this relates to Google Chrome, but I have no trace or memory of downloading Google Chrome onto this PC.

Why do I have no listing for hello.firefox.com on my about:permissions page?

All Replies (7)

more options

chrome://.. is an internal address - inside Firefox, which has nothing to do with the Google Chrome web browser. It refers to XUL, which stands for XML User Interface.


hello.firefox.com is not a valid domain and can't be used in Site Permissions for what you are trying to do. See these support articles concerning Hello. https://support.mozilla.org/en-US/kb/firefox-hello-cant-access-my-microphone-or-camera https://support.mozilla.org/en-US/kb/firefox-hello-video-and-voice-conversations-online https://support.mozilla.org/en-US/kb/join-conversation-firefox-hello

more options

Thanks for your reply, but I have already looked at all the pages you linked to.

When I go to the page in firefox about:permissions, I get the sites listed down the left exactly as shown in the example, but the one for Firefox Hello is not listed.

Do you have any ideas to find it please?

more options

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
more options

Thanks for your reply. I am obviously missing the obvious, so I am really sorry, but would be grateful if someone can please help me. When I open Hello, it does not have a tab or a webpage - I think it opens like a popin page, with no address bar etc, just a separate small screen in the bottom right but with no "presence" indicated anywhere else. Skype seems to do the same thing, except it has an icon in the Task Bar. I have signed up for a Firefox Account, I have tried everything I can think of to get something in the address bar for Hello so I can click on its icon, but the nearest I get is support.mozilla or account.firefox. When I enter about:permissions in the address bar I get the permissions page, but there is no mention of anything to do with firefox in the list of sites (there is nothing showing for skype either, which I thought would be there).

Please, someone tell me what I am missing. Please let me know if you have the entry hello.firefox.com in the list of sites on the about:permissions page?

Thanks for any help

Modified by geneann

more options

There is no need to have an exception for hello.firefox.com. This site is only used setup a connection between computers and once that is done it is no longer used.

more options

Thank you for taking the time to reply.

The penny has dropped --- My "obviously missing something" was that I had to have my PC connected to another PC through Hello for the site to show in the Permissions list.

So I had a conversation with myself, found there is no sound, went to Permissions and there was hello.firefox.com  !!!!! The microphone and camera are set to Always already, so that is not the problem, but at least I now know that.

Thanks for your help. When I was invited to Join the Conversation there was no "sound only" option, so I think my PC knows there is no sound working.

I will research elsewhere - and if I don't find a solution, I will have to give up on Hello - I have spent several hours going round in circles, and got nowhere.

It is a shame because it would be so handy to have a quick conversation with someone.

Modified by geneann

more options

I have had another look at this problem and by chance discovered I had more than one Firefox Moxilla Audio Volume Level setting when I had Firefox Hello open - right click the speaker icon in the task bar and "Open Volume Mixer" where I saw a slider bar revealing more volume levels - and one of them was set at zero - so i increased it and now I have sound on my Firefox Hello. Simple when you know there is more than one Volume Level to look for.

Modified by geneann