X
Tap here to go to the mobile version of the site.

Support Forum

My mousepad on my Samsung laptop won't scroll in Firefox.

Posted

All of a sudden my two-finger scrolling stopped working in Firefox. The scrolling works perfectly fine in any other program I have but Firefox. How do I fix this? Please keep in mind that I'm not very tech-savvy so breaking down directions would be very helpful for me to be able to understand what to do. Thanks.

All of a sudden my two-finger scrolling stopped working in Firefox. The scrolling works perfectly fine in any other program I have but Firefox. How do I fix this? Please keep in mind that I'm not very tech-savvy so breaking down directions would be very helpful for me to be able to understand what to do. Thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 31.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
  • Support URL: https://support.mozilla.org/1/firefox/31.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Norton Toolbar 2011.7.9.4 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Symantec Intrusion Prevention 12.2.0.5 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2: NVIDIA GeForce GT 520M
  • adapterDeviceID: 0x0116
  • adapterDeviceID2: 0x1050
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 512
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-16-2010
  • driverDate2: 1-17-2011
  • driverVersion: 8.15.10.2266
  • driverVersion2: 8.17.12.6672
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.browsewithcaret: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140716183446
  • browser.startup.homepage: https://www.facebook.com/
  • browser.startup.homepage_override.buildID: 20140716183446
  • browser.startup.homepage_override.mstone: 31.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 31.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No

Hey fgrroxsocks!

This link should help you with your problem :) http://mzl.la/MD75AT


Thanks,

Ryan Weaber

Hey fgrroxsocks! This link should help you with your problem :) http://mzl.la/MD75AT Thanks, Ryan Weaber

Question owner

I've reset firefox a few times and the rest of those links had nothing to do with mouse/ touchpad issues but thanks.

I've reset firefox a few times and the rest of those links had nothing to do with mouse/ touchpad issues but thanks.
cor-el
  • Top 10 Contributor
  • Moderator
13045 solutions 119474 answers

Is that with using a gesture or with moving the scroll bar on web pages?

  • about:config page: browser.gesture.*
Is that with using a gesture or with moving the scroll bar on web pages? *<b>about:config</b> page: <b>browser.gesture.*</b>

Question owner

That's with the gesture. Two-fingers on my touchpad.

That's with the gesture. Two-fingers on my touchpad.
cor-el
  • Top 10 Contributor
  • Moderator
13045 solutions 119474 answers

Does it help if you modify or create this Integer pref on the about:config page?

  • ui.elantech_gesture_hacks.enabled = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Does it help if you modify or create this Integer pref on the <b>about:config</b> page? *ui.elantech_gesture_hacks.enabled = 0 You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

No. Changing the integer didn't help. Should I restart firefox/ my laptop?

No. Changing the integer didn't help. Should I restart firefox/ my laptop?