Showing questions tagged: Show all questions
  • Solved
  • Archived

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (read more)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Youtube will now stop the video, but play the sound every five seconds. How can I fix it?

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. Th… (read more)

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. This only happens on firefox. How can I fix this?

Asked by Zombieslayer57 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

My tabs are crashing (Gah. Your tab just crashed.) Windows 10N

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available" I tried disabling addons and a bunch of… (read more)

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available"

I tried disabling addons and a bunch of other things that I saw googling through the error. I eventually uninstalled and reinstalled firefox to see if a clean installation would work. It didn't. I saw next someone mention that it might be a windows media issue and since I have Windows 10N I've had to download the Windows 10 Media Feature Pack before for something. I tried to download and reinstall that. Since then, it's gotten worse. My tabs how completely crash if there's any video on the tabs. They also possibly crash for other reasons, but I'm not sure (when I go to pages where I don't think there's any video, but who knows.

Crash report: https://crash-stats.mozilla.com/report/index/455b90e2-a0ed-4182-859b-78d610190217

It seems like there's something wrong with msvp9dec.dll, which seems to be a Windows file. I'm not quite sure what it is or what to re-install to fix it.

Any help would be greatly appreciated. Thanks!

Asked by leojreimroc 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

every time I click a link to YouTube firefox freezes and I have to force it closed with the task manager

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a… (read more)

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

Asked by llahair 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (read more)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 year ago

Answered by Balladeer 1 year ago

  • Archived

updated from 57 to 63 No longer able to view live Youtube videos

I updated from 57 to 63 and am No longer able to view "live" Youtube videos. I can view older videos. your browser does not currently recognize any of the video format… (read more)

I updated from 57 to 63 and am No longer able to view "live" Youtube videos. I can view older videos. your browser does not currently recognize any of the video formats available

I blew away all addons. I turned off Use Hardware acceleration. I installed Flash Player.

No luck. Help

Asked by G_Eak 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Video issue on twitch/youtube

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i laun… (read more)

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i launch a game and the cpu have a big load. I haven't this issue with chrome or edge. It happen on twitch and YouTube. I love Firefox but i can't use it for that issue, very frustrating for me.

I recorded the issue: https://vimeo.com/268910891

Asked by M4dDan 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Youtube video page shows only black rectangle ot blank

Hello. I looked through the forum but nun helped. I can search on Youtube, but when I click to watch video page loaded either only Youtube caption, with search box, and n… (read more)

Hello. I looked through the forum but nun helped. I can search on Youtube, but when I click to watch video page loaded either only Youtube caption, with search box, and nothing more, or just black rectangular. I just now installed latest Firefox updated, disabled all extension. In Safe mode I got black rectangular with message "your browser does not currently recognize any of the video formats available".

Asked by UserNaeme 2 years ago

Last reply by Tim 2 years ago

  • Archived

YouTube videos stop after 25 minutes XP

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion… (read more)

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion of flash. I can get the flash player going but that lacks the nice video quality of 1080x720. So not much point there.

It happens at any quality setting. Videos stop at 25:21, or in other cases 23:18. The sound keeps playing, the video freezes. Moving the timeline will allow the video to play for another 25/23 minutes. This of course does not happen in Chrome, but the reason I don't watch videos in chrome is a different color saturation issue; the videos are washed out there and I suppose that is a separate thread on another forum.

Here's some evidence that this is widespread.

https://productforums.google.com/forum/#!topic/youtube/ViiQ_4nNXn8

I'm guessing I will get more attention complaining about Chrome's color saturation, but my preference is to resolve this issue in Firefox.

Asked by Hunterwh 2 years ago

Last reply by Hunterwh 1 year ago

  • Archived

Logging into Youtube with a specific account causes corrupt cookies which stop me from watching videos.

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only wo… (read more)

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only works when either logged out or logged into a second account, whenever I log into my main Youtube account it corrupts the cookies, and only this one singular account. Is there a corrupt cookies tagged along with this account? All and any help is appreciated.

Asked by Alaanor 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Firefox stops playing audio

I'm having problems with Firefox suddenly refusing to play audio. Here's the usual scenario: - I start my computer, open Firefox, go to YouTube and can normally watch the… (read more)

I'm having problems with Firefox suddenly refusing to play audio. Here's the usual scenario:

- I start my computer, open Firefox, go to YouTube and can normally watch the videos with the sound working just fine.

- After a while the sound stops working. I think it usually happens after I close down Firefox and start it again, but I'm not 100% sure if that is the case. It never just stops in the middle of me watching a video. When it stops working I can hear a strange sound when the sound should start playing. Like it plays for an fraction of a second and then stops. The same happens if I want to jump forward to the middle of the video that I want to watch.

- When the audio stops working in Firefox it still works everywhere else. I can open MS Edge and the audio still plays just fine there. The same with regular windows applications like Spotify.

- If I restart the computer it works again.

Things I have tried until now:

- Opened Firefox in safe mode.

- Refreshed Firefox.

- Switched back to the default theme.

- Created a new Firefox profile using "firefox.exe -P" command.

- Restarted the audio device (using "net stop AudioSrv" and "net start AudioSrv").

- Disabled and re enabled my audio device from Device Manager.

- Cleared Firefox Cache.

- I checked the playback device setup and Firefox is not muted anywhere, I also increase the volume to 100% but it didn't help.

- Reinstalled Firefox.

None of the above worked.

I saw that there is some issue with the newest version of windows (on the insider ring), but I'm on regular branch, my Windows version is 16299.

The fact that it works for some time makes me think that it's not due to codecs or something like that.

Any ideas?

Asked by CofkoCof 2 years ago

Last reply by CofkoCof 2 years ago

  • Archived

Privacy settings window from Google services not displaying correctly

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions… (read more)

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions buttons are not available to be clicked on. This issue only happens with Firefox, all other browsers do not have this problem

Asked by NunoMagalhaes 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (read more)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Asked by Sprinkles91 1 year ago

Last reply by WestEnd 1 year ago

  • Solved
  • Archived

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (read more)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 year ago

Answered by sortmyit 1 year ago

  • Archived

youtube videos won't load starting from some positions

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:… (read more)

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Asked by trogne 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

uploaded Youtube video will not play on browser.

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of question… (read more)

I've started making some promotional videos for my website recently and me not being the sharpest tool in the shed when it comes to computer tech, I ask a lot of questions first before I plunge in.

Now the problem I have here is as seen with some other questions that my browser does not support any of the video formats etc etc, giving me an html 5 error.

My software is Camtasia Studio 8, the exact same as one of my friends use, I had to ask him what format do I use for uploading to Youtube, he said to leave it as the default which was MP4 720p, which I did. After uploading was complete on youtube I got the error message; totally bizarre really because I can see videos he has made quite well, with the same settings. Generally I can see 99% of videos on youtube. (although I cannot see any at all on Dailymotion, but that isn't an issue)

My Browser is Firefox 52.9.0, my operating system is Windows XP.

Asked by Melanie86 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Youtube crashes randomly and the 'resolution-changing' button doesn't work

When watching a YouTube video, sometimes it freezes. There's nothing I can do to take it into a normal mood. And when I close the defective tab, it plays the audio for so… (read more)

When watching a YouTube video, sometimes it freezes. There's nothing I can do to take it into a normal mood. And when I close the defective tab, it plays the audio for some moment. And, the gear icon on the window that changes the resolution doen't seem to work; when I click it nothing happens. These problems are pretty much annoying. Please help! And yes I have cleared the cookies and caches..

Asked by Gayan512 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox crashes when loading youtube.com, others

I'm getting a tab crash any time any multimedia file goes fullscreen. It additionally crashes late in the page loading cycle (after some elements have already rendered) o… (read more)

I'm getting a tab crash any time any multimedia file goes fullscreen. It additionally crashes late in the page loading cycle (after some elements have already rendered) on most youtube pages, even if the media is not set to play. I have attempted using safe mode and incognito mode but that has not helped.

This is Firefox 58.0.2 running on Mac OS 10.13.2 (17C205) logged in as an admin user. Hardware is a Mid-2014 13" Macbook pro. There is plenty of free disk (SSD) space and RAM.

Firefox 58.0.2 Crash Report [@ IPCError-browser | IndexedDB CheckPermission 1 ] https://crash-stats.mozilla.com/report/index/cf11c0d6-938e-48ba-82c4-038210180221

I'd prefer to not wipe Firefox's Application support subdirectory as I have significant state in the URL bar autocomplete, saved passwords, bookmarks, and such that I'd like to continue without having to restore.

I have additional crash reports (many per day) that give me a throttling error, as I guess the crashlog servers are busy right now. 5517E997-D5BC-40BB-85BC-0FCF1119EE6D 2/20/18 2:57 PM 5C7E6DC1-C380-4CBF-929A-0817BE14B58D 2/18/18 2:08 PM 3A0A3B69-2B23-4E80-A925-6AD4C649E47F 2/18/18 2:06 PM 611F6896-3A8F-458A-95A4-B98361E6335E 2/18/18 2:06 PM EB0E4565-B8E8-4010-8F5F-09044776B9C5 2/18/18 2:06 PM 56E3D820-75B1-484A-B74B-825C0B09E716 2/18/18 2:05 PM 501AA5D1-DB63-4FE1-BC04-A09B2B34411F 2/18/18 3:16 AM

The crash log appears to indicate something is wrong with either libxml2.2.dylib, or libarchive.2.dylib.

Both dylibs appear to be in good order, assuming you believe Apple's code signing tool.

$ ls -lh /usr/lib/libxml2.2.dylib -rwxr-xr-x 1 root wheel 2.2M Sep 20 21:35 /usr/lib/libxml2.2.dylib $ codesign -dv --verbose=4 /usr/lib/libxml2.2.dylib Executable=/usr/lib/libxml2.2.dylib Identifier=com.apple.libxml2 Format=Mach-O universal (i386 x86_64) CodeDirectory v=20100 size=9154 flags=0x0(none) hashes=282+2 location=embedded Platform identifier=4 OSPlatform=36 OSSDKVersion=658688 OSVersionMin=658688 Hash type=sha256 size=32 CandidateCDHash sha256=96edeefd12184de750d095d285fd2cbe9e3b2bb4 Hash choices=sha256 Page size=4096 CDHash=96edeefd12184de750d095d285fd2cbe9e3b2bb4 Signature size=4485 Authority=Software Signing Authority=Apple Code Signing Certification Authority Authority=Apple Root CA Info.plist=not bound TeamIdentifier=not set Sealed Resources=none Internal requirements count=1 size=68

$ ls -lh /usr/lib/libarchive.2.dylib -rwxr-xr-x 1 root wheel 430K Sep 20 21:35 /usr/lib/libarchive.2.dylib $ codesign -dv --verbose=4 /usr/lib/libarchive.2.dylib Executable=/usr/lib/libarchive.2.dylib Identifier=libarchive.2 Format=Mach-O universal (i386 x86_64) CodeDirectory v=20100 size=1757 flags=0x0(none) hashes=51+2 location=embedded Platform identifier=4 OSPlatform=36 OSSDKVersion=658688 OSVersionMin=658688 Hash type=sha256 size=32 CandidateCDHash sha256=c980516948d5bf604b58b190c6647e0f01083788 Hash choices=sha256 Page size=4096 CDHash=c980516948d5bf604b58b190c6647e0f01083788 Signature size=4485 Authority=Software Signing Authority=Apple Code Signing Certification Authority Authority=Apple Root CA Info.plist=not bound TeamIdentifier=not set Sealed Resources=none Internal requirements count=1 size=60

Are there any known workarounds to this issue?

Asked by unusedusername 2 years ago

Last reply by unusedusername 2 years ago