Showing questions tagged: Show all questions

All icons are monochrome

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting th… (read more)

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting the browser, going in incognito tabs, and nothing has worked. I can't figure out for the life of me what this extension did to break Firefox.

Asked by Aidan 3 hours ago

Last reply by Aidan 10 minutes ago

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 3 days ago

Last reply by settingsaver 1 hour ago

Firefox Browser Download has failed

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the brows… (read more)

Moin! I have been having a problem with downloading things from the Internet with the Firefox browser for some time now. It fails every time. I have reinstalled the browser, I have started it in safe mode. In other browsers the download works as usual, but not in Firefox. I have also reset my network settings, both on the computer and on the router, nothing seems to help. DNS does not work either.

Kind regards, Kevin

Asked by kaufmannkevin16 2 hours ago

Scrolling lags when primary display is disabled (windows 11)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card Issue: Yesterday i disabl… (read more)

Setup: Laptop with integrated Intel UHD 630, dedicated Nvidia RTX 2060 External Monitor connected via USB-C -> rendered through Nvidia card

Issue: Yesterday i disabled my laptop display in the windows settings as i only need my monitor. This resulted in laggish scrolling behaviour in Firefox. Not always but mostly a delay of ~100-300ms. Scrolling up/down fast doesn't really scroll, it just jumps with said delay. It happens on touchpad or mouse (mx master s3). If i enable the main display (extended) everything is fine.

Checked so far:

  • All input-related add-ons, apps (Logi Options+, xmouse button control, ...) are disabled or off
  • A reset or reinstall of Firefox doesn't help
  • Drivers are up to date
  • Changing the graphics performance preference (accelerated, energy saving) in the windows settings doesn't effect the behaviour
  • Smooth Scrolling is off

Any idea what's the matter?

Asked by doppelwhopper 2 days ago

Last reply by doppelwhopper 4 hours ago

all of these questions & answers are old. Ok with Google but most of my info is on Mozilla Firefox. Whenever I sign on in the last 2 days rolling popups warning of System Alert, Virus Attack, etc with via information starting in pwq or cqb.

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages. not happening in google How do I up… (read more)

rolling popups Mozilla Firefox warning, system alert, attention virus attack - have to do multiple dismiss or x out the messages.

not happening in google How do I update Firefox &/ or make these stop. Firefox was updating every time I went to a website but has not done that in a while

I try to print screen to show you but the warnings are in black The print screen goes behind it.

Asked by mwcrow 6 hours ago

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (read more)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Asked by George Brown 6 hours ago

NS_BINDING_ABORTED

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are… (read more)

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are getting output in every browser but not in firefox only. I did disable cache but still no output.

Asked by mohammads1150 8 hours ago

Last reply by mohammads1150 8 hours ago

firefox newpage issue

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html As shown in the picture, users should be able to change tabs freely on this page. But this caused some prob… (read more)

https://newtab.firefoxchina.cn/newtab/as/activity-stream.html

As shown in the picture, users should be able to change tabs freely on this page. But this caused some problems on my browser. These white tabs cannot be edited, moved or removed by me.

My first two tabs are always blank (even if I try to change it and add a valid URL to it) and other tabs can be changed normally.

When I tried to move a changed normal tab to the first one, I found that my changed tabs became blank and they could not be changed back to normal.

This is very annoying for me. Please help me fix this problem

Asked by Jeff liang 8 hours ago

CSS - device-width breakage

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affec… (read more)

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affect the body tag.

Asked by aravind zoho 9 hours ago

I've got a auto download file named wwcqxSmw without my permission

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Locati… (read more)

if (! isset($_SERVER['HTTPS']) or $_SERVER['HTTPS'] == 'off' ) { // $redirect_url = "https://" . $_SERVER['HTTP_HOST'] . $_SERVER['REQUEST_URI']; // header("Location: $redirect_url"); // exit(); } ob_start("ob_gzhandler");

function microtime_float(){ list($usec, $sec) = explode(" ", microtime()); return ((float)$usec + (float)$sec); }

if(($_SERVER['REMOTE_ADDR']=='82.199.200.154')or($_SERVER['SERVER_ADDR']=='192.168.0.1')){ $start_time=microtime_float(); }


session_start();

setlocale(LC_ALL, 'bg_BG.UTF-8');

//header("Content-type:text/html"); $locname="bg"; require_once("configs/conf.inc.php");


$pimvars['conf']['ismobile'] = is_mobile(); //echo $pimvars['conf']['ismobile']; //die ($pimvars['conf']['ismobile']);


   $pimvars['conf']['mobile_templates']=;

   $pimvars['conf']['mobile_cache']=;

if($pimvars['conf']['ismobile']=='true'){

   $pimvars['conf']['mobile_templates']='/mobile';
   $pimvars['conf']['mobile_cache']='mobile';

} /* if(($_GET['full']=="true" or $_COOKIE['fulloff']=='true')){

   setcookie('full19min','true',time()+3600*24*15);
   $pimvars['conf']['ismobile'] = 'false';
   if($_SERVER['HTTP_HOST']=='m.19min.bg'){

header('Location:https://19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

}else{

   if($_SERVER['HTTP_HOST']=='19min.bg'){

header('Location:https://m.19min.bg'.$_SERVER["REQUEST_URI"]); exit();

   }

} }

  • /

// Connecting, selecting database


$dbh = @mysql_connect($pimvars["conf"]["db"]["host"], $pimvars["conf"]["db"]["user"], $pimvars["conf"]["db"]["pass"]) or fail(mysql_error());

mysql_select_db($pimvars["conf"]["db"]["name"]) or fail(mysql_error());

$tempres=mysql_query("SET CHARACTER SET 'utf8'"); $tempres=mysql_query("SET NAMES 'utf8'");

set_error_handler("errorHandler", E_ALL & ~E_NOTICE & ~E_WARNING);

//clients_checklogin();

$memcache = memcache_connect($pimvars['conf']['memcache'],11211) or warn('Could not connect to memcache server.');

$pimvars['cachekey'] = memcache_get($memcache, 'cachekey'); if(!$pimvars['cachekey']){

$pimvars['cachekey'] = time(); memcache_set($memcache, $pimvars['conf']['mobile_cache'].'cachekey', $pimvars['cachekey'], false, 3600*24); }

$pimvars['site']['rubriki']=get_all_rubriki();

if($_GET['debug']){

   print_r($pimvars);

}

require_once(getcwd().'/lib/Smarty.class.php'); require_once(getcwd().'/lib/phpmailer/class.phpmailer.php');

$smarty = new Smarty(); $smarty->template_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates'; $smarty->compile_dir = '.'.$pimvars['conf']['mobile_templates'].'/templates_c'; $smarty->cache_dir = './cache'; $smarty->config_dir = './configs';

$act = sec_check($_GET["act"],"str","");

$smarty->assign("loc",$pimvars["loc"]); $smarty->assign("design",$pimvars["conf"]["design"]); $smarty->assign("user",$pimvars["user"]); $smarty->assign("main_top",main_top()); $smarty->assign("main_menu",rubriki_menu()); $smarty->assign("menu_bottom",rubriki_menubottom()); $smarty->assign("content_bottom",content_menubottom()); $smarty->assign("main_body",main_main()); $smarty->assign("right_body",main_right()); $smarty->assign("partners",partners_first()); //$smarty->assign("weather",weather_top()); $smarty->assign("query_string",$_GET['qstr']);

if($act==){ $smarty->assign("featured",news_featured()); }

if($act!="" and $pimvars["loc"]["html_title"]){ $smarty->assign("html_title",$pimvars["loc"]["html_title"].' | '.$pimvars["loc"]["loc"]["4"]); $smarty->assign("html_title_min",$pimvars["loc"]["html_title_min"]); } else{ $smarty->assign("html_title",$pimvars["loc"]["loc"]["4"]); }

if($act!="" and $pimvars["conf"]["meta_description"]){ $smarty->assign("description",$pimvars["conf"]["meta_description"]); } else{ $smarty->assign("description",$pimvars["loc"]["loc"]["6"]); }

if($pimvars["loc"]["html_image"] != ){ $smarty->assign("html_image",$pimvars["loc"]["html_image"]); } else{ $smarty->assign("html_image",'https:'.$pimvars['conf']['baseurl'].'/design/logo.gif'); } $smarty->assign("conf",$pimvars["conf"]); $smarty->display("main.tpl");

mysql_close();

if( $_SERVER['REMOTE_ADDR']=='93.152.180.152' || $_SERVER['SERVER_ADDR']=='192.168.0.5' ){ $end_time=microtime_float();

echo "
";
    echo "\n\ntime to create and output ". ($end_time-$start_time);
    echo "\n";
    print_r($pimvars['debug']);
    echo "
";

}

?>

Asked by Веселин Минчев 11 hours ago

Firefox pop-up stating "This page is asking you to confirm that you want to leave

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears wi… (read more)

When on https://adultforum.gr/ , Firefox pop-up stating "This page is asking you to confirm that you want to leave - data you have entered may not be saved." appears with out add data somewhere. Is not happening with other browsers or other devices.

Asked by Rest Tores 13 hours ago

Firefox 128.0`

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11) My mail account has numerous shared groups. However these now fail to load with a me… (read more)

Since 128.0 was installed outlook.office.com/mail has stopped working. (Windows 11)

My mail account has numerous shared groups. However these now fail to load with a messgae "Cannot load folders for "xxxxxxxxx" Decoding failed.

Additionally, while I can see new mails in the list (under focused and Other), the previews are all blank.

I do not get this error in Edge or Chrome in Windows.

Asked by Anthorin 1 day ago

history on Firefox Web browser

Can you help me screenshot the webpages that I visited on July 4, 2024? I need it for proof that I tried to sign in to a course while their platform was down. Thank y… (read more)

Can you help me screenshot the webpages that I visited on July 4, 2024? I need it for proof that I tried to sign in to a course while their platform was down.

Thank you, Sayde

Asked by SoundnessWithSayde 1 day ago