Showing questions tagged: Show all questions

outlook.com doesn't work, it doesn't open

Hi. Since yesterday I can't log in nor read emails from my browser. When I follow the usual link for emails https://outlook.live.com/mail/0/inbox it simply doesn't allow … (read more)

Hi. Since yesterday I can't log in nor read emails from my browser. When I follow the usual link for emails https://outlook.live.com/mail/0/inbox it simply doesn't allow me to open any page. I can see my emails just from the app on the mobile phone. No way to use the browser.

Any suggestion?

Asked by daniela.pg 11 minutes ago

Tab has just crashed

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Bu… (read more)

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Build 19041.330) I suppose it's not a specific firefox-problem. When accessing the site with Crome, I get the error code: status_access_violation. Has anybody an idea? it would be great!

Asked by franz.rockinger 1 hour ago

Last reply by franz.rockinger 49 minutes ago

Firefox insists on opening files from local temp dir, discarding URLs

My question is a blend of these two previous questions: https://support.mozilla.org/en-US/questions/1303566 https://support.mozilla.org/en-US/questions/1277388 I have a b… (read more)

My question is a blend of these two previous questions:

https://support.mozilla.org/en-US/questions/1303566 https://support.mozilla.org/en-US/questions/1277388

I have a bunch of open tabs which used to simply contain pdf documents, opened in the Firefor pdf viewer, with the file URL in the address bar rather than a local temp dir address. This behaviour however changed with a recent update (I'm on 82.0b5), and now when I reload those old tabs, I get prompted for a download, and a new tab is opened following the download with a local temp dir replacing the URL. As all these files previously opened just fine in the FF preview with the URL present, this is unlikely to be related to whether the server sends files as "application/pdf" or otherwise, as the same files have changed behaviour, and it is unlikely that a bunch of servers changed the way they send files at the same time.

Further, the answer to the second question above proposed to select "Preview in Firefox" to get around this, however this option doesn't seem to exist anymore.

Is this a known behaviour change in FF82? If so, is there a way to get the old behaviour back?

Asked by Nils 17 hours ago

Last reply by Nils 53 minutes ago

Firefox in China.

Ladies & Gentlemen! What about Firefox in China? When I'm in China or when I want to install Firefox on my Chinese Huawei Smartphone, I'm always getting something dif… (read more)

Ladies & Gentlemen! What about Firefox in China? When I'm in China or when I want to install Firefox on my Chinese Huawei Smartphone, I'm always getting something different.

I did write this to you some weeks agou, without receiving any answer. (See copy below.)

Regards, K. Schröer



Weitergeleitete Nachricht --------

Betreff: Firefox highjacked in China? On Apple-App-Store? Datum: Mon, 7 Sep 2020 19:30:06 +0800 Von: Dr. K. Schröer <k.schroer@t-online.de> An: Mozilla <Mozilla@e.mozilla.org>


Ladies and Gentlemen!

On my iPhone XR Apple App-Store made an update of Firefox to 28.1 some days ago. (I'm currently in China.)

Afterwards, there was another (Chinese) browser opening under the Firefox App-Logo. I deleted everything immediately (hoping that the Chinese invader didn't have access to my passwords stored with Firefox).

Regards, K. Schröer

--

Dr. Klaus Schröer Privat - Deutschland: Mobil-D: 0171 77 64 291 Am Havelufer 15 Skype: +49 30 89 39 64 42 14089 Berlin e-mail: k.schroer@t-online.de

                                       Fax:     +49 322 237 626 35

Privat - China: Abritz Hotel Mobil: +86 175 1910 0448 NO. 888 Guigu Street Mobil: +86 137 0819 8410 nur CN 130012 Changchun

Asked by schroer-berlin 1 hour ago

Close synced tabs on one device from another device

I've a lots of tabs sync'ed to desktop version which were originally opened on android device. Now when I'm done going through the article (from desktop), I want to close… (read more)

I've a lots of tabs sync'ed to desktop version which were originally opened on android device. Now when I'm done going through the article (from desktop), I want to close the tab from android too and remove it from sync'ed tabs too. Is this possible?

Asked by magdum_nikhil 2 hours ago

Can't find saved credit card information

I allowed my credit cards to sync and I now have no option to view them. I had it set so it needed to have my Windows password before it opened them. I attempted to unsy… (read more)

I allowed my credit cards to sync and I now have no option to view them. I had it set so it needed to have my Windows password before it opened them. I attempted to unsync them and look again, but there is still no option. I had all of my current plugins before this problem occurred. I also had my Anti-Virus before this problem occurred.

Asked by cleverguy16 18 hours ago

Last reply by cleverguy16 7 hours ago

is it possible installing firefox browser on my old ubuntu 13.04 running with armhf?

Hello! I have an old PC; dynabook AZ/M05. I have already changed OS from android to ubuntu 13.04. As long as I searched, the latest version available with the PC are ubu… (read more)

Hello!

I have an old PC; dynabook AZ/M05.

I have already changed OS from android to ubuntu 13.04. As long as I searched, the latest version available with the PC are ubuntu 13.04 and 13.10. The former version has chromium browser installed but the later does firefox. Though I could install both version, wifi does not work well with the later version; 13.10. (I tried many but unable to make the wifi work well")

Due to some obsolete OS reason, chromium failed to connect to internet with an error message : "err_ssl_version_or_cipher_mismatch".
Although I want to try to use firefox on the ubuntu 13.04, I can not find out available firefox for the CPU: armhf.

can anyone help me?

Tomi from J@p@n

Asked by tomi2 8 hours ago

making firefox my default browser

make firefox my default browser. I did what advice said and uninstalled and then reinstalled firefox to override Edge but now all my bookmarks I created BEFORE uninstalli… (read more)

make firefox my default browser. I did what advice said and uninstalled and then reinstalled firefox to override Edge but now all my bookmarks I created BEFORE uninstalling have disappeared'

Asked by chrisandian 15 hours ago

Last reply by chrisandian 9 hours ago

Control of print margins

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins … (read more)

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins are set at .5 inches. I have tinkered with all the available options but no matter what I do the result is 1 3/4 inch right and left margins.

This also happens when I try to print a document from Vanguard's message center.

How do I resolve this matter

John V.

Asked by johnand.margie 12 hours ago

Receipt printer slow after update

We use Lightspeed POS for our retail location. Firefox updated this morning and now my receipt printer is so slow its useless. I've tried resetting Firefox, uninstall and… (read more)

We use Lightspeed POS for our retail location. Firefox updated this morning and now my receipt printer is so slow its useless. I've tried resetting Firefox, uninstall and reinstall printer, adjusting settings and nothing works. It's a Star TSP 100iii. Works just fine on Chrome and Edge.

Asked by ron87 13 hours ago

Firefox Rt Click / Send To Device is Not Working

When sending a page to my devices, (RtClk/Send to device) it does not work. I do not receive the page on the device chosen. I get the blue check confirmation at the top … (read more)

When sending a page to my devices, (RtClk/Send to device) it does not work. I do not receive the page on the device chosen. I get the blue check confirmation at the top saying it was sent but do not receive anything on the device chosen. I have tried this on several devices. Anyone know how to fix this?

Asked by jmillerah 13 hours ago

Streaming from Soundcloud through Wix site fails

I have a Wix website. On one page I stream a podcast that I host on Soundcloud. It used to work fine in Firefox. I haven't changed anything, but now I get an error mes… (read more)

I have a Wix website. On one page I stream a podcast that I host on Soundcloud. It used to work fine in Firefox. I haven't changed anything, but now I get an error message "Couldn't play media file" using Firefox on my PC. Streaming the podcast works fine on my iPad using Safari, and on the same PC using Edge. Seems to be a Firefox issue. My Firefox dashboard says the browser is up to date.

Any suggestions?

Thanks. Jeff

Asked by jefflowe56 18 hours ago

Sharepoint in Microsoft Office 365 will only launch in a private Firefox window

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message: Sorry, something went wrong An… (read more)

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message:

  • Sorry, something went wrong
  • An error has occurred on the server.
  • Technical Details
  • Troubleshoot issues with Microsoft SharePoint Foundation.
  • Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date and Time: xxxxxxxxxxxxxxxxx

Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

Asked by jamieson62 19 hours ago

Sound is muffled, not playing correctly through Firefox browser

Windows 10 has just run an update on my machine and its messed the audio output of Firefox rendering it unusable. Sound comes through muffled as if its trying to play sur… (read more)

Windows 10 has just run an update on my machine and its messed the audio output of Firefox rendering it unusable. Sound comes through muffled as if its trying to play surround sound through 2.0 stereo speakers. Chrome works fine. Spotify works fine. Everything else works fine so its just Firefox with the issue. Its pains me to use Chrome but I have no other option unless there is fix....

Asked by murphishness 19 hours ago

Regarding certificate installation in cert9.DB

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but … (read more)

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but still certificates are not installed.But when i tried installing through command prompt certificates are installed.what is the possible reason?(i am using windows 10).

Asked by swshruti 1 week ago

Last reply by swshruti 1 day ago

Deleted bookmarks are back.

I deleted unwanted bookmarks on my main device. After syncing with other devices all deleted bookmarks are back. How can i delete bookmarks on all devices at once and hav… (read more)

I deleted unwanted bookmarks on my main device. After syncing with other devices all deleted bookmarks are back. How can i delete bookmarks on all devices at once and having it that way after syncing?

Asked by oliwkowygaj 23 hours ago

Annoying clipping noises in Google Meet on Firefox

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrom… (read more)

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrome. I do not want to switch from Firefox to Chrome. Any ideas on how I could fix this?

Audio info from "System Info":

Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d70 Sound Server: ALSA v: k5.4.0-48-generic

One more thing to add, this only happens on Linux Mint, not in Windows 10; I have dual boot.

Asked by tahajamil01 1 day ago

OK Button greyed out on all file downloads

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (… (read more)

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (Windows 10, v81.0 64-bit), and I tried all of the steps in the article.

I have also tried resetting the "security.dialog enable_delay" value (it was correct at 1000) to 0 and downloads worked again, but setting it back to 1000 (or even 500) and the problem returns.

I also noticed that whether or not I have the General Option set to "use this folder" or "ask each time", I get the same dialog box and the OK button is greyed out.

Asked by mark-k1 1 day ago

Last reply by mark-k1 1 day ago