Showing questions tagged: Show all questions

"Never remember history" changes to "Use custom..." and "...private mode"

Version 94.0.2 (64-bit) Windows 10 Hi. A few times in Settings I selected History->Never remember history, yet upon reopening the browser the setting was changed to "U… (read more)

Version 94.0.2 (64-bit) Windows 10

Hi.

A few times in Settings I selected History->Never remember history, yet upon reopening the browser the setting was changed to "Use custom settings for history" and "Always use private mode." Why is this happening?

The larger issue is Cached Web Content (CWC), which doesn't completely delete like everything else. No matter the settings to delete everything upon closing or never remember, every time I reopen FF and click Clear Data there is some data in CWC (albeit in kb). I've read many pages and posts here and it's still not clear: A) Why isn't it 0 bytes and B) If a previously visited site can access the CWC, then isn't that a strike against privacy?

Sincerley,

Hank

Asked by hank.leeps 2 days ago

Last reply by hank.leeps 23 minutes ago

Load tabs FULLY!

Hi. sometimes I attempt to open a bunch of tabs and visit them later while I'm offline. the problem is when I open these tabs, All images hasn't been loaded and seem to b… (read more)

Hi. sometimes I attempt to open a bunch of tabs and visit them later while I'm offline. the problem is when I open these tabs, All images hasn't been loaded and seem to be waiting for the internet connection to load. I've tested it on other browsers and none are like this and its really annoying me! Please help...!

Asked by HOSSEIN 1 hour ago

Fidelity videos used to run till 10 days ago. But now they donot run on Firefox. Though they work fine on Chrome.

Videos on Fidelity.com have stopped working in the last 10 days. They used to work all along in the past. I thought the site is broken. But when I placed link in Chrome… (read more)

Videos on Fidelity.com have stopped working in the last 10 days. They used to work all along in the past. I thought the site is broken. But when I placed link in Chrome, the video works fine.

For example, this free video runs in chrome but not on firefox now.

https://www.fidelity.com/why-fidelity/overview

90.0.2 (64-bit) Firefox up-to-date as on 11/27/2021

Asked by joshik1815 2 hours ago

don't know how to open .zip files

I don't do this very often plus I'm fairly new to Win 10. I just bought a music album from the Amazon Music store. It is only available in Mp3 and downloaded as a .zip. … (read more)

I don't do this very often plus I'm fairly new to Win 10. I just bought a music album from the Amazon Music store. It is only available in Mp3 and downloaded as a .zip. And there it sits in my Downloaded folder. Please advise. Dick B.

Asked by 2blocksma 20 hours ago

Last reply by jonzn4SUSE 2 hours ago

  • Solved

Not getting live chart data on Binance.us

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real … (read more)

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real time. I access binance.us on Microsoft Edge and it works fine, I get live chart trading data on the binance.us site on Edge. How do I fix this?

I have inspected the page and I keep getting theses error messages. These messages come up in troubleshooting mode as well.

Referrer Policy: Ignoring the less restricted referrer policy “origin-when-cross-origin” for the cross-site request: https://frontend-m.binance.cloud/monitor/v1/log

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://frontend-m.binance.cloud/monitor/v1/log. (Reason: CORS request did not succeed).

POST https://www.binance.us/gateway-api/v1/private/account/kyc-certificate/get-new-kyc-status [HTTP/2 401 Unauthorized 98ms]

POST https://www.binance.us/gateway-api/v1/private/account/user/base-detail [HTTP/2 401 Unauthorized 177ms]

Asked by Kaleb 2 days ago

Answered by jonzn4SUSE 1 day ago

Sorry. We’ve locked your account.

Hey I was just trying to login to my account after I created a new windows and I got this issue The confirmation email we sent to *********@gmail.com was returned and we… (read more)

Hey I was just trying to login to my account after I created a new windows and I got this issue The confirmation email we sent to *********@gmail.com was returned and we’ve locked your account to protect your Firefox data.

If this is a valid email address, let us know and we can help unlock your account. No longer own that email? Create a new account

Well can you just unlock my account as I know the password and have big data needed there. Also this email is closed by google and I mean closed not forgotten so it won't receive any emails.

Asked by lreed5033 1 day ago

Last reply by lreed5033 2 hours ago

Outlook's Newer Version Using Firefox

I use Hotmail/Outlook.com and over the last few years they rolled out a new interface. I tried it years ago and it didn't take long to hate it. So I never used it. I … (read more)

I use Hotmail/Outlook.com and over the last few years they rolled out a new interface. I tried it years ago and it didn't take long to hate it. So I never used it. I was able to access the older version via one of two links: https://outlook.live.com/owa/?path=/inbox Or https://outlook.live.com/owa/?path=/mail/inbox

I was happy with the older version. Lucky for me, those links worked with Firefox - never worked on Chrome for whatever reason. But they stopped working this week and I'm stuck with the new version. Those links don't "lock in" and I'm taken to the newer version.

I think Microsoft made the full transition to the new version and removed the older version altogether. Of course, not Firefox's fault, but I thought I'd check in here to see if anyone can still access the older Hotmail/Outlook version using Firefox.

Is there any kind of coding I can change in about:config that would get me back to the older version?

Thanks.

Asked by Steve09 3 hours ago

Firefox on Windows 10 Loads Multiple Versions of the Same Tab, Limiting Memory (RAM)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support. It is now clear that the problem is with the Fir… (read more)

Several weeks ago, because it seemed to be a Gmail-tab-only problem, Firefox Support advised us to contact Gmail Support.

It is now clear that the problem is with the Firefox browser. The attached screenshot shows an example of an affected tab.

Please fix this. Multiple versions of the same tab waste RAM and other memory, especially on a limited-memory device such as a laptop.

Asked by JandNL 2 months ago

Last reply by FredMcD 3 hours ago

Downloading Audio Books from Audible

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 … (read more)

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 works, but is messy. I`m informed by Audible Support that the fault lies with Mozzilla.! Regards, Tony Jackson

Asked by Samsung tab 4 hours ago

Last reply by jscher2000 3 hours ago

  • Solved

Firefox will not open

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When … (read more)

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When I click on the icon I see flash of some sorts on the desktop for about a nano second but the browser will not open.

I uninstalled FF and reinstalled. FF would open OK and I had no problems opening various websites. However, after I closed FF and attempted to open it up again it would not and so I am back to the original problem.

As I needed to access a website, I attempted to open Microsoft Edge and experienced the exact same problem. With the Microsoft Edge browser icon in the taskbar I can see a very small representation of a webpage but this browser will not open either.

Any assistance you can give me will be much appreciated, Con Van Dyk

Asked by kboy 1 day ago

Answered by jonzn4SUSE 1 day ago

Screenshot Download button shortcut. Move to the top

The first pic was copied from the screenshot and there is no fixed menu in the middle. ![screenshot copy button|406x500](upload://jc4cVdQpcK9yLRqWanmjirPbHbE.png) Second… (read more)

The first pic was copied from the screenshot and there is no fixed menu in the middle. ![screenshot copy button|406x500](upload://jc4cVdQpcK9yLRqWanmjirPbHbE.png)

Second pic using download button. There is some annoying fixed top menu appearing in the middle which blocks some of the content. ![screenshot download button2 .png|317x500](upload://mBzxui56Jznz5dxyAM71eP9TxrQ.jpeg)

Please make some download shortcut buttons or make Copy&Download&Cancel buttons float at the top.

Thank you

Asked by Urbarnart 12 hours ago

Last reply by FredMcD 5 hours ago

New tab is not opened after selecting from the menu

Sorry if the text contains grammar mistakes, Russian in store* I right-click on a random link, button, image etc. but nothing is happened when I select "Open Link In New… (read more)

  • Sorry if the text contains grammar mistakes, Russian in store*

I right-click on a random link, button, image etc. but nothing is happened when I select "Open Link In New Tab", "Open Link In New Window" or "Open Link In Private Window". It works only if I use combination "Ctrl + left-click". Has anyone faced the same problem and know how it fix it?

Asked by dimonhek1234567 10 hours ago

Last reply by FredMcD 5 hours ago

Stopped being able to.

I had a fellow from ebay talk me thought this ,this summer but i guessed i would not have the problem again .but i do now, So here goes , i click on a site that i visit o… (read more)

I had a fellow from ebay talk me thought this ,this summer but i guessed i would not have the problem again .but i do now, So here goes , i click on a site that i visit once a day or so and now it no longer loads the page so that i can view it. There is a way to clean up things with out losing everything like my addons and bookmarks but i can not remember how we did it and i was hoping one of you guys will no.The last time it was that i could not see the photos on glass on each page and could not enlarge photos on that site, ,so those things wouldn't load up for me ,He told me how to clean up something and it did the trick right away. he had me go to a couple of places ,but my old memory just is not as good as it use to be. Thanks guys. oh it is my Instagram that will not load up. it goes to the page but nothing is there.

Asked by Rick 9 hours ago

Last reply by FredMcD 5 hours ago

My Firefox browser has been hijacked!! (both literally and figuratively)

Long story short: Whenever I open Firefox, apparently a Russian search engine named 'Poshukach' hijacks my homepage and doesn't let me use google(Image attached). Now to … (read more)

Long story short: Whenever I open Firefox, apparently a Russian search engine named 'Poshukach' hijacks my homepage and doesn't let me use google(Image attached). Now to solve this I scoured the Internet. I refreshed Firefox, ran malware scans and even re-installed windows. Still it doesn't go away. I installed Firefox in another device with the same account but to no avail. They while roaming through Firefox settings I noticed in the top that it says 'Your browser settings is managed by your organization' or something like that. So, I figured bad guys took control of my browser's settings disguising as my so called "organization" So, I need help from Firefox's end to solve this. Remove this Organization management stuff from my account. I want my control back. Otherwise, I am afraid I gotta stop using Firefox altogether due to privacy reasons

Asked by turjoreal 5 hours ago

Last reply by FredMcD 5 hours ago