Showing questions tagged: Show all questions

Memory hog

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a ha… (read more)

FireFox 128.0 (64-bit) is back to being a memory hog until everything slows to a crawl. Some releases were better and some are worse. I like FireFox but I am having a hard time getting my work done. Switching between different items slows to a crawl.

Asked by Bob 22 minutes ago

An unpinned pinned tab keeps returning

Hello, I used to have Microsoft Teams as a pinned tab (in fact I think it was my first pinned tab), which I no longer need as I now have the Teams app on my computer. I h… (read more)

Hello, I used to have Microsoft Teams as a pinned tab (in fact I think it was my first pinned tab), which I no longer need as I now have the Teams app on my computer. I have tried unpinning the Teams tab but whenever I close & reopen Firefox, it reappears - it doesn't show up initially, but will pop up 5-10 seconds after Firefox starts (my other pinned tabs show up straight away) - so I have to close it each time. Not a big issue I know but kinda annoying - any suggestions/solutions?

Asked by Egbirt 2 hours ago

Last reply by cor-el 1 hour ago

"This page is slowing down Firefox" new problem with a frequently used site

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice unde… (read more)

This problem is NEW ... I've been using Firefox with Bible Gateway for literally YEARS, and this problem has begun in the last two days. I tried to follow the advice under other occurrences of this problem to others, and couldn't ... I don't get into code that way!

All I know is that I can no longer simply open a tab, go to that site, and use it; once that error shows up, no navigation on the page is possible.

Idk whether this is a problem for Firefox, or for Bible Gateway. I've contacted them, too.

But ... what can I do?

Asked by thiessen1956 5 hours ago

Last reply by thiessen1956 3 hours ago

  • Solved

How can I post HTML code in support.mozilla.org questions ?

Hello. How can I post HTML code snippets in support.mozilla.org questions ? All HTML code is rendered and none of the usual markdown (``` etc.) works. … (read more)

Hello. How can I post HTML code snippets in support.mozilla.org questions ? All HTML code is rendered and none of the usual markdown (``` etc.) works.

Asked by welcome 4 hours ago

Answered by cor-el 3 hours ago

Address Bar Relocated - Can't Restore Previous Setting

Hello! I accidentally clicked to restore default setting in the customize toolbar menu, and now all of my tab/address bar/bookmark bar setting and locations are differen… (read more)

Hello! I accidentally clicked to restore default setting in the customize toolbar menu, and now all of my tab/address bar/bookmark bar setting and locations are different and I don't like it at all. Previously, the address bar was above the tabs and the full length of the window. Now the tabs are at the top and the address bar is on the same bar as the bookmarks I have saved to the bookmark bar. The address bar goes full length if I remove the bookmark bar but I want to have both on the screen at the same time, on their own bar, as I did before. I have looked through the all of the settings and customize options, and can't find anything that will move my address bar to the top above the tabs, or a way to keep the address bar and bookmark bar open and available separately. Help! Thanks. :)

Asked by bubbledb 5 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

Developer Tools "Find" next, previous, replace options?

Not sure why this https://support.mozilla.org/en-US/questions/1400794 was archived. Being archived I cannot "check mark" the question to show I too have this problem. I… (read more)

Not sure why this https://support.mozilla.org/en-US/questions/1400794 was archived.

Being archived I cannot "check mark" the question to show I too have this problem.

It is a basic problem and a piece of gravel in the shoe of many, I suggest, Firefox users who are developers.

Clearly, there is a need for a UI to navigate inspected content results and the original question author was exactly correct.

This is drip by drip making me want to end my return to Firefox and give up and use Chrome.

Even just an indication such as unarchiving the riginal post and linking to a "Pending to fix" Github issue would be a nice step.

Thank you Mozilla for all you do, and here's hoping this will get looked at.

Asked by acbrist 8 hours ago

Last reply by cor-el 5 hours ago

Youtube audio is cutting/bugging out on vids after looping sometimes.

Ever since I switched to Firefox a few months ago, i've noticed that the audio on youtube music vids cuts out when I put the video on a loop sometimes. Moving the play ba… (read more)

Ever since I switched to Firefox a few months ago, i've noticed that the audio on youtube music vids cuts out when I put the video on a loop sometimes. Moving the play bar to a different point/time on the video fixes it but it is extremely annoying. Can anyone help with fixes? Thanks

Asked by up656196 1 month ago

Last reply by TyDraniu 6 hours ago

Sound from Browser not playing through speakers

Hello, When I try to play sound through my speaker, when I am on my browser I get no sound. However when I use my headphones and jack the sounds can be heard. I think … (read more)

Hello,

When I try to play sound through my speaker, when I am on my browser I get no sound. However when I use my headphones and jack the sounds can be heard.

I think it is my browser is because I use other programs and get sound out of my speakers.

Thanks

Asked by DRK KNGHT 7 hours ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

I have a problem with opening multiple tabs and displaying graphics on pages.

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are no… (read more)

I have a problem with opening multiple tabs and displaying graphics on pages. I have to verify about 2000 pages and I open 10-20 each time. unfortunately, graphics are not displayed on them - written content and formatting are loaded, but without graphics. When I open pages one at a time, this problem does not occur. When I open 5 pages at once, at least one of them does not have any graphics loaded, the rest have them. How to make graphics load like in Chrome - on all open tabs en masse?

Asked by Michał 9 hours ago

So why since I updated from like version 96 to the latest 128 version of Firefox, is there no sound on X (Twitter) videos until they play one time first.

Why since I updated from like version 96 or something to the latest version 128.0 of Firefox, is there no sound on X (Twitter) videos until the end of the video has been … (read more)

Why since I updated from like version 96 or something to the latest version 128.0 of Firefox, is there no sound on X (Twitter) videos until the end of the video has been reached one time first. I literally have to slide the slider to the end first, then replay the X vids now to get sound. And I cant do that on live streams there so Im stuck with zero sound on lives. What happened? This wasn't an issue until I updated Firefox finally.

Running Win 10 on a CyberpowerPC Gamer Xtreme GXIVR8020A5 Desktop Gaming PC (Intel i5-8400 6 Core Processor, AMD RX 580 4GB, 8GB DDR4 RAM, 1TB 7200RPM HDD, WiFi, Win 10 Home 64-bit) With an upgraded 32GB of RAM. Everything else works as fine as it always did.

Asked by Johnbagodonuts 17 hours ago

web site comments

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this… (read more)

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this started happening after a recent Firefox update. I have contacted web sites, my protection service and they have, after research come back with problem is Firefox. If there' something I've done or not done to have this happen, let me know. It DOES NOT happen when I use, as example Edge or anyone else. Thanks......Mike

Asked by mike X 5 months ago

Last reply by DAVID841 10 hours ago