Showing questions tagged: Show all questions

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (read more)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 1 day ago

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (read more)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 3 days ago

Last reply by ikifaR- 3 days ago