Showing questions tagged: Show all questions
  • Solved
  • Archived

Suddenly can't make PayPal payments on eBay using Firefox

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying … (read more)

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying by credit/debit card works fine, but I want the payment to come straight out from my bank account. Followed the simple instructions like disabling AdBlocker and checking Pop-ups are allowed, as given in other answers. Still stuck for a solution, saw elsewhere a reference to user_pref file but that just confused me as I'm not that technically minded. Any help would be gratefully received.

Asked by djmb 2 years ago

Answered by ramos5391 2 years ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (read more)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

Asked by helpful55 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (read more)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Asked by irishtoon 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Google Maps not able to Access Location

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on … (read more)

My google maps is unable to access my location even though I have allowed location access from Firefox preferences/settings. The blue target button (Current Location) on Google maps is greyed out, and when I hover over it it says that access is not allowed. Even though when I'm in google maps, the Address bar shows that my location access is allowed, as well as in the Firefox settings. I have refreshed the window multiple times, restarted Firefox, cleared all cookies, and restarted my computer. I've also toggled the enhanced tracking protection in the address bar to off, restarted the browser, still not working. Everything in the settings tells me that access is allowed, yet google maps still tells me that it is denied. Has anyone had this problem, or know of a workaround or how to fix this? Thanks! (Working on Firefox 75. with a MAC)

Asked by factorfineart 2 years ago

Answered by factorfineart 2 years ago

  • Solved
  • Archived

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (read more)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

Asked by karlo_kelis 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Locked
  • Archived

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 2 years ago

Answered by Mr_x 2 years ago

  • Solved
  • Archived

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • Solved
  • Archived

Onlinr bank page won't load

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks … (read more)

My online bank page won't load. After log in I get a blank white page. I can log in with other browsers. I can load other web pages with Firefox. Using 76.0.1 Thanks

Asked by rchevat 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Opening page as html code instead of rendering it

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged i… (read more)

Hello dears As most of you knew that home router has a control page accessed by 192.168.1.1. After i update firefox it shows html code instead of the page after i loged in. The page is work fine in Google Chrome in Ubuntu and Android but not working in Firefox in Ubuntu and Android. In Ubuntu it displays html code and in Android its return to log in page after i logged in. I am using ubuntu 20.04 lts and Firefox 76.0.1 64bit. I tried to find out if i disable any scripts but i couldn't find anything. I erased Firefox completely and reinstall it but nothing changed. I reset Firefox but nothing changed. Any idea??

Asked by dawood.albadi 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (read more)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 2 years ago

Answered by tom.propst 1 year ago

  • Solved
  • Archived

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (read more)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

Asked by khveraacker 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Can't connect to router in firefox

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I do… (read more)

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I don't want to clear all cache and data. Incognito mode without addons doesn't work. I can establish connection in other browsers, includes another firefox browser. How could I clear cache for 192.168.1.1, if firefox show there is none?

Asked by mordat1 2 years ago

Answered by mordat1 2 years ago

  • Solved
  • Archived

How do i disable the fullscreen animation?

Heyo, I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this? Thank… (read more)

Heyo,

       I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this?

Thanks

Asked by xcakepiggie 2 years ago

Answered by ARMAN KHAN 2 years ago