Showing questions tagged: Show all questions
  • Solved

Trouble with certain websites

I have used Firefox as my main browser for years now and I really like it. However, for the past 5 or 6 months I haven't been able to sign into my online banking at all … (read more)

I have used Firefox as my main browser for years now and I really like it. However, for the past 5 or 6 months I haven't been able to sign into my online banking at all with Firefox. I have to use Chrome. It allows me to put in my username and password but then it just takes me to another sign in view.

Recently I was on another site, trying to purchase a few items and it would not allow me to use the "add to cart" button, only the buy now. But then when I went back to the products, if I added something else to the cart, it wiped out the first thing I had added.

In both of these cases, I have gone to Chrome and used the functions and signed in with no issues. I don't want to have to use different browsers for different things. Is there anything you can advise?

The sites are: https://www.simplii.com/en/home.html and https://amaranthstoneware.ca/

My Firefox is up to date (just today and I tested the bank sign in again, with my fingers crossed).

Thank you.

Asked by marys477 4 hours ago

Answered by FredMcD 2 hours ago

  • Solved

Browsing some websites!

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I … (read more)

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I have therefore avoid latest Firefox update on my other computers but still want to highlight the issue. I also wonder if this has anything to do with the restrictions US government has put on such sites belonging to the government of Iran?

With regards, //Saeed M. Rad

Asked by saeed1 1 week ago

Answered by jonzn4SUSE 4 days ago

  • Solved

Google shopping renders strangely in 90.x

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as… (read more)

In Windows 10 Firefox version 90.x, I see Google shopping missing page parts. Not sure what to call the strip of products, see images. Google Chrome renders the page as expected, and previous Firefox releases looked similar.

Asked by asparks1980 3 days ago

Answered by FredMcD 3 days ago

  • Solved

windowsxlive.net

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can… (read more)

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can I do to get rid of it? It's really terrible.I want to start the Firefox Browser with "T-0nline.de.

Thanks for your help in advance.

Kind regards

Karl-Heinz Bitzer

Asked by k-hbitzer 1 month ago

Answered by FredMcD 3 days ago

  • Solved

Firefox on linux seems to default to mobile - how to change globally

Hello, I have Firefox on all of my devices (Win10Pro, Fire tablet, Samsung phone, etc.). Recently got a Raspberry Pi 4 (Linux) with a 24" (1920x1080) monitor and Firefox… (read more)

Hello, I have Firefox on all of my devices (Win10Pro, Fire tablet, Samsung phone, etc.). Recently got a Raspberry Pi 4 (Linux) with a 24" (1920x1080) monitor and Firefox (78.11.0esr 32 bit) seems to 'default' to Mobile. How do I change to Desktop globally? Google Search comes up in the middle third of the screen. (Search dropped "Linux" from the search I tried on subject - Google is becoming worthless.) Amazon.com comes up as text on the left side. I don't want to have to manually change from Mobile to Desktop for each site that I visit. PLEASE, don't make me use Chromium....

Thanks!

Asked by KT 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Firefox quit working back in June.

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything… (read more)

Have sporadically tried to fix it. Have gone through the help topics and now uninstalled and reinstalled it. Still the same. It opens but I can't get it to do anything. Thanks in advance for any help you can give.

Asked by James Daniel Pearson 6 days ago

Answered by cor-el 5 days ago

  • Solved

Web page allow

When I go to a new tab with something I'm looking for, web surfing, I guess. I'm always ask to "allow" the page to show. most of the time it's pages I often use or go to.… (read more)

When I go to a new tab with something I'm looking for, web surfing, I guess. I'm always ask to "allow" the page to show. most of the time it's pages I often use or go to. How can I avoid or fix this?

If you ask me to search the forums, I get lost and it takes me hours. Asking is better.

Thanks for the help.

Asked by Valorie 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Update made Youtube videos stop playing properly

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has. If I click on a video, it starts to play normally but as… (read more)

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has.

If I click on a video, it starts to play normally but as soon as the page finishes loading the video stops and returns to the start of the video. I have to click the play button to get it to play, which it then does without any issues.

The same problem happens when videos are part of one of Youtube's playlists. Video starts, page finishes loading, video stops and goes back to the start.

I've been through too many Google searches, tried about:config changes, policy changes, toggling autoplay in Youtube, installed extensions that supposedly control autoplay. Nothing works.

This was not a problem with 88 when I first had it. When 89 first appeared, I was so frustrated with the wasteful display setup that I uninstalled Firefox and went back to 88; this was when the Youtube issue first appeared. I upgraded back to 89 when I found out how to turn off Proton (because my Bookmark menu shouldn't mostly wasted vertical space) but the Youtube problem persists.

Somebody, please tell me how to fix this.

Asked by OilCanHarry 1 week ago

Answered by FredMcD 1 week ago

  • Solved

SEC_ERROR_BAD_SIGNATURE can't reach my AOL mail box

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Fi… (read more)

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Firefox on Windows 8 with confidence for a long time, and do not wish to change. Is it still possible to exchange emails with a minimum of security, without being flooded with spam? A big thank you to the one who found a solution and wants to communicate it to me! Jean

Asked by jjdubreuil 1 week ago

Answered by FredMcD 1 week ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Text not displaying

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoug… (read more)

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoughts about a storm). After the latest "update" (I say "stupidity") from Mozilla, I get a blank page. If I "select" the type, it appears. In Chrome, the "discussion" text appears with no problem.

WTF is wrong with Firefox? I go to delete a recurring date on my Google calendar and get blank, but I "select" it, the type appears.

You idiots have again changed settings that normal users cannot easily fix. I don't want to go in and change the reg:whatever, blahblahblah ... why does this kind of crap happen?

Asked by gogators1 1 week ago

Answered by cor-el 1 week ago

  • Solved

Cannot log in to tiaa.org

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button… (read more)

For about the past week, I have been unable to log in to tiaa.org using Firefox. I get to the login page, enter correct username and password, click on the Log in button. It is originally black on bright yellow. It changes to black on pale yellow and just sits there. If I try other ways to get to login, the same thing happens.

This occurs on two different Windows 10 PCs, so less likely to be an oddball cookie. I have tried clearing cookies.

No problem logging in with Chrome.

I'm also having a problem with aa.com. In that case, typing aa.com gives me the homepage I am used to, but I can't login. aa.com in Chrome goes to a redesigned home page where login works. It's almost as if Firefox is going to an old webpage.

Asked by jcm751 1 week ago

Answered by jscher2000 1 week ago

  • Solved

javascript not executing

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times … (read more)

There are many instances where I click on submit, and a new tab appears with the heading javascript_... Normally I can go back to the previous tab and continue. At times however it looks as if the javascript was never executed. In this case I'm logged into Merrill Lynch and attempting to select an account. I select the account, click submit and a new tab appears with the javascript title. The URL is javascript:__doPostBack('ctl00$ctl00$ctl01$cphSiteMst$cphNestedPage$cphStage$ctl00$Submit',). I go back to the original page and nothings changed. Other browsers work. Yes, javascript is enabled. I do have some add-ons but none which disable javascript. Any thoughts? regards, Bob

Asked by bobg2u1 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Mozilla affiche mon site web uniquement en mode mobile

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mo… (read more)

Bonsoir âpres avoir cliquer afficher site web pour mobile sur un site de jeu vidéo il m'est impossible de changer et revenir sur le site pour PC J'ai déja réinstaller Mozilla,supprimer cookies,cache toujours impossible d’utiliser le site en mode PC

Asked by daviddokholian 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Video player audio is lost when scrubbing

Got a new computer running latest version of Firefox 89.0.2 64 bit. Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the vi… (read more)

Got a new computer running latest version of Firefox 89.0.2 64 bit.

Tried YouTube and CNN, when I open a video there's audio. When I scrub (move to another time on the video) to another timestamp, the audio is gone. Dailymotion has no audio at all. I tried Spotify Player, there's audio when I play the song but if I try to scrub, playback itself fails. Chrome works perfectly fine and my old computer with the same version and setup has no trouble at all. Please help!

Asked by DL 2 weeks ago

Answered by DL 2 weeks ago

  • Solved

Secure bank site log-in fais

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online ban… (read more)

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. This started on April 1, 2021 Running Firefox v87.0 (64) on Win 10. All apps are current. Tried resetting Firefox, and clearing cache which didn't work. I can sign-in using Edge. Thanks

Asked by rshessel 3 months ago

Answered by rshessel 3 months ago

  • Solved

Websites/Pages Not Opening

I have used Firefox for years. Suddenly yesterday, with no apparent change made by me, I cannot access ANY websites using Firefox. The tab opens blank and when I try to… (read more)

I have used Firefox for years. Suddenly yesterday, with no apparent change made by me, I cannot access ANY websites using Firefox. The tab opens blank and when I try to enter an url or use a bookmark, there is no reaction. I tried refreshing, uninstalling and reinstalling, cleared the startup cache

Asked by russelldmayer 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

certain website wont load/work

This problem seems specific to Firefox and even then the issue seems intermittent. Sometimes when I try to got to https://medsleep.sharepoint.com/ nothing happens. Like… (read more)

This problem seems specific to Firefox and even then the issue seems intermittent. Sometimes when I try to got to

https://medsleep.sharepoint.com/

nothing happens. Like if I open a new tab with it, it's blank (as if nothing was entered). If I enter into the URL bar, nothing happens (not an error, not any message... as if I did nothing). I've ran firefox in troubleshooting mode and that didn't make any difference (which means it's firefox and not any extension). The website definitely works as Chrome loads it with no problem.

The odd part is if I open the private browser, the site loads fine. So it's only the normal firefox that doesn't load... and I don't know what to do about it. Especially since it only happens sometimes.

Asked by FaithfulJohn 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Search queries suggestions based on history appear as full search links

What I would like to see is my previous search term written normally like it does in chromium browsers so if I want to just modify the search term a bit and use it again … (read more)

What I would like to see is my previous search term written normally like it does in chromium browsers so if I want to just modify the search term a bit and use it again I can easily. In screenshot you can see, I can either write it all again just to edit something or search it exactly using the search link itself.

Am I missing something here or does Firefox works this way?

Asked by Amay 2 weeks ago

Answered by Amay 2 weeks ago