Showing questions tagged: Show all questions

Some web pages don't work properly

For the third time recently, I've had to open Opera because Firefox won't display properly. This time it was camelbak.org that wouldn't display the site's Search box with… (read more)

For the third time recently, I've had to open Opera because Firefox won't display properly. This time it was camelbak.org that wouldn't display the site's Search box with Firefox, but would with Opera.

Asked by Solar Bozo 2 days ago

Copied text is pasted with wrong alignment

Fortunately, this situation is not happening across all websites, but on those that it does, I haven't been able to find a solution, yet. As the title suggests, I copy a … (read more)

Fortunately, this situation is not happening across all websites, but on those that it does, I haven't been able to find a solution, yet.

As the title suggests, I copy a piece of text/paragraph from said website, and when I paste it in a word processor such as Pages or Text Edit (both Mac apps), the text is aligned to the left. The goal is to be able to paste said text with a justified alignment (predefined on the paragraph of the open document). It used to work flawlessly up until two months ago.

I'm don't know if some Firefox update caused this or maybe some extension might be interfering (I have checked the installed extensions and none of them appear to be the cause, but maybe it is the case). Either way, I've checked the same websites on Chrome and this issue is not happening there, so clearly it's browser related.

Any guidance, tips or help is very appreciated. Thank you.

Asked by kinets 2 days ago

Last reply by FredMcD 2 days ago

  • Solved

Firefox is sending me to https://www.social-searcher.com/facebook-search/

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!… (read more)

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!

Asked by sally13 3 days ago

Answered by Mohamed Adnan 2 days ago

google translate of document no longer working

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using … (read more)

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using the Firefox browser, it is fine on Chrome. This is not putting text into the box, it is clicking and uploading a document for translation. The upload works fine and I see the source document on the screen, and then it just goes back to the screen with empty source box waiting for me to type into it. I don't know if anyone can help me troubleshoot this one as it might not be a problem with Firefox, but all assistance appreciated. This is happening on all my computers. I believe I have the latest Firefox version (88.0.1)

Thanks

Asked by brian_cleveland 3 days ago

Last reply by brian_cleveland 2 days ago

Youtube video sounds crackling and popping

Im on the latest version of Mac OS and Firefox and it seems to be a recurring issue. when playing Youtube videos. sounds keep crackling or popping here and there. it is o… (read more)

Im on the latest version of Mac OS and Firefox and it seems to be a recurring issue.

when playing Youtube videos. sounds keep crackling or popping here and there. it is only on Youtube videos. when I run normal videos through quicktime player, iina, etc.. there's no problem

its only youtube.

Asked by sanjosal 3 days ago

Walgreens.com

I can no longer log in to Walgreens.com if I use Firefox (default browser). I get the following error message: "We are sorry for the inconvenience, but this service is … (read more)

I can no longer log in to Walgreens.com if I use Firefox (default browser). I get the following error message: "We are sorry for the inconvenience, but this service is currently unavailable. Please try again later." But I have no problem if I use MSEdge. This used to be an infrequent error message that would last for a few hours; now it's continual.

Asked by clark2595 3 days ago

Where did my extension go?

I had a YouTube download installer that worked great. I used it yesterday. Today the button is gone from all my Firefox YouTube pages. Nothing changed It’s just gon… (read more)

I had a YouTube download installer that worked great. I used it yesterday. Today the button is gone from all my Firefox YouTube pages. Nothing changed It’s just gone. It says it’s enabled, when I look at my list of extensions, so I can’t re download or install. Firefox says it’s there. But it’s just gone. What do I do?

Asked by aborman 3 days ago

High contrast mode

If the high contrast mode is enabled in the Windows operating system, the content is not displayed in the Firefox browser in the selected mode. I ask you to make the -ms-… (read more)

If the high contrast mode is enabled in the Windows operating system, the content is not displayed in the Firefox browser in the selected mode. I ask you to make the -ms-high-contrast function work in Firefox.

Asked by sergyshir 5 days ago

Last reply by TyDraniu 3 days ago

Remove scrollbars using CSS

Hi, I am trying to make a website. The issue is that my website uses scroll. When using Linux or Windows 10 with FireFox, the scroll bars are there and they look terrible… (read more)

Hi, I am trying to make a website. The issue is that my website uses scroll. When using Linux or Windows 10 with FireFox, the scroll bars are there and they look terrible. Is there a way to remove the scroll bars using CSS since I am making a website and that would be the most convenient way?

Asked by spammerspiss 5 days ago

Last reply by Mick 4 days ago

How do I change my default youtube account without changing my main gmail one?

So I have several accounts logged-in in Gmail: /u/0 <- my main one /u/1 /u/2 /u/3 ... but in Youtube I always used my /u/1 account, I have all my playlists there, etc… (read more)

So I have several accounts logged-in in Gmail:

/u/0 <- my main one /u/1 /u/2 /u/3

... but in Youtube I always used my /u/1 account, I have all my playlists there, etc.. and I want to have my /u/1 logged-in there as the main one while I also have my /u/0 as the main one in Gmail. I come from Opera and I didn't have any problem doing this, I just log-in in the desired order in Gmail, and then I log-in in Youtube with the account that I want. But in Firefox it links my gmail with my youtube, so if I log-out my /u/0 in youtube, it also logs out from Gmail. So when I put the /u/1 on first place in youtube it alter the order in my Gmail and /u/1 becames the main one.

How can I set it up correctly in Firefox? it is not a Gmail/Youtube problem, but a Firefox problem, since I can do it as I want in other browsers.

Thanks.

Asked by fuarrkk 4 days ago

  • Solved

website not working with Firefox 88.01(64)bit on Win10 desktop

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything. … (read more)

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything.

Asked by n-fisher 4 days ago

Answered by cor-el 4 days ago

No abrir enlaces

'bold text'Desde hace unos días no puedo abrir ni WhatsApp Web ni Gmail, aunque busque en navegador. Cuando le doy clic al acceso directo en sitios favoritos, o en el bus… (read more)

'bold text'Desde hace unos días no puedo abrir ni WhatsApp Web ni Gmail, aunque busque en navegador. Cuando le doy clic al acceso directo en sitios favoritos, o en el buscador, aparece como si se cargara, pero después deja de hacerlo, no se que pueda ser este problema, hay alguna solución?

Asked by rodri_tz 4 days ago

Last reply by Mamoon 4 days ago

Can not reply to webmail when I use Firefox.

I cannot type and reply to my webmail in RCN webmail when I use Firefox. My RCN works fine in other search engines like Google, Edge and IE. Can you assist in fixing th… (read more)

I cannot type and reply to my webmail in RCN webmail when I use Firefox. My RCN works fine in other search engines like Google, Edge and IE. Can you assist in fixing the problem? Thank you.

gcarter656@starpower.net

Asked by gcarter656 4 days ago

Last reply by TerryN21 4 days ago

unable to sign.into.americanairlines.com

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices… (read more)

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices and other servers. I called American Airlines and there is no problem on their end. Why is this happening all of a sudden and only for this one website. Is there anyway I could get around there so I can keep using Firefox to get on American

Asked by christvroijen 4 days ago

Last reply by FredMcD 4 days ago

Google Maps 3D not working

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., w… (read more)

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., windy.com, outdooractive.com) no longer work correctly. Any ideas?

Asked by christophjakessler 4 days ago

Last reply by cor-el 4 days ago

firefox cannot load some websites but other browsers can

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any)… (read more)

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any) it loads them fast and perfect! meanwhile other browser chrome, edge,IE all can load these websites with no problem and without needing any vpn.

any idea what causes this strange problem? -checked network setting to use no proxy -disabled add-ons -refreshed FF -re installed FF -created a new profile

none of the above solved the problem.

here is an example of a site that has this problem: https://exnovin.io/

Asked by paymanz 5 days ago

Last reply by cor-el 4 days ago