Showing questions tagged: Show all questions
  • Solved
  • Archived

Why can't graphics display for me on ANY website

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the downl… (read more)

I was running Firefox just fine until today, when I noticed that NO websites I went to would display any graphics at all. Not even the homepage of firefox where the download link is, the firefox logo that normally is there does not display. Cannot see the google logo in google either for that matter. I never changed any settings at all. I was just watching a YouTube video, and then, loaded another site, the graphics never displayed (at first I thought it was just a problem with the website so I ignored it, but then I went to about 7 other websites and each and every single one of the gave me the same problem. Like I said, I never changed any settings, nor did I download any plugins. Im actually typing this on another browser because it's annoying me.

Asked by swibbo1 6 years ago

Answered by swibbo1 6 years ago

  • Solved
  • Archived

I keep getting a "SEC_ERROR_UNKNOWN_ISSUER" on google

I keep getting this error on multiple sites. It makes it nearly impossible to search. Here is the log. https://www.google.com/search?q=lokl&ie=utf-8&oe=utf-8 Peer… (read more)

I keep getting this error on multiple sites. It makes it nearly impossible to search. Here is the log. https://www.google.com/search?q=lokl&ie=utf-8&oe=utf-8

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIC2jCCAcKgAwIBAgIRAKtHI4dvCf+xVho4OI8HlhowDQYJKoZIhvcNAQELBQAw KzELMAkGA1UEBhMCRU4xHDAaBgNVBAMME0FkZ3VhcmQgUGVyc29uYWwgQ0EwHhcN MTgwMjI4MjIwOTU4WhcNMTgwNTIzMjIwNzAwWjBoMQswCQYDVQQGEwJVUzETMBEG A1UECAwKQ2FsaWZvcm5pYTEWMBQGA1UEBwwNTW91bnRhaW4gVmlldzETMBEGA1UE CgwKR29vZ2xlIEluYzEXMBUGA1UEAwwOd3d3Lmdvb2dsZS5jb20wgZ8wDQYJKoZI hvcNAQEBBQADgY0AMIGJAoGBALNAODusrCy4stEELRUioY0Wvfm2itk6VoWIbWXD HW/42k2F4C95/OMUa0o+JdeClcxOumFtUw0T2PyAG926EeisJw4ovutorz4P4LUQ EdTNYix/jetE7Xl73lSMNCCQfbdEMURnyGXrJvE0qeFmb5pYH3OG9evev2XzARYw 1WORAgMBAAGjQDA+MBkGA1UdEQQSMBCCDnd3dy5nb29nbGUuY29tMAwGA1UdEwEB /wQCMAAwEwYDVR0lBAwwCgYIKwYBBQUHAwEwDQYJKoZIhvcNAQELBQADggEBALyA BM/OWb+6pYMYr+SeGf84n2a7G62JInunted9dreb9MUzusHgmkezSdku6N9FB5Cg BIH9s6Vyiy2hOHkSllUoY81D70D7bbhM8YY0NTHE97kRkvG/85GYCGLoQgTMUAB1 HAnOhQvjtnRomGVY3z1iFzWpZ5EUaziFW1awpv5ipJVFie0mK6ho0aRsMAD4y4rt 0lD+TuQ4dsoQwaY9gbiGDF3GMmDHq4HyoUbJCFmTOLFp13uMo/5rJCRFmtHL/llF zbhxkigZH+X9hGd8VSe3XjWvBQhPH/lnUa97QYr4PRbcKPzXMAFRVugyPfF3qYpG qVus8/7AY0s1P9WXovQ=


END CERTIFICATE-----

Asked by ehbramwerick 2 years ago

Answered by cor-el 2 years ago

  • Archived

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (read more)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 years ago

Last reply by John99 6 years ago

  • Solved
  • Archived

I have no chat/messenger icon within my Yahoo Mail.

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail … (read more)

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail is 'Full' not basic. It works in IE. I am suspicious of Java not working correctly in Firefox, which I have updated too. Java Deployment Toolkit is blocked by Firefox.

Asked by FJacko 6 years ago

Answered by Moses 6 years ago

  • Solved
  • Archived

I am unable to log on to my Comcast e-mail account. When I do, it keeps reverting back to the sign-in page. Like it's in a loop of some sort.

Comcast has been making changes to their e-mail for several months. It has affected the way the e-mail works, but the issues are different for different browsers. I have… (read more)

Comcast has been making changes to their e-mail for several months. It has affected the way the e-mail works, but the issues are different for different browsers. I have had issues since August. At any rate, this morning I was unable to even log on to the e-mail system via Firefox, but I could get to it via IE.

If you're interested, here's what I posted on their 'internet forum' this morning:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/E-mail-and-Firefox/td-p/1963071

Asked by fayze 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

YouTube functions not working properly!

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube. These are the issues I am having: - When in "My Subscriptions" and trying to hi… (read more)

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube.

These are the issues I am having: - When in "My Subscriptions" and trying to hide videos from clicking the arrow in the top right corner, nothing happens. - Using the "Watch Later" button that appears in the lower right corner of the thumbnail does not work. - When in "Watch Later" list cannot rearrange videos by dragging on the three dots on the left of the video tab. - When in "Watch Later" list cannot remove videos by clicking the x in the top right corner of the video tab.

Yesterday only it worked for like a few minutes and then it was back to not working. Is anybody else experiencing these issues? In Chrome it works without a problem. I've been even considering moving to Chrome cause of this which I would hate to do. I thought the new update that came out today would fix this but nope, still nothing.

And on the side note: When will Firefox implement 60 FPS video playing on YouTube? Come on now Mozilla, you're slacking.

Asked by rade155 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

https://remotedesktop.google.com/access doesn't work with FF68

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same iss… (read more)

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Asked by Miko 10 months ago

Answered by Miko 9 months ago

  • Solved
  • Archived

Firefox keeps me logged IN until I restart it, even after website log off. Why ?

Hello, I use Firefox 35.0.1. I set up the options to never keep the cookies. The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webm… (read more)

Hello,

I use Firefox 35.0.1. I set up the options to never keep the cookies.

The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I am logged in !

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I close Firefox. I re open firefox, I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I force Firefox to remove the cookies, but I keep Firefox opened. I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)


Other test : I tried to reproduce the issue with another Internet Browser (the "e" one). I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I have to enter my credentials.

So, it seems not to be a webmail configuration, as another browser behaves normally.

Is there something that i have not thought about ?

Thank you for your help

Asked by whiser 5 years ago

Answered by whiser 5 years ago

  • Archived

Can't upload my pictures to a website picture file

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it … (read more)

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it takes me to "my pictures" (which is only the file itself, not the pics in the file). When i open the file to grab the pictures there is nothing there. But when i back it up the file is still there and i cannot grab it either.

So i went back to internet explorer and it has worked until tonite.

Now it doesn't work either.....

Help, please. Thank you for your time. Sandee.

Asked by Sandee98 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

Why can't I log into my Macys.com account from Firefox? I can do it through Microsoft Edge (but would rather not)

I get an error from Firefox when trying to log into my Macys.com account. It says I don't have permissions to log on. However I have no problems logging in through Micr… (read more)

I get an error from Firefox when trying to log into my Macys.com account. It says I don't have permissions to log on. However I have no problems logging in through Microsoft Edge. I'd rather not use Edge, but if Firefox is going to be difficult and deny access I guess I'll have to.

Asked by scolarco 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Outlook.com's Connection is reset... Since 1/1/15?

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted … (read more)

I use Firefox 34.0. Since 1/1/15, I have been unable to access Outlook.com from MSN's Webpage. I always get an error message saying that the connection was interrupted and has been reset. I have my msn.com and hotmail.com at the Outlook site and would like to get my mail there. I also am unable to access any site using "logon.live". This pretty much encompasses all of Microsofts Support Sites. Anybody heard anything about this or have suggestions about how I can get around the problem? Thanks.

Asked by JimmyJoeBob 5 years ago

Answered by JimmyJoeBob 5 years ago

  • Solved
  • Archived

The connection to www2.allianzlife.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore? … (read more)

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Asked by wmurray 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Aspects of some websites do not function on Firefox, but do on other browsers.

I have a problem that is not a Firefox problem per se, but which is somehow related. I have used Firefox as my browser (Mac OS) for at least ten years. A few weeks ago I … (read more)

I have a problem that is not a Firefox problem per se, but which is somehow related. I have used Firefox as my browser (Mac OS) for at least ten years. A few weeks ago I started encountering some odd things. On certain websites some things would not function. Examples: on a newspaper site I click the "search' button to open that field, but nothing happens; on various news sites that offer a slideshow, if I click on one it opens, but no images load and there is no way to advance forwards or backwards—it is just a black window that indicates it is loading, but it never does; another is a puzzle site I visit, but the daily puzzle no longer loads. But in all cases, if I try Safari all of those things work just fine. Even more baffling is the ESPN site, where certain banner information (scores and links to specific sport pages) do not appear at all even though the rest of the content shows and the links that do appear work fine. And even MORE baffling is that these problems, which only recently and suddenly occurred for no discernible reason, only afflict my MacBook. My iMac, which runs the same versions of the OS and of Firefox (both always current), does not experience these problems. Only my laptop. I have attached screen shots of a section of the ESPN website to show the problem, made on both my iMac, where everything appears correctly, and on my MacBook, where information and links are missing. Can anyone steer me to what the cause might be that is affecting my laptop? After ten years or so of never using Safari, I now find myself using it every day. I would appreciate any help. Thank you! [P.S. I don't know if this is related, but the first screen shot I selected to upload, which is only 115K in size, still hasn't uploaded after at least ten minutes, though the window shows it as uploading, with the circular icon moving around, much like those slide shows I mentioned. I am posting this without images. I think you get the idea. Frustrating.]

Asked by CTYanqui 2 years ago

Answered by CTYanqui 2 years ago

  • Solved
  • Archived

Firefox won't load ANY websites--even Google--because of an "Insecure Connection." And yes, I've deleted cert8.db and changed my avast settings.

Firefox couldn't even load it's own "Thanks for downloading us" pages. Same error. Advanced: www.google.com uses an invalid security certificate. The certificate is not t… (read more)

Firefox couldn't even load it's own "Thanks for downloading us" pages. Same error.

Advanced: www.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER

Error Code details:

https://www.google.com/?gws_rd=ssl

Peer's Certificate issuer is not recognized.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIICzTCCAbWgAwIBAgIITVIiKka+yZEwDQYJKoZIhvcNAQELBQAwGzEZMBcGA1UE AwwQVmVydG9BbmFseXRpY3NDQTAeFw0xNjA4MTgwMDAwMDBaFw0yNjA4MTgwMDAw MDBaMBkxFzAVBgNVBAMMDnd3dy5nb29nbGUuY29tMIIBIjANBgkqhkiG9w0BAQEF AAOCAQ8AMIIBCgKCAQEAqwyobr3G1ss1/pTav7wMj4BNXRwn+zJjiHUXeo1j+qMA iuDcvu6UA2wex3rLTew7xiFrMGBL+pNqMrtO/YAyUTm9qRUNlhdcEV39HuKqs9YX hRAU2ZKcrg57xcZbDWJhHzFaTMM7ZI7co+gxu9oFimvk+dOpAmI612FwnxkwAgkX P8Y3Eul9fF5ppZ7Ms0lsJoIx5kOoGnciKre7lEsY7A8fJ45dZDeq7ysnnlpPXaG0 L3nczMdK27MfCB6bWfPKnp7YQTP/cq9JxNKmjmFOy4c+T3+0YCVXxyL0bnzOtuiq wfm5MxankCpHAPcMDiI9dw10XRAvSXW4QuWKdD5SLQIDAQABoxcwFTATBgNVHSUE DDAKBggrBgEFBQcDATANBgkqhkiG9w0BAQsFAAOCAQEAQSBjEUee2LQs1CCCge6K phabWO3jm8qxLm5QEDxwRpDere/0O0rIzjbJPxbXCdN9UNm7wi9K6eDH+9jbb1Uk KXc2HQcOkWpdUhFEA2eCUCDqS7G9K/TXauTrxSdJo1BNvUSZOMXAWcu0fPZhZo2/ TOQogpnGtIdluBtodMAx/PUzCjOP+L2UUTSvVXkarAkFADHBpAhxuehB8SaPMvJn HrA6oD20lykCVuKID6uNYCJwindEzQWAzY8LpGuK+mIPuNzmi7ZVvl5kvKLXroNm wdBtdiG/JSGIaNU7MW1HAWaCqPIY3PUt2b7I+Myc/QDrMdQpD0q8JA0mNfhB0uwJ uQ==


END CERTIFICATE-----

Asked by Shrilaraune 3 years ago

Answered by Shrilaraune 3 years ago

  • Solved
  • Archived

Fox News Channel player does not work on Firefox 60

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player n… (read more)

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player not work on FF. Error 2 is always displayed.

Asked by loyall 1 year ago

Answered by loyall 1 year ago

  • Solved
  • Archived

Hi, I recently built a small business web page in sitebuilder.com, and I cant get it to load on Firefox, it says Corrupted Content Error, how can i fix this?

So, I built a small business web page on sitebuilder.com, and they gave me a free domain (lassis-ec.com) and this domain works perfectly, but on the other hand i bought t… (read more)

So, I built a small business web page on sitebuilder.com, and they gave me a free domain (lassis-ec.com) and this domain works perfectly, but on the other hand i bought the domain I want to use, (lassis.com.ec), attached it to the site in sitebuilder and published the page, and it loads perfectly well in Chrome and Internet Explorer, but when I want to load the page in Firefox it won´t load, and the message that shows is as follows:

Corrupted Content Error

The site at http://lassis.com.ec/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

   Please contact the website owners to inform them of this problem.

Can someone please help me fixing this issue? Thanks a lot!

Asked by jjlasso 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

The inspect element tool of Firefox browser is not showing the <pre> tag and it's contents

The inspect element tool of Firefox browser (version) is not showing the <pre> tag and it's contents on YouTube pages. The pre tag I am referring to is as follows (… (read more)

The inspect element tool of Firefox browser (version) is not showing the <pre> tag and it's contents on YouTube pages. The pre tag I am referring to is as follows (screenshot taken on torch browser): (Red arrow indicates pre tag, blue arrow indicates script tag common to firefox and torch) It is the child of body tag. The inspect element for the same page on firefox looks like this: As we can see there is not pre tag. I 'googled' the problem but did not find results that explicitly explained the matter. I also checked this on Firefox developer latest version and Firefox beta latest version but the YouTube pre tag is not appearing in any of these. Why is it not appearing in Firefox's inspect element if it is appearing in chrome's inspect element? Is it a bug? If not then where else can I find the contents of that pre tag in Firefox's inspect element? Thanks a lot.

Asked by arorakash 3 years ago

Answered by arorakash 3 years ago

  • Archived

loading web page problem "Firefox could not show HTML elements"?

We have a problem in loading web page where Firefox could not show some HTML elements' in any website? It also noted that the Web page does not display correctly includes… (read more)

We have a problem in loading web page where Firefox could not show some HTML elements' in any website? It also noted that the Web page does not display correctly includes (width of the page and the length of the page) and Firefox does not give the true size of Web pages and pages keep expands!

Asked by G-hot 6 years ago

Last reply by G-hot 6 years ago