Showing questions tagged: Show all questions

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (read more)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman 1 day ago

Last reply by Nodakman 26 minutes ago

Clearing chace on refresh not working anymore

Hi, I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css a… (read more)

Hi,

I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css are ever updated,

Only in some cases with .js files I had to use ctrl+F5,

but now every modify I do then I hat to use ctrl+F5, why??

Asked by Alessio Paoletti 1 month ago

Last reply by jscher2000 1 hour ago

CSS caching with local websites

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version? I ask since I develop with Visual Studio and browse the development build … (read more)

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version?

I ask since I develop with Visual Studio and browse the development build with Firefox. Hence the URL will be similar to:

http://localhost:55223

If I modify a css file in the build and refresh the page in Firefox it does not change. It never changes even after a CTRL+F5, nor after starting a new session.

If I browse the site with Edge it does pick up the change instantly after tapping F5 to reload. To see the changes in Firefox it's necessary to rename the css file to force a reload of it.

This only seems to have started happening since the latest build and makes it impossible to use Firefox in the development environment. Is there a "hack" for the settings to force a reload?

Asked by markp1 1 month ago

Last reply by jscher2000 1 hour ago

  • Solved

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (read more)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 4 days ago

Answered by jscher2000 4 days ago

Gmail crash frequently in Firefox 80.0.1

Gmail Google tabs ''''crash quite frequently'''' on Firefox 80.0.1 (Windows 10). This happen mostly in a specific PC ASUS DESKTOP-6V00Q5M Intel (R) Core(TM) i5-6400 CPU@… (read more)

Gmail Google tabs ''''crash quite frequently'''' on Firefox 80.0.1 (Windows 10).

This happen mostly in a specific PC ASUS DESKTOP-6V00Q5M Intel (R) Core(TM) i5-6400 CPU@ 2.70 GHz 2.70 GHz 4,00 GB

I love Firefox, but Gmail is too much important for me, so Can anybody suggest what can be the reason. Thank you Francesco

Asked by fbenzi 8 hours ago

Last reply by FredMcD 2 hours ago

Some videos does not play saying "you'r browser is not supported".

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not curr… (read more)

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not currently recognize any of the video formats available ". The same happens with some videos on youtube with same message. On twitch I get a error saying "This video is either unavailable or not supported in this browser". I tried to install the official Firefox 80.1 too but was stopped with the same result.

Asked by aadeebmonowar 1 day ago

Last reply by aadeebmonowar 11 hours ago

Crash W10 e Firefox Quantum

Buona sera, utilizzo Windows 10 e Firefox 68.12.0esr (32 bit), quando accedo alla home page di PayPal il S.O. va in crash con schermata blu errore "Video TDR Failure" (at… (read more)

Buona sera, utilizzo Windows 10 e Firefox 68.12.0esr (32 bit), quando accedo alla home page di PayPal il S.O. va in crash con schermata blu errore "Video TDR Failure" (atikmpag.sys), ho provato a reinstallare il driver senza risolvere, con gli altri browser funziona tutto perfettamente. Avete suggerimenti? Grazie

Asked by carlucci.vito 1 day ago

Last reply by Greymagic27 1 day ago

  • Solved

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 1 month ago

Answered by David Thésim 1 month ago

  • Solved

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (read more)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Asked by offline.games 2 days ago

Answered by FredMcD 1 day ago

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (read more)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Asked by Rad1o 2 days ago

Last reply by cor-el 1 day ago

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (read more)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

Asked by cameron.bishop71 2 days ago

Last reply by FredMcD 2 days ago

Instagram videos not playing

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, … (read more)

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, I can hear the audio on the video running in the background. I have the latest update for Firefox 80.0.1(64 bit) Windows 7 64 bit

Asked by donashapewear 2 days ago

Last reply by FredMcD 2 days ago

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (read more)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Asked by Ron P 2 days ago

Last reply by Ron P 2 days ago

Open Link in New Tab closes when clicking links from it

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website. Atm my workaround is to … (read more)

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website.

Atm my workaround is to just copy link address, manually open new tab, and copy it there.

This bug has been there for years.

Asked by MN 2 days ago

Last reply by jscher2000 2 days ago