Showing questions tagged: Show all questions

Youtube Grey Boxes

Hello, I was trying to watch Youtube and pulled up the page, but all that was there were grey boxes where the recommended videos should be on the home page. When trying… (read more)

Hello,

I was trying to watch Youtube and pulled up the page, but all that was there were grey boxes where the recommended videos should be on the home page. When trying to search, only a blank area came up. When I tried to go directly to a channel, the same happened. Loading a direct link from a video let me play the video, but everything around it was gone, no recommended, no channel, no likes, nothing.

I have tried clearing the cache and cookies. My Firefox version is up to date as of right now. I restarted the browser several times and restarted my computer.

Other solutions suggested going to about:config and changing image.webp.enabled to true, but when I search under about:config, that option is not there.

Youtube works if I open a private window and sign in. I have tried opening Firefox in troubleshooting mode and this did not solve the problem. Any help would be greatly appreciated.

Asked by dogloverbh 2 weeks ago

Last reply by cor-el 2 weeks ago

Website unreachable by firefox

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am… (read more)

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am using 124.0.1. I see there is a 124.0.2. I'll try that next.

Asked by rwavery 2 weeks ago

Last reply by cor-el 2 weeks ago

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (read more)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Asked by H P Ladds 3 weeks ago

Last reply by Terrance_h 2 weeks ago

spell check does not work

If I am on Google Chrome and I type in a twitter post, words that are spelt incorectly are underlind in red... however FireFox does not do this, so I end up posting with … (read more)

If I am on Google Chrome and I type in a twitter post, words that are spelt incorectly are underlind in red... however FireFox does not do this, so I end up posting with many spelling mistackes. How to make it check spelling? If it cannot, I uninstall and go back to Chrome.

Asked by smith_it2000 2 weeks ago

Last reply by zeroknight 2 weeks ago

can't open website

When I put the address "https://store.google.com/product/fitbit_charge_6?hl=en-US&source=sh/x/srp/wr/m1/1&kgs=9049baa04a7bf560" into Firefox and hit return, I ge… (read more)

When I put the address "https://store.google.com/product/fitbit_charge_6?hl=en-US&source=sh/x/srp/wr/m1/1&kgs=9049baa04a7bf560" into Firefox and hit return, I get no response. Literally nothing.

Asked by Rumboogy 2 weeks ago

Last reply by zeroknight 2 weeks ago

Firefox (linux) and Microsoft Web Apps - issues

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at… (read more)

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at this time with FF and 365 web apps?

   Excel - cell content deletion on moving through cells.
   Word - line content deletion on hitting carriage return.
   Mail/Cal - Webapp not displaying content on double clicking emails or calendar events.

Found a few sporadic similar reports from users on various forums, but no official note that it was a known bug. Assuming it isn't widespread - anyone here have any anecdotal reports of similar issues. Seems to only affect the linux distro versions of FF.

This renders the web app sites unusable with Firefox so I have had to use another browser for these apps. As these apps are ubiquitous with work and productivity, it's rendering Firefox as a second-choice browser unfortunately. No one really enjoys having to "pick the right browser" for work or play.

Is there any way to resolve these issues? Hoping someone has some insight.

Asked by Jadeia 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

Fonts on websites getting replaced

I've been experiencing this issue for a while, i've tried different things (including turning on/off "Allow paghes to choose...") and none of them work. I've uninstalled … (read more)

I've been experiencing this issue for a while, i've tried different things (including turning on/off "Allow paghes to choose...") and none of them work. I've uninstalled all Adobe Fonts, which also didn't work. It's the same on all of my devices except my Phone where im logged in with my Firefox Account. It seems that the Font that is being used to replace the original is Helvetica Neue, if that helps at all. I don't remember ever changing any setting regarding fonts to that font so i'm clueless at this point as to where & when this could have been caused.

Is this an issue anyone else has faced or was able to solve?

Thanks for your help

I've included some pictures as reference to what is happening; Img 1 - minecraft.net - Poisonous Potato Update Img 2 - redbubble.com - Account Tiers & Fees

Asked by Elias 2 weeks ago

Last reply by zeroknight 2 weeks ago

Firefox unable to connect to web site

I have been going to the same website using Firefox for a year or two and now when I go there the home page for the site shows up for a few seconds then disappears leavin… (read more)

I have been going to the same website using Firefox for a year or two and now when I go there the home page for the site shows up for a few seconds then disappears leaving a white screen. Once when I was backspacing there was a notice saying it had been deleted from it's cache and to reload which I did but nothing happened. I have also been using CCleaner and I have been cleaning the MFT free space for Drive C I've been doing that for a month or so and I'm wondering if that caused the problem? I wouldn't think so if it was the problem it should have happened the first time I used it and it should happen on my other browsers and it hasn't. It's only 2 web sites that I know of that have this problem there may be others but I haven't found them yet. How do I get FF to reload the site in it's cache and keep it there if this is a problem with FF? If this is a problem with CCleaner and the free space scan I'd like to know that. Thanks for any help this is great.

Asked by q5dcjjrpc9 3 weeks ago

Last reply by zeroknight 3 weeks ago

website displays a Mozilla error

Greetings, I am Alvimutmex. A "not supported" notice shows up each time the Mozilla browser loads a webpage. After looking through the settings, I discovered that Mozilla… (read more)

Greetings, I am Alvimutmex. A "not supported" notice shows up each time the Mozilla browser loads a webpage. After looking through the settings, I discovered that Mozilla has to be updated. Could you please help me update Mozilla? For instance, when I attempt to open (https://strandsunlimited.us/), I get an error notice.

Asked by Alvim Utmex 3 weeks ago

Last reply by cor-el 3 weeks ago

Firefox freezing often, history lost, "efficiency mode" causes?

Firefox freezes - energy efficiency? Version 124.0.1 (64-bit) Windows 11, version 23H2 Firefox has been freezing up completely, all windows and does not unfreeze if I wa… (read more)

Firefox freezes - energy efficiency? Version 124.0.1 (64-bit) Windows 11, version 23H2

Firefox has been freezing up completely, all windows and does not unfreeze if I wait, if I click "wait for Firefox to respond" it will pop up again immediately, no matter how many times I click it.

I associate this problem with the new "efficiency mode" that shows two green leaves by some of my firefox processes. The pop-up by the icon says it's to "limit resources used by the process" which suggests the cause is limiting access to necessary resources.

I have found no way to disable this unwanted "feature" - although I am all for eliminating carbon emissions, I need the browser to work.

When this happens immediately after restarting Firefox, the "restore previous session" is gone, so I lose a ton of open work.

If I try ending processes one by one, focusing on the green leaves (not all have the green leaves icon), I invariably close the last window while many other processes are present, losing ability to restore history.

I have written Windows help with no response. (This seems suspicious, as a way to disable competitors.)

I do not see this happen in Chrome.

PLEASE: 1) Provide a way to restore history from previous session (e.g., all windows in last week? or recent instance?) 2) Solve this problem - is it the "energy mode" setting?

Jason

Asked by firefox2760 3 weeks ago

Last reply by zeroknight 3 weeks ago

2 items. One is a video call issue on FB messenger, the other is opening/navigating to my 2nd gmail account

1. When I am video chatting on FB Messenger, I can see myself, and hear the other person, but I can't see them. I use Firefox as my default, and don't like using edge, b… (read more)

1. When I am video chatting on FB Messenger, I can see myself, and hear the other person, but I can't see them. I use Firefox as my default, and don't like using edge, but this is not an issue on edge, so I've resorted to using edge for this function until I can resolve.

2. I have 3 gmail accounts. One is my primary, 2nd is used for subscriptions and memberships, 3rd is one of my businesses. For some reason when I navigate to my business one from my primary, AND I just checked....going directly to my business one, it won't open. The others work fine.

Please advise what I need to do.

Thanks.

Asked by pbishop217 3 weeks ago

Last reply by zeroknight 3 weeks ago

Suddenly no sound on rumble.com (March 24 2024)

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video an… (read more)

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video and audio fine. So does X and truth social. In fact, any website plays audio EXCEPT rumble.com. Its not Windows related. Its firefox related. I installed Chrome and rumble.com plays with sound fine. I uninstalled firefox and reinstalled and that didnt fix it. I have rumble installed via WebCatalog an it plays videos and audio fine. I then installed Firefox nightly and never signed in or anything and still rumble isnt playing sound. Its rumble+firefox=no sound. And it appears to be happening to others too on other help forums. DOES ANYONE KNOW HOW TO FIX THIS?

Asked by Human 3 weeks ago

Last reply by zeroknight 3 weeks ago

Intranet site no longer works with Mozilla Firefox

We have an intranet site behind an Active Directory Federation Services (AD FS) - after updating the SSL certificate, the website will no longer allow Firefox clients to … (read more)

We have an intranet site behind an Active Directory Federation Services (AD FS) - after updating the SSL certificate, the website will no longer allow Firefox clients to log in.

They will be prompted to sign in (with a default sign in prompt, not even the website login prompt), even if you enter the correct user/password it will continue to prompt you. The new cert works with Edge, Safari, and Chrome - I've enabled the following settings in about:Config network.automatic-ntlm-auth.trusted-uris, network.negotiate-auth.delegation-uris, network.negotiate-auth.trusted-uris, and set signon.autologin.proxy to be true - but the issue still persists.

Has anyone seen this/been able to figure this out? I've seen a few other posts, but no resolutions. Does Firefox not support Certificate Signature Algorithm SHA-384 With RSA Encryption? This is the only difference I can see between the 2 certificates; the original is SHA-256 With RSA Encryption.

Thank you!

Asked by paulieixnay 2 months ago

Last reply by msmorris1 3 weeks ago

background-blend-mode is no longer functioning as it should with color option

Hi, I created a website with a pretty simple css in the body of the page. I have a background image, but its colors are too dominant, so I also added a background color … (read more)

Hi,

I created a website with a pretty simple css in the body of the page. I have a background image, but its colors are too dominant, so I also added a background color property to make the background more "pale". This approach worked perfectly in Chrome and I am 99% sure that I also tested this back then in Firefox and it worked as expected.

Now, only a white background is displayed in Firefox (Chrome works perfectly), which is interesting, because nor the image nor the set colour is white (well... the colour is white, but it is semi transparent). Did I miss something or is this an accidentally added bug in Firefox?

For your reference I attach a minimal working (in Chrome the paler background is displayed properly, in Firefox white page) example (note: change image url to whatever):

html:

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="stylesheet" href="styles.css">
</head>
<body>
    <script src="script.js"></script>
</body>
</html>

css:
body{
    height: 100vh;
    width: 100vw;
    justify-content: center;
    align-items: center;
    display: flex;
    margin: 0;
    flex-direction: column;
    background-image: url(./resources/splash.jpg);
    background-position: center;
    background-size: cover;
    background-color:  rgba(255,255,255,0.1);
    background-blend-mode:color;
}

I appreciate the help, Mark

Asked by szalaimd 3 weeks ago

Last reply by zeroknight 3 weeks ago

password manager is covering up drop down options

On some sites where the field allows you to start entering characters and it filters the drop down options, Firefox's password manager is covering up the drop down and I'… (read more)

On some sites where the field allows you to start entering characters and it filters the drop down options, Firefox's password manager is covering up the drop down and I'm unable to select an option. If I try to use arrows or select some covered up option, it fills with a stored password and gives me an error that it is an invalid entry. How do I get the password manager to stop taking over these fields?

Asked by CEC145 3 weeks ago

Last reply by cor-el 3 weeks ago

non full screen video player bug exclusive to hulu.com

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar r… (read more)

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar right above the video player, this happens whenever i play anything on hulu.com. any solutions? thanks for any and all responses in advance :)

Asked by astrovink 1 month ago

Last reply by zeroknight 3 weeks ago

Can't log into Discord on Firefox. My correct email and password are no longer recognized.

As the title says. I can't log into Discord on Firefox. I am using a Macbook Pro version 14.1.1. My correct email and password are no longer recognized on the website. Th… (read more)

As the title says. I can't log into Discord on Firefox. I am using a Macbook Pro version 14.1.1. My correct email and password are no longer recognized on the website. The error message I get is that my email doesn't exist, so I can't even reset a password.

I have no problem logging in on Chrome or on my Android phone. I have deleted cookies and rebooted, but the same issue arises. It was fine last night. Now it's a mess. I do have a second Discord account and tried logging in through that. On Firefox that account isn't recognized either. Help please.

Asked by byzantia1 3 weeks ago

Last reply by cor-el 3 weeks ago

updated to Version 124.0.1 (64-bit), now adblocker ultimate blocking website ( are you human requests)

updated to Version 124.0.1 (64-bit), now adblocker ultimate blocking website ( are you human? not a robot requests). There's no button to confirm. I can get to log in s… (read more)

updated to Version 124.0.1 (64-bit), now adblocker ultimate blocking website ( are you human? not a robot requests). There's no button to confirm.

I can get to log in screen ( Sams' club) but it goes right back to the are you human screen?, 

I can access the website if turn off Adblocker Ultimate. Adblocker appears up to date. When I disable Adblocker there is still a request, but this time a button below to press and hold which takes me to login screen. I can successfully login then. Reporting the issue which began within 5 min of the last Firefox update. I updated 3/23/2024

Asked by Lucy Howell 3 weeks ago

Last reply by cor-el 3 weeks ago