Showing questions tagged: Show all questions

MSN pages

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is th… (read more)

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result.

<a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>.

fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self">
fast-xi3567{fast-xi3567-7391}fast-xi3567
</a>

Asked by pete_scott2 3 weeks ago

Last reply by pete_scott2 2 weeks ago

Firefox won't post links on Twitter

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Tw… (read more)

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Twitter problem since it happened with both my accounts, but when i try with Chrome, links post and work (tweets). I tried Firefox Safe Mode, and Refreshing Firefox, plus ran numerous antivirus scans, none repaired the problem. Big FF fan, have always used it and i donate every year to the Mozilla Foundation and would rather not have to use Chrome. Needless to say, after using FF so long i have many Bookmarks and Passwords saved. Thanks for any advice.

Asked by dwdoyle1 17 hours ago

  • Solved

Unable to load website if any background XHR request is failed

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1. I am building an webapp some XHR triggering in background but it is not ne… (read more)

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1.

I am building an webapp some XHR triggering in background but it is not necessary to run the application (running fine on other browsers). But on Firefox Developer Edition, It shows a error window with the message and stops loading the application.

Firefox can’t establish a connection to the server at localhost:4000.

localhost:4000 is the failing XHR request domain. I have attached the screenshot.

How to ignore the XHR failing errors just like other browsers?

Asked by bbalendrakumar 18 hours ago

Answered by bbalendrakumar 18 hours ago

font performance problem

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browse… (read more)

Hi, I use google type Montserrat on my site (impres.bg). What Firefox displays is the font at the thinnest width (100). This is a problem only on firefox, on other browsers the font is displayed correctly. This is a disaster for page performance and design. I'm losing users who use this browser.

I can't find where the problem is, apparently it only occurs in Firefox.

thanks

Asked by galgo4e 1 day ago

Last reply by galgo4e 22 hours ago

YouTube "Loop" feature turns off randomly - videos stop playing

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should pla… (read more)

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should play an infinite number of times until stopped.

I am noticing that Firefox will turn off the loop feature on its own, after a random number of plays, without user intervention, and the video will end.

This could happen after just one play, or after a few plays, or after many plays hours later.

I have tested this issue in non-Firefox browsers, and it does not occur with them.

It happens in most any version of Firefox I try, including FF88 and the recent FF109.

Please see attached screenshots.

Is this a known bug?

Thanks!

Asked by Slouch 1 day ago

Twitter embedds are not showing in Firefox

Websites with embedded twitter images are not showing. For example, https://www.si.com/nfl/2023/01/30/joseph-ossai-personal-foul-patrick-mahomes-debate does not show the… (read more)

Websites with embedded twitter images are not showing. For example, https://www.si.com/nfl/2023/01/30/joseph-ossai-personal-foul-patrick-mahomes-debate does not show the embeds. If viewed on Google Chrome, they can be seen

Asked by knorwitz 2 days ago

Last reply by jonzn4SUSE 2 days ago

WhatsApp Web not Working

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'a… (read more)

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'all have any fix to this. Will be waiting for your responses!

Link: https://web.whatsapp.com/

Asked by Pratham 3 days ago

Last reply by willjoe24421 2 days ago

In Ten Forums, Firefox 109, scrolling in the message field scrolls the whole page

At TenForums, with Firefox 109, scrolling in the message field scrolls the whole page. This is not a problem in Chrome. I haven't tested in earlier versions of Firefox, … (read more)

At TenForums, with Firefox 109, scrolling in the message field scrolls the whole page. This is not a problem in Chrome.

I haven't tested in earlier versions of Firefox, however I believe this has been an issue, in the least, with recent previous Firefox versions as well. The only way to scroll the message field separately is to use the scroll bar. I don't recall it always being like this.

Ia this a Firefox Problem, or a website issue? I don't have that problem here.

Asked by noel_envode 2 days ago

Last reply by cor-el 2 days ago

My personal website won't load

I can't load my personal webpage using one name for it on my Mac, but I CAN using Firefox on my phone. I AM able to load the page using it's alternate address though. Can… (read more)

I can't load my personal webpage using one name for it on my Mac, but I CAN using Firefox on my phone. I AM able to load the page using it's alternate address though. Can any one help me figure this out?

Asked by davehallmusic 2 days ago

Last reply by cor-el 2 days ago

Broken sites

When I open facebook (starting 20 Jan 2023) fb will only open the first two posts then stop loading. I cannot access any other tab within, market place, reels, stories, e… (read more)

When I open facebook (starting 20 Jan 2023) fb will only open the first two posts then stop loading. I cannot access any other tab within, market place, reels, stories, etc. Other sites do this as well Amazon, e-bay. I have run anti-virus, and system checks but found no issues. Solutions?...

Asked by amortolovan 3 days ago

Last reply by cor-el 2 days ago

  • Solved

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (read more)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Asked by happysurf 1 month ago

Answered by happysurf 2 days ago

Wells Fargo sign on not working - 109.0

Prior to the most recent Firefox update (109.0), I was able to sign on to my account on the Wells Fargo website. https://www.wellsfargo.com/ Now after updating, Firefox… (read more)

Prior to the most recent Firefox update (109.0), I was able to sign on to my account on the Wells Fargo website. https://www.wellsfargo.com/ Now after updating, Firefox is not allowing a sign on. Other browsers work fine.

Asked by backdrft76 1 week ago

Last reply by jonzn4SUSE 3 days ago

Youtube Crashes

No matter which video i try to watch the tab or firefox crash instantly, and reinstalling the entirety of Firfox only fixes it for a few hours, tested on other systems an… (read more)

No matter which video i try to watch the tab or firefox crash instantly, and reinstalling the entirety of Firfox only fixes it for a few hours, tested on other systems ans the same issue appears

Asked by lukas_finn2 3 days ago

Last reply by Paul 3 days ago

  • Solved

Whenever I use Firefox helper application weirdness...

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Avail… (read more)

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Available". This is something going on my bank's servers and shouldn't require Firefox or any local helper apps on my end to do anything. I will post the window that pops up. Has anyone else encountered this? And is there a way to disable these pop-up?

Asked by neutronJK 3 days ago

Answered by neutronJK 3 days ago

Website loading has been affected by a problem

My dear Sir/Madam The website appears blank. https://foe-rechner.com/ In the top left corner, there is an icon indicating that the site has been contacted, but the page r… (read more)

My dear Sir/Madam The website appears blank. https://foe-rechner.com/ In the top left corner, there is an icon indicating that the site has been contacted, but the page remains blank! Is there anyone who knows why the website fails to load in Brave?

Asked by messeacees 3 days ago

Last reply by TyDraniu 3 days ago

Cannot access Mail.com Email

I cannot access my Mail.com email accounts. When I go to the login website: https://www.mail.com/logout/ or https://www.mail.com Then I click the "Log In" icon, and th… (read more)

I cannot access my Mail.com email accounts. When I go to the login website:

 https://www.mail.com/logout/ or https://www.mail.com

Then I click the "Log In" icon, and the login page fails to load completely. There is no Username or Password entry boxes.

After clicking Log In, the URL changes to this:

  https://www.mail.com/#.23140-header-navlogin2-1

I cleared cookies and cache but the issue remains.

I am able to use and signin using Google Chrome. So the problem is somewhere withing Firefox.

This is important as my business email address is on Mail.com !!!!!

Asked by DevMan 4 days ago

Last reply by DevMan 3 days ago

FF wont work properly on "accessmyaccountonline" (Citizens).

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no prob… (read more)

Allows me to login and presents data fine. Go to "cash in" rewards and there is a box to check on last step to certify you agree to terms and conditions. Have had no problem doing so for 2 yrs + or -.......wont allow box to be checked now. Citizens help line was unaware of any problems and suggested I try another browser. Sure enough I down loaded chrome and all was well. Thanks for what you all do with and for FF. BTW I'm on 109.0 at this writing and there are other "buttons" that don't work either on same site like return home but those are not showstoppers. My rewards cash is !!

Geoff Valentine

Asked by hemichally 4 days ago

Last reply by Mich 3 days ago