Showing questions tagged: Show all questions
  • Archived

plugin does not appear in firefox browser, but appears on the local C drive in mozilla firefox folder>plugin

It is an authorware plugin. When installed, the plugin does not appear in the Firefox browser. However, it appears on the local C drive in the Mozilla Firefox folder. … (read more)

It is an authorware plugin. When installed, the plugin does not appear in the Firefox browser. However, it appears on the local C drive in the Mozilla Firefox folder.

Asked by mewmew 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

The checkbox in reCAPTCHA does not load/appear

Using Firefox v45.0 and Windows 10 Home version 1511 I cannot get the reCAPTCHA check box to display/appear. I have installed the latest version of Java but it still does… (read more)

Using Firefox v45.0 and Windows 10 Home version 1511 I cannot get the reCAPTCHA check box to display/appear. I have installed the latest version of Java but it still does not display. I have trying to log into Virgin Media web mail. I got it to work for a short while but not any more. I did notice that the missing check box appeared a millisecond later than the rest of the page.

It all works fine using the same version of Firefox and Windows 7.

This has been a problem for some time and is driving me mad.

Asked by Enduser 5 years ago

Last reply by Enduser 5 years ago

  • Solved
  • Archived

why adobe reader plugin shows as not updated, even when it is the latest version

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe… (read more)

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe reader is already in use and the only thing i could do is to exit this message with FINISH button. Now, if again checked, the firefox plugin shows that it is not updated. Some of the web page photos are not correctly captured. How to get rid of this problem. Is it a problem with FF or AR



edited to remove the leading spaces which were causing a horizontal scrollbar to appear in the details

Asked by jraju 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

I remove certain plugins and they reinstall themselves across all my synced machines.

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy… (read more)

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy plugins that I don't care about any more, and I try to delete them. They delete successfully on whichever machine, and are gone upon restarting Firefox there...but later or the next day, they're back.

It acts like there's a sync issue, and it thinks that the plugins should be reinstalled because the "sync" master says they should be there. Am I missing something? Is there a way to log into Sync and remove them from there, so that they're removed from ALL my Firefox installations?

Asked by Gin G Bear 5 years ago

Answered by Gin G Bear 5 years ago

  • Archived

Npapi is blocked by Firefox; changed prefs to use Adobe reader but no go. When will this be fixed?

One of my billing sites displays a view of my bill using what I suppose is a pdf. I get this error at the top saying npapi is blocked by firefox - do I want to continue o… (read more)

One of my billing sites displays a view of my bill using what I suppose is a pdf. I get this error at the top saying npapi is blocked by firefox - do I want to continue or use npapi. That never works. So, I changed my prefs to use Adobe Reader instead. It still tries to use npapi at this site despite my prefs. Is the site antiquated or is Firefox kludgy?

Asked by plantmaven 5 years ago

Last reply by plantmaven 5 years ago

  • Solved
  • Archived

Gmail says javascript must be enabled on my Mac and I can't figure out how to do that.

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do. Gmail … (read more)

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do.

Gmail msg says: "JavaScript must be enabled in order for you to use Gmail in standard view. However, it seems JavaScript is either disabled or not supported by your browser. To use standard view, enable JavaScript by changing your browser options, then try again."

Somehow I ended up disabling javascript and now can't reactivate it. I need help as non of the sites are working now.

Thanks.

Asked by lbauck 5 years ago

Answered by cor-el 5 years ago

  • Archived

What plug ins are required to operate Olive sites?

I recently purchased a new laptop running Windows 10 and installed Firefox 43.0.2. When trying to access our local newspaper I get a message stating "plug ins required" M… (read more)

I recently purchased a new laptop running Windows 10 and installed Firefox 43.0.2. When trying to access our local newspaper I get a message stating "plug ins required" My old laptop with Windows 7 and the same version Firefox works as it should. The newspaper website is using Olive software. Any suggestions on which Plug in I need or any other help would be appreciated.

Asked by Fonz46 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Java Deployment Toolkit (click-to-play) has been blocked for your protection.

Hello, I just updated to the latest FF version 43.0 and now I am receiving this error "Java Deployment Toolkit (click-to-play) has been blocked for your protection." I ha… (read more)

Hello, I just updated to the latest FF version 43.0 and now I am receiving this error "Java Deployment Toolkit (click-to-play) has been blocked for your protection." I have a site that I regularly use that is now not partially functional, and I assume to this this add-on disabled. When I go to settings and add-ons, I do not get the option of setting it to allow. It is permanent set to disabled. Is there a way to active it for this one site I use?

Thanks JR

Asked by DCBUS 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Pages that should load and be readable don't load

If I click update on adobe to load the page to update Flash player it won't load. When I click on an email that takes me to a website to verify something (such as an ad) … (read more)

If I click update on adobe to load the page to update Flash player it won't load. When I click on an email that takes me to a website to verify something (such as an ad) it won't load but just shows a black page. Have had numerous other issues lately including with my location not being detected despite the fact that I don't have the tracking blocking on. These issues are obviously not normal and I have been using Firefox for about three years now.

Asked by TJ777 5 years ago

Last reply by FredMcD 5 years ago

  • Solved
  • Archived

I have been using Firefox for 10 years and now I get this..

Hello there, My name is Peter and I am trying to update my plugins as usual and I get this below: "Currently the plugin check service is only available to Firefox users".… (read more)

Hello there, My name is Peter and I am trying to update my plugins as usual and I get this below:

"Currently the plugin check service is only available to Firefox users". What can be done about this to continue updating my plugins. Please help!!! Thank you very much!

Below is image capture.

E-mail: pac.xxxx@xxxxx.xxx

Asked by Pactpa 5 years ago

Answered by cor-el 5 years ago

  • Archived

Unresponsive Plugin Shockwave Flash message driving me crazy

Hi I have recently purchased a new laptop and installed Firefox on. I have used Firefox for many many years and hardly ever have a problem for some reason though I keep … (read more)

Hi

I have recently purchased a new laptop and installed Firefox on. I have used Firefox for many many years and hardly ever have a problem for some reason though I keep getting the following message popping up:

The message I get is Warning: Unresponsive Plugin Shockwave Flash maybe busy, or it may have stopped responding

I have had it over 25 times this morning already no only is it annoying but the fact it isn't responding is making everything go really slowly. I have checked the plug in and it is up to date. Any advice would be much appreciated as it is getting really frustrating now!

Many thanks

Asked by bex8798 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I can't zoom out of a game without the game getting cut off in the window.

I play a game on Armor Games called "The Last Stand-Dead Zone" and the game is too big for the window. I want to zoom out so I can see the whole window, but when I zoom o… (read more)

I play a game on Armor Games called "The Last Stand-Dead Zone" and the game is too big for the window. I want to zoom out so I can see the whole window, but when I zoom out, the game gets cut off, making the problem worse off. This problem isn't in Internet Explorer or Google Chrome.

Asked by raven_travis 5 years ago

Last reply by raven_travis 5 years ago

  • Solved
  • Archived

Missing plugin dead end

I am getting a missing plugin message on the Udemy site when attempting to view PDF lectures, videos play without incident. There is no available link for the missing plu… (read more)

I am getting a missing plugin message on the Udemy site when attempting to view PDF lectures, videos play without incident. There is no available link for the missing plugin or even any information on what it may be. I have installed the latest flash update and have no adblock addon running.

Asked by Kerrek_88 5 years ago

Answered by FredMcD 5 years ago

  • Archived

how do i remove idm cc 7.3.81(disabled)

iwant to remove idm cc 7.3.81, but it can not disable or remove. it only displayed "idm cc 7.3.81(disabled)". when i start firefox a message diplay. I want to remove that… (read more)

iwant to remove idm cc 7.3.81, but it can not disable or remove. it only displayed "idm cc 7.3.81(disabled)". when i start firefox a message diplay. I want to remove that Add-On.

Asked by Bhagyad37 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Why are the addons ask to activate grayed out?

I used to be able to click on ask to activate for my add ons, especially Flash and videos when I went onto a news channel. Now it only shows always activate. What is the … (read more)

I used to be able to click on ask to activate for my add ons, especially Flash and videos when I went onto a news channel. Now it only shows always activate.

What is the problem. I want to be able to have videos ask permission first. This was easier in Firefox a year ago and now I can no longer do this. All I see is always activate and the other options are grayed out.

Asked by Sammontana 5 years ago

Last reply by TLBRO 5 years ago

  • Solved
  • Locked
  • Archived

Primetime Content Decryption Module not installing

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multip… (read more)

I have recently "refreshed firefox" and now the Primetime Content Decryption Module is not installing. I never had this problem before and I have refreshed firefox multiple times but the Plugin has always installed itself. It keeps saying "Primetime Content Decryption Module provided by Adobe Systems, Incorporated will be installed shortly."

Please reply and Thanks for the help.

Asked by exhaust23 5 years ago

Answered by exhaust23 5 years ago

  • Archived

office 365

I use BT Office 365 on a platform of Vista and Mozilla Firefox. When I try to "Reply" or Reply All " the tool bar at the top of the email which allows Sending, Attaching,… (read more)

I use BT Office 365 on a platform of Vista and Mozilla Firefox. When I try to "Reply" or Reply All " the tool bar at the top of the email which allows Sending, Attaching, etc. is missing. The tool bar flashes up in these modes and is then over written by a blank tool bar. Once I have used the "Reply" or Reply All " options to reply, the tool bar will not appear. If I shut down the Office 365 and reopen Office 365 the fault remains. If however I close "Mozilla Firefox" then open "Mozilla Firefox" again. Then reopen Office 365. Now use the "Forward" option to reply to and email. The Tool bar is populated with Send, Attach, etc. If I then use "Reply" or Reply All ", the tool bar for Send, Attach, etc. works correctly. All the updates appear to be in place.

Asked by KILBURNCF 5 years ago

Last reply by FredMcD 5 years ago