Showing questions tagged: Show all questions

How do I escape that last hellish update?

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. S… (read more)

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. Scrollbars are a far bigger problem than they've ever been before. All in all, this update has ruined my browser experience. I'd rather not move to another browser. I'd rather fix Firefox. Is it possible to roll back an update? And is it possible to refuse the next updates crippling my browser?

Asked by iliveinmyinbox101 30 seconds ago

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (read more)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

Asked by bernie.colley 1 day ago

Last reply by bernie.colley 37 minutes ago

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 23 hours ago

Last reply by jonzn4SUSE 1 hour ago

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (read more)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 13 hours ago

Last reply by cor-el 9 hours ago

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (read more)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

Asked by DenvilleSr 16 hours ago

Last reply by cor-el 10 hours ago

Some pages are displaying partially in another language

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (inc… (read more)

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (including facebook.com, instagram.com, the default Mozilla homepage, and some Mozilla dialogue boxes) are not. Thank you so much for any help you can give!!

Asked by sbauerbach 11 hours ago

Last reply by cor-el 10 hours ago

Video on certain sites stops working after about an hour of Firefox usage

Hello, Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I… (read more)

Hello,

Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I've noticed that Tumblr and TikTok's video players are affected by this. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try.

Please advise, thank you!

Asked by Magpie 11 hours ago

Last reply by LouiX 11 hours ago

"Save As" Dialogue box

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges o… (read more)

I am using Mac Catalina version 10.15.7 with the newest version of Firefox and my "Save Page As" dialog box got much bigger. I have tried to move my cursor to the edges of the dialog box so I can drag the box edges to make it smaller but the little arrow that appears can only make it bigger not smaller. How can I go back to the regular default "Save Page As" dialog box that I had before? I have included a screen capture of the big dialog box and a picture of the regular dialog box. Thank you.

Asked by er45aa 1 day ago

Facebook

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happe… (read more)

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happened? I've been trying to get it back with no luck. It had many, many pictures that I wanted to keep. I'm heartbroken and all that was lost. Can you help me?

Nancy Gresham nancygresham38@gmail.com

Asked by nancygresham38 13 hours ago

Audio Track will not stop playing.

I cannot stop an audio track playing. Firefox Cloud Player if OFF. All tabs closed. Stops when Firefox is shut down but starts again when Firefox is turned on. Contin… (read more)

I cannot stop an audio track playing. Firefox Cloud Player if OFF. All tabs closed. Stops when Firefox is shut down but starts again when Firefox is turned on. Continues through reboot.

It sounds like a low-grade audiobook playing somewhere.

thanks -

Asked by Bob 13 hours ago

issues with online banking

When I use online banking, I can no longer access the "bill pay" function on the bank's website. I've been using this function without problems for years, but have been … (read more)

When I use online banking, I can no longer access the "bill pay" function on the bank's website. I've been using this function without problems for years, but have been unable to use it for the last several weeks. What's the problem?

Why can't I access Bill Pay? You might have cookies blocked or cross-site tracking prevented. Depending on what browser you're using, check your settings for these terms: • Block third party cookies • Cookie tracking • Cross-site tracking Make sure cookies are not blocked and cross-site tracking is enabled. Follow any additional instructions in your browser once you have adjusted these settings.

Asked by geeseapea 14 hours ago

Receiving Emails in Foreign Language

Hi - not sure where to put this, but I am receiving emails in Italian, when my Language settings, both on my desktop and mobile settings are English. I am specifically re… (read more)

Hi - not sure where to put this, but I am receiving emails in Italian, when my Language settings, both on my desktop and mobile settings are English.

I am specifically receiving the "New access to Firefox for Android" emails.

All in Italian.

I'm raising this support ticket from my desktop - not my phone.

Regards, Rob

Asked by Fasa 14 hours ago

  • Solved

08/13/22 = Missing Firefox icon on taskbar

I haven't used this laptop (Win10) in a few days, but FFox just updated to 103.0.2 and the icon in the taskbar is no longer there. It's a "blank page" looking thing. Wow.… (read more)

I haven't used this laptop (Win10) in a few days, but FFox just updated to 103.0.2 and the icon in the taskbar is no longer there. It's a "blank page" looking thing. Wow. After years of having FFox in my taskbar, I'm surprised by how disorienting this is. LOL.

I unpinned from the taskbar, and the icon appeared for a half second before it went away. Re-pinned, and the blank page icon is back. Creating a shortcut for the desktop works just fine, but I'm used to the taskbar.

Obviously, I can deal with this, but I thought y'all should know that this broke in the last update. At least, for me, it did.

Thanks,

 -- Lucy

Asked by xyz10 2 days ago

Answered by RobertJ 2 days ago

hyperlinks on web pages have a small letter "a" in front or after the link

Hi, I have a web site that displays differently with the Firefox browser. IE & Google Chrome display OK. The links on my pages show up with a small letter "a" e… (read more)

Hi,

     I have a web site that displays differently with the Firefox browser.

IE & Google Chrome display OK. The links on my pages show up with a small letter "a" either in front or after the hyperlink. I'll try to attach a screen shot. Is there a setting in Firefox that will get rid of that issue ? Thanks for any help,

      Greg

Asked by records1 19 hours ago

Last reply by jscher2000 - Support Volunteer 18 hours ago

Wall Street Journal not loading

I am a subscriber to the Wall Street Journal and last week Firefox stopped loading article comments. Now it has gotten worse and it only displays the first couple of line… (read more)

I am a subscriber to the Wall Street Journal and last week Firefox stopped loading article comments. Now it has gotten worse and it only displays the first couple of lines of an article and then the rest is faded away. I run Windows 11 Home, version 10.0.22000, Build 22000 The Wall Street Journal works just fine, both the articles as well as comments, in Google Chrome. How do I fix this?

Asked by spreuvi 19 hours ago