Showing questions tagged: Show all questions
  • Solved

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 1 day ago

Answered by R_Welsh 18 minutes ago

  • Solved

Which version of Firefox should I use and why?

I have an iMac with Sonoma 14.3.1 with Firefox 115.9.1 esr . It is for personal use, not for a business. I just learned that there is another Firefox version (124.0.2) w… (read more)

I have an iMac with Sonoma 14.3.1 with Firefox 115.9.1 esr . It is for personal use, not for a business. I just learned that there is another Firefox version (124.0.2) which is not esr....

Which version should I use and why?

If I should use the "normal" version, how do I replace the esr version with the "normal" one ?

Thanks.

Asked by Sue 21 hours ago

Answered by cor-el 2 hours ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 6 hours ago

Last reply by kravtsovmaxim2021 2 hours ago

YouTube and Firefox on Mac

I am on a MacBook Pro with Sonoma 14.4, and the lastest version of Firefox. The YouTube website will not load. It looks like the attached screen shot. I can access the si… (read more)

I am on a MacBook Pro with Sonoma 14.4, and the lastest version of Firefox. The YouTube website will not load. It looks like the attached screen shot. I can access the site with other browsers. I can play a YouTube video with Firefox if I have a link, but I cannot see the rest of the page - just the video itself.

Asked by sandra60 2 hours ago

Proton Emails Don't Show Attached Inline Pictures

Windows 11 Firefox browser 125.0.1 In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not ve… (read more)

Windows 11 Firefox browser 125.0.1

In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not verify the remote server's identity. The image might be hosted using the http protocol." Is this issue with settings in Proton or Firefox? How do I fix this? See image below. Thank you.

Asked by 2doxiedad 11 hours ago

Last reply by cor-el 4 hours ago

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (read more)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Asked by silasfoldbo 5 hours ago

  • Solved

I have the latest FF browser. when i try to access my credit union account, i get this message "You're using an outdated browser or are using a Proxy service which is unsupported." how can i get past this?

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message "Error: "WWF2… (read more)

I have the latest FF browser. I'm not using any proxy service, just spectrum connection. when i try to access my credit union account, i get this message

"Error: "WWF2TUh4dnM=" - You're using an outdated browser or are using a Proxy service which is unsupported. Please update your browser or turn off your Proxy to continue, thank you."

how can i get past this? All help appreciated!

Asked by drwin 23 hours ago

Answered by drwin 5 hours ago

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (read more)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Asked by astrupler 1 week ago

Last reply by astrupler 5 hours ago

Search by image add-on issue

Hello, I added a browser extension Search by Image by Armin Sebastian some time ago and it worked just fine till recently. Now, every time I need to find some image I ge… (read more)

Hello,

I added a browser extension Search by Image by Armin Sebastian some time ago and it worked just fine till recently. Now, every time I need to find some image I get the page with cute creature sitting and fishing in bucket of water with info stated: "Your search did not match any documents. Suggestions: Try different keywords." (screenshot attached). It happens every time, no matter what kind of image I'm looking for. I also added another extension Search by Image on Google by Gustavo Silva and it's the same issue.

Would really appreciate any help with it.

Thanks,

Magdalena

Asked by Mag Zyz 9 hours ago

Last reply by Mag Zyz 7 hours ago

Google Maps Street View

When the little yellow man is placed on to the map, and a direction arrow is clicked, the view just continues to spin round. Clicking on the 'X' in the top right hand cor… (read more)

When the little yellow man is placed on to the map, and a direction arrow is clicked, the view just continues to spin round. Clicking on the 'X' in the top right hand corner terminates street view. This does not happen with other browsers.

My OS is Debian 12, Firefox is the latest version 115.9.1esr (64bit).

Asked by johnh009 1 day ago

Last reply by zeroknight 7 hours ago

Firefox PDF viewer incorrectly displays PDFs after a period of inactivity on Ubuntu 23.10.1 with KDE Plasma

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of … (read more)

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of inactivity, PDFs become unreadable, and seem to cumulate everything that was displayed on screen (see screenshot). Ctrl + F5 does not help, and neither does closing the window and opening a new one with a link to the file. KDE Document Viewer displays the same file correctly.

Asked by Daigaku no Baku 12 hours ago

Last reply by zeroknight 8 hours ago

Integrated Webcam not working

The integrated webcam (IMC Networks Integrated Camera, according to lsusb) on my linux laptop does not work in firefox (v124). It works in desktop apps (eg webcamoid), an… (read more)

The integrated webcam (IMC Networks Integrated Camera, according to lsusb) on my linux laptop does not work in firefox (v124). It works in desktop apps (eg webcamoid), and chromium. I've checked the permissions (about:preferences#privacy), and that is not the problem. about:support does not list the device in the input at all. I've tried using LD_PRELOAD=/usr/lib64/libv4l/libv4l1compat.so, but that has not helped. Does anyone have any suggestions?

Asked by Mike Benson 1 week ago

Last reply by zeroknight 12 hours ago

  • Solved

How to identify elements with Inspector that are only visible on mouse click?

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get t… (read more)

I press Ctrl+Shift+Alt+i and then press on the top left icon, but then I can only have one click to identify an element. What to do if I need two or three clicks to get to an element?

Asked by fioiu omotrl 1 day ago

Answered by cor-el 1 day ago