Showing questions tagged: Show all questions

FireFox gets eroor code when I start it.

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all da… (read more)

Almost every time I open FireFox, I get an error and have to click the "learn more" link. Once on that FireFox page, I can go other places. This has been happening all day long. Why?

Asked by Nightowl 1 week ago

Last reply by Nightowl 2 days ago

Cannot display Router Home page 192.168.1.254

Hi Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3 Since update can no longer display router Home or Admin Page for IP 192.168.1.254 Works perfectly fro… (read more)

Hi

Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3

Since update can no longer display router Home or Admin Page for IP 192.168.1.254

Works perfectly from my iPhone or iPad but has stopped working on Macbook Pro

Have rebooted rooter and Macbook and cleared down all Caches

Any ideas on why this is happening. Is it due to 88.0.1 update Was working fine on Mozilla 87

Asked by pshill7 6 days ago

Last reply by pshill7 4 days ago

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (read more)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

Asked by lanshark 3 days ago

Last reply by lanshark 2 days ago

Armenian fonts

After the latest Mozilla browser update, the Armenian font/text is not visible in a normal way as before. It looks much smaller and the font is different, narrower and le… (read more)

After the latest Mozilla browser update, the Armenian font/text is not visible in a normal way as before. It looks much smaller and the font is different, narrower and less vivid. And playing with "Language and Appearance | Fonts and Colors" in Settings does not help... Please help resolve.

Asked by govivafood 1 month ago

Last reply by govivafood 1 day ago

Light theme text in sidebar, is white on white (and is the sidebar theme for all installed themes)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Saf… (read more)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Safe mode (all extensions disabled) has exactly the same light theme sidebar problem

Asked by kimcosmos 2 days ago

Last reply by kimcosmos 2 days ago

Right click opens option menu to close to curser causing instant choice selection.

Hey folks, Hope everyone is doing well. The title pretty much sums it up. When I right click on a link to select "open link in new tab" (or other selection), the menu s… (read more)

Hey folks,

Hope everyone is doing well.

The title pretty much sums it up. When I right click on a link to select "open link in new tab" (or other selection), the menu seems to open just beneath the cursor causing an instantaneous selection (usually opens a new tab). I've tried using the browser without any extensions and the problem keeps occurring (just happened now when I tried to select the correct spelling for occurring).

This only seems to happen with Firefox.

Any advice would be greatly appreciated.

Asked by gmanntriggs 6 days ago

Last reply by gmanntriggs 6 days ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 1 week ago

Last reply by Tonyfirshman 5 days ago

Lost Yahoo email folders

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these … (read more)

On my PC (Windows 10) I run Firefox and use Yahoo for email. I'm suddenly missing many email folders, yet they still show up on my Android phone. How can I restore these to my PC?

Asked by joanieparker17 3 days ago

Last reply by joanieparker17 3 days ago

Firefox 88.0.1 (64-bit) Livestreaming: No Video. Audio only.

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042. Unable to view livestreaming video, audio only. All oth… (read more)

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042.

Unable to view livestreaming video, audio only. All other videos with a beginning and an end play normally.

Utilizing Microsoft Edge works! Brave does not. Haven't attempted Chrome yet.

The Firefox Android version works normally.

Any suggestions for this problem would be appreciated. Thank you!

Asked by Sua Sponte 2 days ago

Last reply by Sua Sponte 18 hours ago

Two pixels above the toolbar macOS

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very … (read more)

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very long time and wonder if this is a bug and if not if there is a way to turn it off since its very distracting.

Asked by Safwan 4 days ago

Last reply by Safwan 4 days ago

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 4 days ago

Last reply by tbotnik 3 days ago

iOS function search the web

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web… (read more)

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web", iOS opens Safari and not Firefox. Why does this happen? I want to open Firefox when I click on that button.

Thanks for you reply.

Emanuele

Asked by Rayon340 4 days ago

Last reply by Rayon340 3 days ago

FF "Applications" doesn't apply its own settings in download

My money program uses an importer to download files directly (rather than saving to desktop & manually importing. The institutions' choices always include OFX, QFX, a… (read more)

My money program uses an importer to download files directly (rather than saving to desktop & manually importing. The institutions' choices always include OFX, QFX, and QIF. The Application list in Options lists OFX -- in two places-- and QFX. Both are assigned to the importer.

No matter what format I choose, I have to browse for the importer (several clicks). To check, I downloaded account information for several accounts held with the same institution, cycling through those 3 formats. Same result each time. "Always do this" is checked and OFX and QFX are assigned to the importer as you can see in the screenshot.

Shouldn't FF be adding QIF when I download activity in that format? I certainly didn't add OFX or QFX manually! And can anyone explain why "Use importer" is broken?

TIA mm

Asked by myobaya 1 day ago

Last reply by myobaya 16 hours ago

Ubuntu garbage data increases exponentially

# Ubuntu garbage data increases exponentially ## Intro and context Hello. I am a power user that works in software and web development. I have been using Firefox on… (read more)

# Ubuntu garbage data increases exponentially
## Intro and context

Hello. I am a power user that works in software and web development. I have been using Firefox on and on for most my life, but full time as my main browser since late 2018. One thing I love Firefox for is its lightness on memory compared to that of Google Chrome, and also its open web standards, open source, privacy, ethical owners, and customizations. I have been using Windows 10 up until July 9th 2020 before I switched to my first main Linux desktop. I have always kept my eye on CPU and RAM usage, as high CPU drains battery and running out of RAM results in a system crash. I actively keep many tabs open (less than 100 but more than 60) I ensure that they are light. I mostly have GitHub tabs open, but I keep a few other things open as well, mostly Wikipedia/wiktionary and duckduckgo tabs, a pcloud (file service) tab, but sometimes a youtube tab or two (rarely a reddit tab)

## Issue

I have been noting that garbage collection is getting exponentially worse over time. When I got my laptop, I was able to keep 2-3 fully packed profiles open at all times, and never having to close Firefox until shutdown (after about 12-16 hours uptime) I rely heavily on Firefox profiles for organization. It has been getting exponentially worse. Starting in late 2020, I had to reduce the max number of open profiles to 2, and in 2021. In early January, I had to start closing the profiles once a day to free up 2-3+ GiB of RAM (swap doesn't change much, that is the garbage data that isn't being cleared, it normally ends up at 800 MiB to 1.7 GiB by the end of the day) and now (as of January 22nd 2021) I have to close Firefox 2-3 times a day to prevent my system from getting overloaded, as Firefox eats through 1-2 gigabytes of RAM per hour, even when idle. I have noticed several processes titled `web content` that use 200-600 MiB each (there is usually 2-7 of them) I am wondering what I can do for Firefox to prevent high RAM usage. For reference, here is my main profile in idle mode:

Mozilla is refusing to let me upload images right now, so I will link them

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/MProfile1_Idle_1.22.2021.png

Here is my usual 2nd profile in idle mode:

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/MProfile2_Idle_1.22.2021.png

Here is the RAM and SWAP usage before my 2nd refresh today (uptime: 8 hours 46 minutes)

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/FF_GF_Open_1.22.2021.png

And here it is with Firefox and Nautilus closed (I forgot about nautilus before getting the first 2 pics, it uses a lot of memory depending on its usage):

https://github.com/seanpm2001/seanpm2001/blob/master/FFTechSupport/Jan22/FF_GF_Closed_1.22.2021.png

I have lately suspected that GitHub may have gotten heavier, or is sending too much data via AJAX methods, but I am not entirely sure.

    1. System specs

Device: `Dell XPS 13 9XXX`

Operating system: `Ubuntu 20.04 (Focal Fossa)`

Linux Kernel version: `5.4.0-48-generic`

Processor type: `Intel Core i5 10th generation`

Processor specs: `Intel® Core™ i5-1035G1 CPU @ 1.00GHz × 8`

Processor mode: `x64`

Desktop environment: `GNOME 3.36.1`

Windowing system: `X Desktop environment 11`

Memory: `7.4 GiB (8 GB)`

SWAP file: `2.0 GiB`

Firefox version: `84.0.1` - I haven't updated in a while due to fear of memory increase and instability

Number of Firefox profiles: `61` - no new profiles created since December 26th 2020

I am wondering what I should do about this. I work with hundreds of projects, so I can't close too many tabs, as it becomes hard to access and manage. I intend to close 16 tabs in the next month, as I am freeing up some projects.

***

Asked by SeanPM 3 months ago

Last reply by SeanPM 5 days ago

What happened to Firefox Version 88.0.1?

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search. What happened to FireFox Version 88.0.1? I updated to this version yesterday afte… (read more)

Is this known behavior? Has it been reported to Mozilla? Found nothing from a search.

What happened to FireFox Version 88.0.1? I updated to this version yesterday after a lot of nagging from popups.

Prob 1. Try to open a link from email and I get, "Secure Connection Failed An error occurred during a connection to input.mozilla.org. PR_CONNECT_ABORTED_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem."

When I try the same link in Safari, which tends to be grumpier than Firefox about security issues. it works just fine; no complaints and the page opens.

Prob 2 ( IMO related ). Try to open a bookmark and I get, "The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Again, when I try the same link or site in Safari, works just fine.

OS MacOS Big Sur Version 11.2.3

Asked by pwityk 5 days ago

Last reply by pwityk 5 days ago

Portuguese language in different countries

European Portuguese does not exist! There is Portuguese from Portugal that gave rise to the remaining variants according to the respective countries. That's why we should… (read more)

European Portuguese does not exist! There is Portuguese from Portugal that gave rise to the remaining variants according to the respective countries. That's why we should write: Portuguese (Portugal), Portuguese (Brazil), Portuguese (Angola), etc. Thank's.

Asked by Silva31 5 days ago

playing video on YouTube, when controls visible, half video palyback has horizontal lines

I was on DashCams Australia, for this example. This started happening about a month ago, after an update (of course). I have also updated to see if it fixes. Some youtube… (read more)

I was on DashCams Australia, for this example. This started happening about a month ago, after an update (of course). I have also updated to see if it fixes. Some youtube videos this doesn't happen with. Don't ask me to identify playback method. I just click play Firefox Settings is to block audio and video autoplay globally. I'll select when a video is to play Linux 20.04 KDE Plasma 5 Firefox 87.0 Ublock, Noscript, HTTPS Everywhere, Privacy Badger

Asked by charles.davids.1999 5 days ago

Is it possible to acquire my Thimble project after the deadline?

Hello. My name is Kevin and unfortunately I've just now learned Thimble shut down in 2019. I remember I made a project on there for a class that year. I checked my email … (read more)

Hello. My name is Kevin and unfortunately I've just now learned Thimble shut down in 2019. I remember I made a project on there for a class that year. I checked my email regarding the transfer from Thimble to Glitch today and I didn't export my project in time. The only thing I have is the link to the project... which I think includes my previous Thimble username

I would appreciate if it would be possible to acquire my project code since I have to review HTML and acquiring the code would help me out a lot. Is it too late?

Asked by naruto2821 4 days ago

kiosk mode and refresh of expired pages

Hello, In firefox kiosk mode, when a page goes into an expired session, the automatic refresh of the same does not take place, if not after minimizing the window. Is the… (read more)

Hello, In firefox kiosk mode, when a page goes into an expired session, the automatic refresh of the same does not take place, if not after minimizing the window. Is there any way to solve this problem?

Asked by b4el7d 4 days ago