Showing questions tagged: Show all questions

Accessing Google/Gmail

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine a… (read more)

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine at all. Anyone run into this?

Thanks

Asked by ptyrocc 23 minutes ago

Firefox 79 with no connections establishes a connection

FF with no tabs, add-ons or browsers open establishes a connection to the following 104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:htt… (read more)

FF with no tabs, add-ons or browsers open establishes a connection to the following

104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

Why is this occurring?

Asked by Mace2 1 day ago

Last reply by Mace2 2 hours ago

Can't access my Wordpress site after logging in

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but w… (read more)

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but when I click over from reader to sites, it gets stuck saying "loading sites" forever. What on earth is going on?

Bek

Asked by bekkyb 4 hours ago

Save as only saves to documents

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was… (read more)

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was an option. JPG is no longer shown, only "Documents or All files". How can I save images now?

Asked by Bud05437 10 hours ago

Last reply by jscher2000 6 hours ago

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (read more)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Asked by tim109 2 days ago

Last reply by tim109 10 hours ago

How can I copy a URL exactly without added material being put onto it, to post a pointer to a page?

I open a page and want to copy the URL to send it to someone or post it as a reference on another page. When I do, a whole lot of excess text gets added to the URL. Here,… (read more)

Asked by Hank 1 day ago

Last reply by Hank 10 hours ago

  • Solved

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (read more)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Asked by daringeling 16 hours ago

Answered by FredMcD 15 hours ago

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by firefox195 1 week ago

Last reply by ritusgrin 14 hours ago

Devtools Network Params Tab is missing

Hi, I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters. It suddenly w… (read more)

Hi,

I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters.

It suddenly went missing after some update this year. May I know how can I get it back?

Asked by peekolo 1 day ago

Last reply by peekolo 14 hours ago

Some links on LinkedIn not working

Hi... when in LinkedIn i am finding that some links aren't working or don't appear to be there -- such as a "read more" link to expand content. The links do work in Safar… (read more)

Hi... when in LinkedIn i am finding that some links aren't working or don't appear to be there -- such as a "read more" link to expand content. The links do work in Safari. Firefox v79 Mac OS Catalina: 10.15.5

Thanks in advance for the help.

Asked by Steve 15 hours ago

Last reply by FredMcD 15 hours ago

  • Solved

How do you get images to display inline within questions and answers here on FireFox help?

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer … (read more)

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer or as links in the text of an answer. I saw answers with inline images today. How do you do that? Attached image shows what I mean. The attached image also is an example of an image not displaying inline.

Asked by firefox195 2 months ago

Answered by jscher2000 1 month ago

Firefox attempted to access a secure website

Hi I completely blocked google and facebook in MacOS Catalina 10.15.6 (19G73) using screen time and now this window keep popping up all the time. Why is firefox trying t… (read more)

Hi

I completely blocked google and facebook in MacOS Catalina 10.15.6 (19G73) using screen time and now this window keep popping up all the time.

Why is firefox trying to access google in background?

Thanks Carlos

Asked by carlos.duarte 1 day ago

Last reply by cor-el 1 day ago

Pocket List

Hi Firefox Community! Earlier today, I updated to the latest version of Firefox (79.0). Now, everything I saved in Pocket (my entire list) is gone. Also, when I clicked o… (read more)

Hi Firefox Community!

Earlier today, I updated to the latest version of Firefox (79.0). Now, everything I saved in Pocket (my entire list) is gone. Also, when I clicked on "View Pocket List", I was prompted - for the first time ever - to sign in to access it.

I'm very confused, and upset, as I had a number of web pages and articles that were very important to me.

If anyone can help, I would be truly grateful.

Thanks, Lynda

Asked by lynda.mills1 1 day ago

Firefox sign in and extensions

Hello, I have a MacBook Air with OS Catalina. I use Dashlane as an extension for passwords and other items. Everytime I restart my laptop, I have to sign in to Firefox as… (read more)

Hello, I have a MacBook Air with OS Catalina. I use Dashlane as an extension for passwords and other items. Everytime I restart my laptop, I have to sign in to Firefox as though I'm a new user, and I have to re-establish the Dashlane extension and verify it. Is there a way around this? Thanks! Polly

Asked by pgiantonio 1 day ago

macOS notifications don't appear while in full screen video mode

Recently switched over from Chrome and I'm liking it so far with one semi-major annoyance. If I'm watching a YouTube (or any site) video in full screen mode, I don't see … (read more)

Recently switched over from Chrome and I'm liking it so far with one semi-major annoyance.

If I'm watching a YouTube (or any site) video in full screen mode, I don't see any of my Mac notifications until I exit full screen. With Chrome, those notifications continue to appear while I'm in full screen.

Is there any setting in Firefox I can enable or disable to change that behavior?

Asked by briano8822 1 day ago

  • Solved

Mozilla language does not change

Hello, I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions i… (read more)

Hello,

I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions in Polish and some in English. I would like to remove completely the Polish language as an option but it not removable. Pictures attached.

Can someone help with how to solve this issue? Many thanks in advance!

Giorgos

Asked by giorgos.moutaftsis 1 day ago

Answered by TyDraniu 1 day ago

Login to Mozilla support problem

When I log into Mozilla support my saved account Email is typed out to log in and when I get to the last part "@gmail.com" a second login name supposedly from the passwor… (read more)

When I log into Mozilla support my saved account Email is typed out to log in and when I get to the last part "@gmail.com" a second login name supposedly from the password list appears but ends with "email@gmx.de"

The email.gmx.de is not in my password list and only shows when logging into Mozilla support. Why doesn't this show in password list? How can I locate the origin?

Asked by Mace2 3 days ago

Last reply by cor-el 1 day ago