Showing questions tagged: Show all questions

Can only get to site in private mode

I have a website that I host. It is behind a proxy. It is a resolvable FQDN with DNS hosted by a major provider. The issue is when I browse to it via Firefox 124 it ev… (read more)

I have a website that I host. It is behind a proxy. It is a resolvable FQDN with DNS hosted by a major provider. The issue is when I browse to it via Firefox 124 it eventually errors out with connection reset, however if I open a private window it goes right there. I have tested other browsers and it works fine with them (Chrome, Safari, Vivaldi). I thought maybe it was plugins so I tried shutting off plugins one by one restarting after each one and that did not help. I tried in safe mode and could not get there. So I backed up my bookmarks and wiped out the directory and all for Firefox and tried on a fresh directory and that did not work except in private window mode.

Asked by Arianna Brandstetter 1 day ago

Last reply by zeroknight 8 hours ago

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 months ago

Last reply by zeroknight 1 day ago

Firefox with open AI

can anyone of you test chat open ai com with linux 32 bits? for more than 5-7 months its been unusable. it completely freeze. I recently reported this to open ai devs a… (read more)

can anyone of you test chat open ai com with linux 32 bits?

for more than 5-7 months its been unusable. it completely freeze. I recently reported this to open ai devs and they tried to do something. Now page responds is in 20-60 seconds range.

means, I open website, i wait 20-60 seconds to load. I ask chat gpt something, i wait 20-60 to actually type my messsage (for my message to be printed after I hit enter). then i refresh page (because nothing moves), wait 20-60 secs to load page and I see the reply.

and yes, each time I was always trying to do with latest version of browser. and I also tried it on a new browser without any extension.

I have a video, I can only share it private with firefox devs if helps.

the reason I didn't reported this last year, was because I got extremely disappointed and unhappy.

it initially started by showing that button-bar at the top, telling that page load slow and to [stop]. by the next month it became worst than 2000's dialup internet, so I stopped using it

Asked by Mdaley 2 days ago

Last reply by zeroknight 1 day ago

Integrated Webcam not working

The integrated webcam (IMC Networks Integrated Camera, according to lsusb) on my linux laptop does not work in firefox (v124). It works in desktop apps (eg webcamoid), an… (read more)

The integrated webcam (IMC Networks Integrated Camera, according to lsusb) on my linux laptop does not work in firefox (v124). It works in desktop apps (eg webcamoid), and chromium. I've checked the permissions (about:preferences#privacy), and that is not the problem. about:support does not list the device in the input at all. I've tried using LD_PRELOAD=/usr/lib64/libv4l/libv4l1compat.so, but that has not helped. Does anyone have any suggestions?

Asked by Mike Benson 3 days ago

Last reply by zeroknight 1 day ago

Firefox-esr/ Firefox jumps back to page beginning while scrolling, not solved

I have followed the troubleshooting suggestions with no avail. I am currently in troubleshooting mode with all add-ons disabled. The problem persists. The only way to han… (read more)

I have followed the troubleshooting suggestions with no avail. I am currently in troubleshooting mode with all add-ons disabled. The problem persists. The only way to handle the problem is to depress the scroll wheel on the mouse and start scrolling. However, the problem returns with the next page. The problem shows up on Windows 10 as well as Debian bullseye.

I have used Firefox and Firefox-esr for years on the same platforms. This problem started about six months ago with no resolution. So what has changed? On Win 10 Firefox keeps getting updates whereas Firefox-esr never gets updates. The problem persists on both platforms. More than one mouse has been used with the same results. I have removed Firefox and Firefox-esr and re loaded them, no joy here either.

Asked by meparsons 2 weeks ago

Last reply by zeroknight 2 days ago

Firefox on Linux- Forward mouse button works, but back button does not

I'm running firefox 124.0.2 on Linux Mint and am having the most bizarre issue. I've got a logitech M560 mouse, and when I press the mouse button for Forward it functions… (read more)

I'm running firefox 124.0.2 on Linux Mint and am having the most bizarre issue. I've got a logitech M560 mouse, and when I press the mouse button for Forward it functions normally. However when I press the mouse button for Back, Firefox ignores it.

I've already confirmed that the OS is registering the button click as 'Back' using Input-Remapper, and the extra mouse buttons are enabled in the Firefox configuration. I've also used the mouse on another PC with no issues so this one is kind of boggling the mind.

Asked by tom_mcdermott 4 days ago

Last reply by jonzn4SUSE 2 days ago

Linux-ESR

Linux-ESR versions 115.8 and 115.9 are constantly crashing in my Acer CB514-2H chromebook. Previous versions of Linux-ESR have worked without any problems. It does work… (read more)

Linux-ESR versions 115.8 and 115.9 are constantly crashing in my Acer CB514-2H chromebook. Previous versions of Linux-ESR have worked without any problems. It does work in "safe mode", but not in normal mode with all extensions and plugins disabled. Appears to be related to something that is also disabled in the "safe mode" besides extensions and plugins.

This computer is running a MediaTek Kompanio 828 processor, 8 GB RAM and 64 GB eMMC.

I appreciate any help and advice that you can give me. If I can provide any info, let me know.


This is a link to a recent crash report.

https://crash-stats.mozilla.org/report/index/bp-d7586af4-bf78-4716-a102-8b2500240408

Asked by charlesw3571 4 days ago

Last reply by cor-el 3 days ago

Firefox freezes/stall/slow after idle for a while

After some time of idle, i.e. leave the computer for some time, say over night. No suspend or hibernate. Back to the computer next morning, unlock. Then Firefox appears f… (read more)

After some time of idle, i.e. leave the computer for some time, say over night. No suspend or hibernate. Back to the computer next morning, unlock. Then Firefox appears frozen/hang, can't switch tab (clicking tab has no response, but not really frozen, sometimes responses after dozens of seconds of lag), page also has no response. Then after around half to 2 minutes, everything back to normal.

During the "hang", CPU load is load, no memory stress (swapping/paging).

Environment:

Firefox 123.0 (64-bit), (actually it bothered me for years)

Linux 6.6.15-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.6.15-2 (2024-02-04) x86_64 GNU/Linux

``` lsb_release -a No LSB modules are available. Distributor ID: Debian Description: Debian GNU/Linux trixie/sid Release: n/a Codename: trixie ``` Not related to particular Linux and/or kernel version.

CPU: Intel or AMD, not related. RAM: 64GB/96GB, free memory more than enough.

I will gather more detailed info later.

Asked by Terrance_h 2 weeks ago

Last reply by jonzn4SUSE 3 days ago

I can't log out from a site using an old version of firefox. Impossible to get locked out anymore which would be important though!

Hi I have been using firefox on linux for a while without updating it. We are artsellers and I used to be able to log in and out of an artplatform without any problems. I… (read more)

Hi I have been using firefox on linux for a while without updating it. We are artsellers and I used to be able to log in and out of an artplatform without any problems. It's now been a few weeks since logging out is not possible any more on this platform which means that I am constantly logged in which I really do not want. The menu does not work anymore on this side whereas it works with other browers. I already contacted the platform. They cannot do anything about it themselves and asked me to contact your team. Please help. Thank you Best regards from Germany C. Marsac

Asked by asupta 1 week ago

Last reply by zeroknight 4 days ago

disableFirefoxUpdates - how to change it?

hi there, there is disableFirefoxUpdates can I enable this function? can I cancel an "organization" intruding? I'm not in organization, it's my home private computer. … (read more)

hi there,

there is disableFirefoxUpdates

can I enable this function? can I cancel an "organization" intruding? I'm not in organization, it's my home private computer.

thank you

Asked by Stan 4 days ago

Last reply by cor-el 4 days ago

bookmarks and most history no longer accessable. They may be gone. Where are bookmarks stored.

My bookmarks and most history no longer accessable. They may be gone. I need to know where they are stored so I can make sure they are gone. If they are gone I have … (read more)

My bookmarks and most history no longer accessable. They may be gone. I need to know where they are stored so I can make sure they are gone. If they are gone I have other machines which do have bookmarks. I think there is a way to copy the bookmarks from one system to another. Hopefully that information is in the main default-release and I can move a copy to the lacking bookmarks closer to the machine with no bookmarks and import what I need?

Asked by greg 5 days ago

Last reply by cor-el 5 days ago

Websites not working/loading because of CORS

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get: Content-Secu… (read more)

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get:

Content-Security-Policy warnings 2 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9. (Reason: CORS request did not succeed). Status code: (null). The resource from “https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9” was blocked due to MIME type (“text/plain”) mismatch (X-Content-Type-Options: nosniff).

and its getting so annoying that its blocking a lot of websites, i tried chromium it works fine and works awesomely no cors no problems. I even tried to disable the firefox protection, dns over https on/off, change my main dns upstream, installed firefox developer, compete uninstall/reinstall, cache clear from installers and from firefox it self nothing is working. I will provide firefox developer edition troubleshooting information but keep in mind it doesnt work on both firefox normal and developer

Please any help would be appreciate it.

Firefox v124.0.2-1

Asked by TMU RecKLesS 1 week ago

Last reply by zeroknight 5 days ago

Many major websites play video frames out of sequence.

The video from most websites plays out of sequence. It appears that approximately every one second plays its frames in reverse order. This occurs with most video streamin… (read more)

The video from most websites plays out of sequence. It appears that approximately every one second plays its frames in reverse order. This occurs with most video streaming services and major sites. For example, all Amazon, Sam's Club, Walmart and other website product videos. Occasionally, Amazon product videos just say not compatible. However, YouTube videos with very rare excepts play fine in Firefox. Those problem sites play the videos fine under Edge for Linux. But, I would much rather use Firefox. I'm sure this a codec related issue. Possibly related to the NVIDIA GeForce GT 1030 video card in this computer running openSUSE 15.5. But after much searching, I'm at a loss on how to resolve the problem.

Asked by jerome24 1 week ago

Last reply by cor-el 1 week ago

keyboard problem with gmail composer

Since few days I experienced a strange beaviour on my firefox: if I press and keep pressed a key, say backspace or left arrow or just a letter key, then usually I see r… (read more)

Since few days I experienced a strange beaviour on my firefox:

if I press and keep pressed a key, say backspace or left arrow or just a letter key, then usually I see repetitions, e.g. fast erasing back, fast moving back and forward or just typing something like:

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

In my gmail composer this does not happens anymore, and if I need to erase a word I need to repetitely press and relase backspace key.

I erased firefox and make a fresh install, via snap, with completely new profile, but the problem remains. It does not seem to appear on other places, for instance when typing this question everything is fine. If I use gmail with other browser (same pc) then all is fine.

I have ubuntu with all updates regurarly installed, uname -a give me Linux mypc 5.15.0-101-generic #111-Ubuntu SMP Tue Mar 5 20:16:58 UTC 2024 x86_64 x86_64 x86_64 GNU/Linux


How can I fix this? Where I have to look?

Asked by Stefano Francaviglia 1 week ago

Last reply by zeroknight 1 week ago

Can I keep Firefox DevEd and Firefox isolated?

Hello Ladies and Gentlemen! Please read my post completely before answering! Thank you! I'm using Firefox DevEd (manually installed) as my primary driver and the … (read more)

Hello Ladies and Gentlemen!

Please read my post completely before answering! Thank you!

I'm using

  • Firefox DevEd (manually installed) as my primary driver and
  • the standard Firefox (installed from the package manager) for leisure/hobby related browsing

each with its own Mozilla account and profile, on Manjaro KDE. Sadly, either Firefox sees all the profiles. They have usually different versions. If I mistakenly start one of the Foxes in the other Fox's profile, the newer version of Firefox (usually Firefox DevEd) autostarts migrating that profile. Which it renders the profile "corrupted" for its intended Firefox.

I'd like to have Firefox DevEd unable to see profiles (or anything else) intended for the standard Firefox and vice versa. Or at least unable to botch profiles. I do not want to disable migration or use no. Given that Firefox configuration location is hard-coded, I'm not having high hopes for my wish.

I'm wondering if there is a way to keep two Firefox installations completely isolated, other than running them in containers.

Thank you for your time!

Asked by The G 1 week ago

Last reply by zeroknight 1 week ago

Mozilla Firefox account

Hi. I need help. I was work in company Zanzarra. I haved corporated email '[edited] @zanzarra.com'. Today i not work in Zanzarra, and access to account not found. [edited… (read more)

Hi. I need help. I was work in company Zanzarra. I haved corporated email '[edited] @zanzarra.com'. Today i not work in Zanzarra, and access to account not found. [edited] @zanzarra.com - this primary email, [edited] @gmail.com - this second email.

Please change primary email to [edited] @gmail.com . I used account to brouser data (Bookmarks, history). Thanks.

Asked by Nikola Losew 1 week ago

Last reply by cor-el 1 week ago

error upon shutdown [SOLVED]

electricity just went down for few minutes and pc went offline. later, when tried to start it, i got lock in black screen and text: has 1 multiply-claimed block(s0, s… (read more)

electricity just went down for few minutes and pc went offline.

later, when tried to start it, i got lock in black screen and text:


has 1 multiply-claimed block(s0, shared with 1 file(s0: /dev/sd1 /Namae/.mozilla/firefox/blablabladefault-release/permissions.sqlite-journal (inode #993807, mod time and date /dev/sda1: UNEXPECTED ICONSISTENCY; run fsck MANUALLY


to fix, i typed: fsck /dev/sd1


source: https://askubuntu.com/questions/1004955/running-fsck-manually


when i open browser, I can't see restore session at history panel,

while i can see each website individually, i can't see a way to restore my last session

Asked by Mdaley 1 week ago

Last reply by jonzn4SUSE 1 week ago

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (read more)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Asked by H P Ladds 2 weeks ago

Last reply by Terrance_h 1 week ago

Incomplete sync. Why didn't my tabs/site pages transfer? They were marked for syncing.

My Subject pretty well says it. I'm trying to transfer by syncing my desktop Firefox with the Firefox 124 on a newly installed Kubuntu on a new laptop. I have all these… (read more)

My Subject pretty well says it. I'm trying to transfer by syncing my desktop Firefox with the Firefox 124 on a newly installed Kubuntu on a new laptop. I have all these functions synced ON. The recent history but not the long-term history, passwords (thank heavens), and all bookmarks got transferred, but not the open tabs/pages. I've done the desktop sync followed by the laptop sync a few times, still without the tabs' transferring. How do i get those transferred?

Asked by FreeInformation 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago