Showing questions tagged: Show all questions
  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (read more)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

Asked by daswas 1 month ago

Answered by cor-el 1 month ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 1 month ago

Answered by cor-el 1 month ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 1 month ago

Last reply by zeroknight 4 weeks ago

Google Maps Street View

When the little yellow man is placed on to the map, and a direction arrow is clicked, the view just continues to spin round. Clicking on the 'X' in the top right hand cor… (read more)

When the little yellow man is placed on to the map, and a direction arrow is clicked, the view just continues to spin round. Clicking on the 'X' in the top right hand corner terminates street view. This does not happen with other browsers.

My OS is Debian 12, Firefox is the latest version 115.9.1esr (64bit).

Asked by johnh009 1 month ago

Last reply by zeroknight 1 month ago

firefox private mode language error

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok . … (read more)

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok .

Asked by SD SD 1 month ago

Last reply by zeroknight 1 month ago

  • Solved

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (read more)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

Asked by debvmtesting 1 month ago

Answered by cor-el 1 month ago

Firefox session memory was lost in the old version

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I was workin… (read more)

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 1 month ago

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (read more)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 1 month ago

Videos automatically play after a short period of time after being paused (Ubuntu 22.04)

When I pause a video (any site) and go to another tab / stay on the site, after a seemingly random amount of time the video starts playing again. I'm using latest Firef… (read more)

When I pause a video (any site) and go to another tab / stay on the site, after a seemingly random amount of time the video starts playing again.

I'm using latest Firefox on Ubuntu 22.04 (snap).

I've tried (didn't work):

  • Disabling media hardware controls through about:config
  • Disabling autoplay through about:config

Asked by Pawel Len 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 month ago

Answered by mark545 2 weeks ago

What and where is my Security Key and how do I touch it?

Please see the attached image. Firefox believes I have a security key. What is a security key? Where do I find it? Why does Firefox think I have one? And why is the… (read more)

Please see the attached image.

Firefox believes I have a security key.

What is a security key? Where do I find it? Why does Firefox think I have one?

And why is there no helpful information to explain this confusing UX?

Asked by kurrent93 1 month ago

Last reply by zeroknight 1 month ago

extensions.json key

Hello I want to use extension xpi's from a shared external folder over multiple Linux profiles. So i examined the profile folder and found extensions.json. Though i can'… (read more)

Hello

I want to use extension xpi's from a shared external folder over multiple Linux profiles. So i examined the profile folder and found extensions.json. Though i can't find any documentation to it's keys online.

There's "rootURI:" with a "jar:file://path/to/extension.xpi!/", so i tried just replacing the path with the shared one. Though i observed that just makes firefox replace the path with the current one. So i examined further and found the "location:" key with the default value "app-profile". So my guess is, there's other values for other usecases, right?

So, in summary, what i need is:

  • documentation to extensions.json keys or possible values to "location" key.
  • if that isn't intended/doesn't work, how i can achieve my goal otherwise.

And please don't suggest the sync feature, that doesn't work for my usecase.

Asked by dani.priv+moz 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 month ago

Answered by nayrdrofwarc 1 month ago

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (read more)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

Asked by ADGB 1 month ago

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (read more)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 1 month ago

Last reply by Patrick-Emmabuntus 4 weeks ago

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (read more)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

Asked by FirefoxFanWhisky 1 month ago

Last reply by FirefoxFanWhisky 1 month ago

when can we have firefox with the translator switches OFF?

hi, When can we have firefox with translation set OFF by default? I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... al… (read more)

hi,

When can we have firefox with translation set OFF by default?

I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... all the time... We need a setting, openly available, in the Edit/Settings menu, where it belongs, an option to switch it off. In fact, when it first asks if we want a page translated, we need an option: never ask this again...

All we can see is "go under the hood of firefox, config:option, go into the about:config section where 10 of 10 million people will ever get... and there find your way to disable this horrible translator". When can we expect an option in the pop-up: "never ask me this question again"?

The translator in this offensive form has been around since 2023... I seems high time we didn't have to bother with this anymore...

Peter

- - - Thank you for developing firefox and keeping it intelligent - - -

Asked by jepe69 1 month ago

Last reply by cor-el 1 month ago