Showing questions tagged: Show all questions

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 day ago

Last reply by jonzn4SUSE 1 hour ago

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (read more)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Asked by Nyxified 1 day ago

Last reply by jonzn4SUSE 5 hours ago

I filled up a form with name and surname, no passwords. The data is stored, but where and why?

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, … (read more)

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, the letter J will show John right away.

Where is this information stored? I looked in "Memory" devtab, it is not there so I presume this is not stored by the website in my PC. Also, I don't see this data in in History.

Where is it?

Asked by santimirandarp 2 days ago

Last reply by cor-el 17 hours ago

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 1 day ago

Last reply by cor-el 17 hours ago

Control key removes selected text

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the i… (read more)

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the input text when I'm pressing the control key.

This is really annoying because it makes copy and paste really complicated. Most of the times I have to select the text and right click - "Copy" instead of a simple "Control + C". This only happens on Firefox, as on Chrome the control key works as expected.

I'm on Linux.

Any help will be greatly appreciated, thank you so much!

Asked by McSonk 1 day ago

Last reply by jonzn4SUSE 18 hours ago

How to save users bookmarks in shared folder

Hi, Presently users login through Vmware VDI to access mozilla firefox on Ubuntu OS.The VDI Ubuntu OS is on non-persistent mode , the Ubuntu image including users mozilla… (read more)

Hi, Presently users login through Vmware VDI to access mozilla firefox on Ubuntu OS.The VDI Ubuntu OS is on non-persistent mode , the Ubuntu image including users mozilla profile directory will get erased once the user logs out.

They will get new Ubuntu OS from the golden image once they login back and new user mozilla profile will be created.

Whatever user settings is done including bookmarks will not be saved , hence i am exploring to do settings directly on the golden image to save mozilla profile on shared directory (/home/user/Documents).

Kindly suggest how to save mozilla profile on shared directory (/home/user/Documents) or save bookmarks to (/home/user/Documents)

Regards, Rajesh

Asked by glraj 18 hours ago

does copy/paste from inside linux container to google calendar or email?

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am conce… (read more)

I'm exploring the potential problems working inside & outside Linux container on Chromebook. I realize that there are generous app options within Linux, but am concerned that switching over to linux would complicate my life, working with my non-Linux collaborators.

Asked by poliakof 19 hours ago

Last reply by jonzn4SUSE 18 hours ago

Importing passwords from chrome

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not … (read more)

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not locate it in Firefox.

Asked by architectofthefuture 1 day ago

Last reply by jonzn4SUSE 23 hours ago

How to change or disable default keyboard shortcuts

I want to disable the F12 shortcuts that open the developer tools, because I use this shortcuts to open a different application (yakuake) How do we change the default key… (read more)

I want to disable the F12 shortcuts that open the developer tools, because I use this shortcuts to open a different application (yakuake)

How do we change the default key bindings?

Asked by hello_world 2 days ago

Last reply by cor-el 1 day ago

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (read more)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Asked by Bla Blubb 1 day ago

Last reply by cor-el 1 day ago

  • Solved

Open New Window in Running Instance from the outside

Dear Community, I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the … (read more)

Dear Community,

I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the update I used to press this combination again and another FF window comes up without any problems. Thus, I had 5-6 running FF windows on a normal working day, each with several tabs in it.

Since the update, when I use the same method, no new window appears but after a few seconds the message window comes up saying that the running instance is not responding and that FF could not be started. I know the problem with concurrent access of the profile. But, there was (and should be) the functionality that FF connects to a running instance and opens a new window in it. Unfortunately, I do not know how this works programmatically. I already installed dbus (and yes, I also started the dbus daemon) to ensure that this is not the reason - I usually do not use dbus in my setup.

Is there a way to reliably trigger the running instance to open a new window from my window manager? How does this "connection to a running instance" usually works? Why is it not working? What can I do to use it, are there any requirements needed?

Thank you very much for your effort to help me out.

Kind regards - M4tze

Asked by m4tze 1 day ago

Answered by m4tze 1 day ago

  • Solved

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (read more)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

Asked by jwill1000000 3 days ago

Answered by jwill1000000 2 days ago

Firefox won't sync when SmartProxy (or FoxyProxy) is enabled

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wa… (read more)

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wasn't syncing so I started troubleshooting (Troubleshoot mode) and found out that when a proxy addon (now I moved to SmartProxy and it's the same) is enabled Sync fails. I even tried setting up a new profile with a different, new, Firefox Sync account and the outcome is the same. Anyone else having this trouble? Is this a bug? Should I report it? Anyone wants to help me reproduce it? Thanks in advance!

PS: This happens on my Windows 10 machine too.

Asked by samthelion17 2 days ago

trouble to search within firefox

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma conn… (read more)

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma connection ne soit pas securisé .. aider moi SVP

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by am0ury aud & vincit 4 days ago

Last reply by jonzn4SUSE 2 days ago

Cannot save or move around bookmarks by drag&drop anymore

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmar… (read more)

I use the bookmark bar very heavily and my workflow was to just "drag" the tab with the mouse to folder in the bookmark bar, which would unfold and I drop the tab/bookmark in the desired sub-folder.

This worked really well for me, and was fast.

Recently, this stopped working. I can still drop a bookmark in one of the main folders in the bookmark bar. But not in any sub-folder, since the main folder closes as soon as I move the mouse inside it. It is also not possible anymore to move the already-saved bookmarks around via drag&drop.

System: Linux (Manjaro Gnome 41.1) Firefox for Arch Linux 94.0.2 (64bit)

Asked by jochenstehle 4 days ago

Last reply by jonzn4SUSE 2 days ago

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (read more)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

Asked by ecornely 1 month ago

Last reply by pj11 3 days ago

  • Solved

Cursor goes to address bar instead of search bar

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already pl… (read more)

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already placed and preferred the search bar to the right. No! NO! NO!

I use Duck Duck Go but Google does the same.

It is bad enough that the upgrade was automatically loaded but on top of that, changing preferences including dumping my home page. Change privacy settings without asking ( to a lower level on top of that ).

Really POOR form.

Asked by dee3 5 months ago

Answered by jscher2000 5 months ago

FF94 & Colour schemes

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass... Extra: Missing… (read more)

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass...

Extra: Missing "rant" on topic selection.

Asked by Gabriel 3 days ago

Last reply by cor-el 3 days ago

  • Solved

Google not in Search Engines

Hi, Yesterday Google just disappeared from the available search engines, I did not make any changes to the system as far as I'm aware of. I tried a complete reinstall of … (read more)

Hi,

Yesterday Google just disappeared from the available search engines, I did not make any changes to the system as far as I'm aware of. I tried a complete reinstall of firefox (by apt purge and rm -rf ~/.mozilla and then reinstalled using apt) and also followed the instructions in this thread, which did not work for me: [https://support.mozilla.org/bm/questi.../1264497]

Thanks in advance!

Asked by syveqc 3 days ago

Answered by cor-el 3 days ago