Showing questions tagged: Show all questions

OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating … (read more)

I was having the "PRR_END_OF_FILE_ERROR" Secure Connection Error and after going through that whole list of fixes ending with me deleting my firefox account and creating a new one the issue is still happening on sites like youtube after trying to play a video for a bit so i disovered that the two default plugins were giving these messages: OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly", "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." and wont install so at this point I think the final issue I need to solve to 100% fix things is to get these two plugins to finally install but I don't know how to force it to do that

Asked by That_Guy98 4 months ago

Last reply by That_Guy98 4 months ago