Showing questions tagged: Show all questions

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (read more)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

Asked by rangikudoug 2 days ago

Last reply by jscher2000 1 day ago

Firefox crashing when rendering maps

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar … (read more)

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar issue with Safari. This does NOT happen on my iPhone using the same two browsers. This also does not seem to effect Google Maps or embedded Google Maps, but embedded maps from other services. Anyway, I'm posting here because Firefox conveniently provides crash data, I'm not sure what else the cause could be and I'm hoping someone can help.

Two websites this has been consistently happening with are The Empire State Trail bike path (https://empiretrail.ny.gov/) and a NYC vaccine finder website (https://vaccinefinder.nyc.gov/). Firefox immediately crashes, though with the EST website it seems to be tied to the pathway of the trail being drawn (crashing after I've zoomed in a few times and the path has to regenerate). Safari doesn't totally crash, but forces a site reload and after it fails a second time says it can't display the site.

Any ideas what the issue could be? I'm on the latest version of Catalina (10.15.7), Firefox and Safari and seem to have all security updates for all.

Here's a link to the latest crash data: https://crash-stats.mozilla.org/report/index/1389c870-51cf-4790-b0a0-fd01f0211202

Asked by conrad 1 day ago

Last reply by FredMcD 1 day ago

lockwise. Hidden and not updatable passwords

I am experiencing a problem with lockwise since months. In just few words I cannot see which password are stored and therefore I cannot even edit them (see the pict). The… (read more)

I am experiencing a problem with lockwise since months. In just few words I cannot see which password are stored and therefore I cannot even edit them (see the pict). The funny part is that the login/passwords data are there because I can use them after landing on any page where I have an account. That's to say that the only way I have to edit a password that I changed on a different browser is to visit the page and then change it. Another few examples? 1) If I enter in the search box any of the sites that should be (and indeed are) there, it cannot retrieve anything. 2) If I click insert new credential it does nothing (no box where to insert the new data)

Note! Browser update 94.0.2 (Mac) Logged in my FF account and Sync activated.

Asked by spock1 1 day ago

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 1 day ago

Firefox crashing

Continuing to have issues with pinned tabs and, worse, Firefox crashing...like y'day with loss of all pinned tabs on powering up today?! Have posted issue several times … (read more)

Continuing to have issues with pinned tabs and, worse, Firefox crashing...like y'day with loss of all pinned tabs on powering up today?! Have posted issue several times with "FredMcD" being unable to help but who escalated the problem...with no response from Mozilla/Firefox! Needlessly spending a great deal of time restoring pinned tabs but sometimes cannot find them all. Does the "800 lbs" Mozilla care?

Asked by WhiteBimmer 1 day ago

Very slow site loading due to Windows Firewall.

Hello together. I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.m… (read more)

Hello together.

I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.mozilla.org/en-US/questions/1333547 https://support.mozilla.org/en-US/questions/1321038

Symptoms: After FF starting it loads pages fast enough. After several minutes of using pages start be loading very slow. Loading slowness increases until it becomes blocked continuously. Reload button has no effect. I tried everything from here: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - No effect.

Work around done: When windows is loading in Safe Mode the problem disappeared. If I disable Windows Defender Firewall the the problem disappear and appear after firewall enabling again in several minutes (same as after FF restarting) When I go to <current network settings> and switch Network Profile from Public to Private or from Private to Public the problem disappear but goes back just in several minutes (same as after FF restarting). Windows 10 Restorehealth has no effect, and reports that everything is OK with system files (DISM.exe /Online /Cleanup-image /Restorehealth ) The most strange thing Windows 10 In-place Upgrade has no effect.


I found out the core of problem is that Windows Firewall is blocking FF internal interprocess communication on local TCP ports. Yes, you would say it is not possible and firewall doesn't affect local port communication but in my case it is a fact. I used the ProcessMonitor from Windows Sysinternals, and Windows Defender Firewall with Advanced Security log. Screenshots shows this fact. On first two lines from Firewall log you see a Local Port Communication blocking, on ports 1401 and 1400. Next Screenshot from ProcessMonitor shows (see blue colored lines) that it was exactly FF communication, where I was trying to reload a page several times.

Any ideas what to do with it? It seems like Microsoft’s way fighting a concurrent web browsers, but I hope it isn’t.

Now I use FF version 94 but the problem starts from 88. I was trying FF downgrading to version 75 with no effect.

Asked by igor19 2 days ago

Last reply by igor19 1 day ago

PR_CONNECT_RESET_ERROR - Kaspersky Internet Security is ON

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESE… (read more)

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESET_ERROR page.

Kaspersky support has been assisting but no solutions as yet. Any help from Mozilla is appreciated. This has been going on for 4 days now.

Using FF version 94.0.2 (64-bit) on Windows 10.

I've tried debugging the extension, errors in attachment

Asked by rgarzaroli 2 days ago

Last reply by FredMcD 1 day ago

  • Solved

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (read more)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 3 days ago

Answered by jscher2000 2 days ago

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (read more)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 3 days ago

Last reply by Sterrence 2 days ago

Save dialogue does not appear for PDFs

Whenever I am viewing a PDF and wish to download it or save a file from firefox, the save dialogue of the finder and where to save it does not appear. Only the initial fi… (read more)

Whenever I am viewing a PDF and wish to download it or save a file from firefox, the save dialogue of the finder and where to save it does not appear. Only the initial firefox option of "Open file" or Save As dialogue appears. Once pressing Save As, nothing else happens. Furthermore when simply pressing Cmd + S to save the PDF no dialouge appears. When typing this message and attempting to add an image of a screenshot, once again the finder dialogue to select a file does not appear.

Is this a mac issue or firefox problem? I am running Mac OS 12.0.1 Monterey.

Asked by jackgaynor2 2 days ago

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (read more)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Asked by Amahowl 2 days ago

Last reply by TNorth 2 days ago

Low FPS + other problems with WebGL (games etc) only after signing into Sync

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromiu… (read more)

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromium, but in firefox it behaves badly. The fps counter flickers as either 53 or 80, but in reality it is maybe 15fps or lower and very stuttery. The resolution, number of blobs, or size of the window does not change anything.

  • If I enter Troubleshooting Mode, it all returns to working order. The FPS is fixed

I have tried disabling ALL extensions, changing to the default theme, disabling hardware acceleration, deleting cache+cookies+history

I installed firefox developer edition and checked it there, and it was at 60 fps, until I logged into Sync, when it then dropped.


I use KDE manjaro linux and have hardware that is definitely good enough to run the content at high framerates normally (everything works perfect in chromium)

Asked by saganomical 2 days ago

  • Solved

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (read more)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 2 days ago

Answered by jscher2000 2 days ago

EMAIL IS BROKEN

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS … (read more)

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Asked by JOHNANDDOREEN 3 days ago

Last reply by jonzn4SUSE 2 days ago

Page rendering issues on certain pages

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists.… (read more)

On certain pages, the rendering is completely off. For example, on Vimeo.com, all the text is gone (see attached pics). I tried Refresh Firefox, but the problem persists. I tried Troubleshoot Mode and that fixes the problem. But when I restart and disable all of my extensions, the problem continues.

This only happens on my work computer Firefox. The Firefox versions at home on multiple computers work just fine.

Any thoughts?

Asked by Aaron 1 month ago

Last reply by FredMcD 2 days ago

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 1 week ago

Last reply by Nyxified 2 days ago

Firefox Browser welcome pages: don't open as last tab

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to … (read more)

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Asked by g.m10 3 days ago

Last reply by jscher2000 2 days ago

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (read more)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Asked by k22rma 2 days ago