Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 104.0.2 arbitrarily freezes (Ubuntu 22.04)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I… (read more)

I upgraded to Ubuntu 22.04 recently. Since then Firefox 104.0.2 (64-bit) has been arbitrarily freezing; sometimes i have to restart the computer while most of the times I am able to kill the Firefox main process and restart Firefox.

The freeze occurs when i try to save a Web page; i don't see any "logic" as to which Web pages cause Firefox to freeze. It seems totally arbitrary.

I clear my downloads list everyday (sometimes more frequently than that) and clear cookies & cache everyday.

I have selected "no proxy" by default, in 'Connection Settings'.

This never happened until after i upgraded to Ubuntu 22.04.

I've browsed the support pages and don't find anything relevant to my problem. If I'm overlooking something, I apologize in advance!

I have attached a 'screen capture' image of Firefox processes just before i killed the main process.

Thanks in advance for any suggestions. Ramki

Asked by moccsha 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (read more)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Asked by Jarieスイセン 1 year ago

Answered by Jarieスイセン 1 year ago

  • Solved
  • Archived

Firefox slow to boot [Arch Linux]

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistent… (read more)

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistently takes just over 26 seconds to launch. After it's open everything works fine besides that. Also when I launch Firefox from the terminal I get this message "ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Missing chrome or resource URL: resource://gre/modules/UpdateListener.jsm Missing chrome or resource URL: resource://gre/modules/UpdateListener.sys.mjs" I have been looking at some help threads but I can't make sense of what they are talking about. Hopefully this makes some amount of sense to you.

Asked by ashley92508 1 year ago

Answered by ashley92508 1 year ago

  • Solved
  • Archived

File upload dialog not appearing

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs.… (read more)

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs. When I click a button that's supposed to give me one, nothing happens.

This has been happening with: - The "attach files" button in Gmail - A file upload button on Gradescope (website for managing homework assignments) - File -> Open File... and Ctrl+O.

Dragging and dropping a file onto an email in Gmail does attach the file -- it's just that the button doesn't work.

I've tried restarting, and I've tried running Firefox in Troubleshoot Mode -- so far nothing has fixed the problem. What else should I do?

Asked by allispaul 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

White screen while using the browser

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, b… (read more)

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, but then the browser slows down. Can this be fixed in another way?

Firefox 114.0 (64-bit) / Windows 11 Home 21H2

Asked by Oleh 8 months ago

Answered by Oleh 8 months ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 1 year ago

Answered by Bryan 1 year ago

  • Solved
  • Archived

Firefox crashes on using youtube

Hi, my Firefox keeps crashing on using youtube (on openening youtube.com or any site which integrates a youtube video). My crash report ID is as follows: bp-d25e9417-a29a… (read more)

Hi, my Firefox keeps crashing on using youtube (on openening youtube.com or any site which integrates a youtube video). My crash report ID is as follows: bp-d25e9417-a29a-4ce2-ac69-1e8460220329 Is there anything I can do? Thx a lot, Maike Scotland

Asked by maike9283 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Multiple settings are greyed out

Hi, I'm having a problem with my Firefox where it doesn't let me change some of my settings. This is my home PC and I've already tried running Firefox as admin and the se… (read more)

Hi, I'm having a problem with my Firefox where it doesn't let me change some of my settings. This is my home PC and I've already tried running Firefox as admin and the settings are still locked. I have reset it many times and haven't installed any extensions. I can't find anything online about this.

Asked by enziqo 1 year ago

Answered by enziqo 1 year ago

  • Solved
  • Archived

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Extremely high Cpu usage after firefox update

Hello, I hope someone can help me. Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before … (read more)

Hello, I hope someone can help me.

Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before this update, I could have several tabs open, up to 10 and the computer would run fine. Now with 3 tabs open, it gets really slow. And I can hear my desktop suffering (the fans go to full speed). When checking the task manager, firefox is taking all the memory and the cpu usage is almost at 100%. I have to keep restarting firefox.

The conditions are the same. The only thing that changes was updating firefox. I already searched for ways to reduce the firefox cpu usage, but nothing changed.

Is there a way to fix this? Or how can I go back to an older version of firefox? Because I'm afraid my computer will die from simply opening 3 tabs.

Thank you in advance.

Asked by Dark_mustard 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

I can't save files in Firefox

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 W… (read more)

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 With Chrome everything works perfectly so I assume it's a problem from Firefox.

When I open a PDF, a MP3 or any file, the "save" option doesn't display anything. Usually it opened a dialog where I could choose the folder where I wanted to download the file, but now I have nothing.

I have only 4 extensions: - adblocker ultimate - duckduckgo privacy essentials - vuejs dev tools - zotero connector

I always had them and I never encountered any problem.

Asked by DJ Caësar 9114 12 months ago

Answered by DJ Caësar 9114 12 months ago

  • Solved
  • Archived

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (read more)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 6 months ago

Answered by gcbozz00 6 months ago

  • Solved
  • Archived

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (read more)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by 小白龙1313 1 year ago

Answered by 小白龙1313 1 year ago

  • Solved
  • Archived

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

FF maintains browser tabs in full screen

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. t… (read more)

on my Win10 64b system the FF browser keeps the tabs visible after the last 99.0.1 update. i didn't make any changes to the browser after that update that i can recall. thx!

Asked by Mataichi 1 year ago

Answered by YongHan 1 year ago

  • Solved
  • Archived

No Audio from Firfox. Not in Windows volume mixer

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, dri… (read more)

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

Asked by birdville3000 1 year ago

Answered by birdville3000 1 year ago

  • Solved
  • Archived

"This file contains a virus or malware." download popup won't go away

Firefox version: 102.0 (64-bit) System: Windows 10 21H2 I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Window… (read more)

Firefox version: 102.0 (64-bit) System: Windows 10 21H2

I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows Defender and Malwarebytes but I deleted it anyways; however, I still get a download popup every time I open Firefox telling me that "This file contains a virus or malware." I've cleared the download library and browser history (cookies, cache, etc.) but I still get the popup from the Firefox.

Is there any known fix for this? Thanks!

Asked by Pat H 1 year ago

Answered by Pat H 1 year ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 10 months ago

Answered by cor-el 10 months ago