Showing questions tagged: Show all questions

When using Firefox, lowering mtu to 400 causes problems.

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr. The site doesn't open properly You can reconnect countless times over and ove… (read more)

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr.

The site doesn't open properly You can reconnect countless times over and over again, The page does not open.

This issue did not occur in the 68.12esr version.

There was no problem in the lower version even in the non-esr version. When the version was upgraded, the symptoms appeared. I've been using 68.12esr.

I can not speak English well.

Korea is a country that blocks sites using https. Adjusting mtu is a necessary measure for Koreans.

Asked by eeeieeee 1 hour ago

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 17 hours ago

Last reply by richardevans193 12 hours ago

Multiple Browser Windows

Using OS X Cataina, updated. Firefox selected as default browser. When the browser is opened as the default browser, two instances open. One with desired webpage and the … (read more)

Using OS X Cataina, updated. Firefox selected as default browser. When the browser is opened as the default browser, two instances open. One with desired webpage and the other a default browser window. Does not happen when manually opening Firefox.

Any ideas on how to prevent multiple windows?

Asked by kn5lsu 10 hours ago

Last reply by FredMcD 2 hours ago

Firefox is using 100% disk usage

Firefox V80.0.1 (64 bit) is using 100% of my disk usage much of the time. It is also using around 3 Gigs of memory! I'm not as worried about memory usage. What can I do… (read more)

Firefox V80.0.1 (64 bit) is using 100% of my disk usage much of the time. It is also using around 3 Gigs of memory! I'm not as worried about memory usage. What can I do to reduce the amount of "disk usage"?

Thanks, ed s.

Asked by edstnbgr 6 hours ago

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is.

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser… (read more)

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser in Win 10 but every time I start Firefox a message pops up saying Firefox is not my default browser. I have gone to the next screen and confirm that it is. but each time I open and close Firefox the message reappears! I have gone on internet and tried all the solutions suggested like reinstalling, going into default apps through control panel, through the CMD prompt, etc and still no fix seems to work. The message is annoying to no end as each time I start Firefox I have to click through two extra screens to start using it. I have no problem with Chrome but I prefer Firefox because certain sites don't work well with Chrome for some reason and Firefox works well but this is getting annoying switching between apps or clicking these extra keys. I noticed a lot of people are having the same issue with WIN 10. I have no problems on my Win 7 computer but I am thinking of upgrading it and of course it will come with Win 10 so I want to solve this problem if I can now. Any new "fix" since last I checked? I have tried all so far suggested online with no success. I do note it is a it is a WIN 10 and Firefox problem. Is there anyone from MS or Mozilla that can help?

Asked by frankh184 21 hours ago

Last reply by Wesley Branton 7 hours ago

Tabs Become Unresponsive

Hi all, Currently on the latest beta on macOS Big Sur v11 beta (20A5364e). Crashing of tabs has at least been resolved since previous versions but I am having an endless … (read more)

Hi all,

Currently on the latest beta on macOS Big Sur v11 beta (20A5364e).

Crashing of tabs has at least been resolved since previous versions but I am having an endless usability issue. I can have 2-5+ tabs open and clicking on the tab itself appears dead/unresponsive. Clicking a few more times (in different areas of the tab) or selecting another tab then switching back results in the tab being selected/usable/active again.

I am unable to find any common way to replicate this or reason for it - the sites in the tabs are always very much different. It's not the web site that becomes unresponsive as even when opening multiple 'new' tabs, the same issue can occur without even loading a site.

Detailed version info included.

Asked by david348 20 hours ago

Last reply by david348 7 hours ago

Firefox only starts in safe mode

Every time I start Firefox, it is in safe mode. It asks me to refresh or start in safe mode only. I have disabled all add-ons, disabled the hardware acceleration setting,… (read more)

Every time I start Firefox, it is in safe mode. It asks me to refresh or start in safe mode only. I have disabled all add-ons, disabled the hardware acceleration setting, and still does not function correctly.

This happens with both Firefox 81 and Developer Edition. I am using MacBook Pro (Retina, 15-inch, Late 2013) with Catalina 10.15.6 (19G2021).

Thank you for your help.

Asked by petebrag 9 hours ago

Last reply by cor-el 8 hours ago

open in application links do not open when it opens in a background tab

With 'open tabs in background' enabled, links which are set to open apps do not open correctly--particularly Zoom meeting links, Discord join links, and any other chat or… (read more)

With 'open tabs in background' enabled, links which are set to open apps do not open correctly--particularly Zoom meeting links, Discord join links, and any other chat or media application. They open fine 'usually' when the link loads in the foreground.

This makes me unable to open some links or have to hack a bit such as quickly tapping the tab when it opens or removing the "#success" at the end of zoom links. This does not always work.

Asked by applephx 9 hours ago

No reproduce youtube

Hola. Tengo el problema que no reproduce videos de youtube. Ya inicie en modo seguro, desabilite extensiones pero el error persiste. ¿Cual puede puede ser el problema y c… (read more)

Hola. Tengo el problema que no reproduce videos de youtube. Ya inicie en modo seguro, desabilite extensiones pero el error persiste. ¿Cual puede puede ser el problema y cómo solucionarlo?

Asked by franciscojavier.cardozo 15 hours ago

Last reply by franciscojavier.cardozo 11 hours ago

An error occurred during a connection to mail.digimail.in. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

An error occurred during a connection to mail.digimail.in. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE … (read more)

An error occurred during a connection to mail.digimail.in. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

Asked by neerajbro25 11 hours ago

Last reply by cor-el 11 hours ago

PDF not opening in Firefox, opens in other browsers

This just started 9/2020, my website has pdf documents and the url will no longer open in Firefox, but opens smoothly in Chrome and Edge. I tried Safe Mode, no joy. Windo… (read more)

This just started 9/2020, my website has pdf documents and the url will no longer open in Firefox, but opens smoothly in Chrome and Edge. I tried Safe Mode, no joy. Windows default app is Acrobat. When this started I was getting a 404, but I copied and pasted exact url in other browsers and opened smoothly. Any ideas?

Asked by darryn1 15 hours ago

Last reply by cor-el 12 hours ago

Printing images not working since the latest update

I can't print images, such as labels from FedEx.com. The labels show on the monitor but when you try to print via Firefox, it only has a border, but it's blank where the … (read more)

I can't print images, such as labels from FedEx.com. The labels show on the monitor but when you try to print via Firefox, it only has a border, but it's blank where the image should be. It works fine in IE, Edge, Chrome or if I copy the image and paste it to word or a different browser or file, just not via Firefox. Not sure how to fix it, it used to work fine but the recent update broke the printing functionality as well as the drop down menus. Even the one here in Firefox, selecting the response for "Which topic best describes you question?" is completely unresponsive and does not work. I have to use the down arrow to select the correct response. PLEASE FIX THESE ISSUES.

Asked by itinerant.soul75 4 days ago

Last reply by Jonathan Watt 12 hours ago

Wnen using "enter" for a new line curser sometimes run's away to bottom of page

When typing an email and using "ENTER" to form a new line. The cursor will sometimes run away to the bottom of the page. I this is not spotted or corrected, when received… (read more)

When typing an email and using "ENTER" to form a new line. The cursor will sometimes run away to the bottom of the page. I this is not spotted or corrected, when received the email appears blank, as no one will bother to scroll to the bottom to check.

Asked by ingk 21 hours ago

Last reply by FredMcD 18 hours ago

  • Solved

Pdf forms firefox 81

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This docume… (read more)

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This document contains forms. The filling of form fields is not supported". Is there something I need to enable?

Asked by alan120 23 hours ago

Answered by TyDraniu 19 hours ago

Media control keyboard shortcuts

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, … (read more)

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, and arrows for rewind and fast forward, but none of them works. The play/rewind/fast forward/ keys on iMac seem to work only on safari or Music App. Can someone tell me what may be the problem or what are the correct keyboard shortcuts in control video streaming?

Thank you.

Asked by makeymus 21 hours ago

Last reply by makeymus 19 hours ago

Duplicate "Save as Adobe PDF" menu items in Print > PDF

I have Adobe Acrobat PRO DC installed. Under Print > PDF there are multiple menu items saying "Save as Adobe PDF". How do I edit this menu ('edit Menu' has no entrie… (read more)

I have Adobe Acrobat PRO DC installed. Under Print > PDF there are multiple menu items saying "Save as Adobe PDF". How do I edit this menu ('edit Menu' has no entries) so that it only has 1 option to select not 4 saying the same thing?

I have fully reinstalled Acrobat and Firefox, after uninstalling with App Cleaner and Uninstaller... the 4 entries remain.

I am using Firefox 78.3.0esr on MacOS 10.15.6 and the latest version on Acrobat PRO

Thanks

JS

Asked by jonnyspeed 1 day ago

Last reply by jonnyspeed 20 hours ago

Opening 7 Facebook tabs siimultaneously is painful - each page takes about 60-90 seconds to load

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder contain… (read more)

Does anyone have any ideas? Has anyone had the same problem? Just with Facebook? When I load each tab separately, it loads fast. But when I right-click the folder containing the 7 sites and choose Open all in Tabs, this happens. On my workstation at the office they load almost instantaneously. I have rebuilt my Windows profile for good measure, even though when I logged in and tried this in my Administrator profile, I have the same issue. I have disabled the 5 Firefox add-ons and tried - same thing.:-(

I have followed all the tips at this page, to no avail: https://www.greengeeks.com/tutorials/article/increase-firefox-page-loading-speed/

Asked by Fire Marshal Bil 1 day ago

Devtools Pseudoclass hover only working on first load

I'm working on developing something using Codepen and when I refresh either the pen itself or the browser completely the pseudoclass selector for `:hover` does not work. … (read more)

I'm working on developing something using Codepen and when I refresh either the pen itself or the browser completely the pseudoclass selector for `:hover` does not work. It does on first page load when I open (or open and then close) the browser.

Example: I am trying to style a `< li >` and it's child.

I open the pseudoclass selector and check `:hover`.

I have a setting to change the display from `display:none` to `diplay:inline-flex` on a child when the `li` is hovered. It does not do this if I refresh internally (in codepen) or if I refresh the browser itself.

It works again once I close Firefox and reopen altogether.

I am including two screenshots of the working and not working states. The first (firefox-devtools-bug1.png) shows working, and the second (firefox-devtools-bug2.png) shows the not-working state.

edited for cleanliness

Asked by chabuku 1 day ago

Last reply by jscher2000 1 day ago