Showing questions tagged: Show all questions

firefox stops roboform from logging into websites

if firefox is present on my computer it allows roboform to open websites but will not allow login to be completed even in microsoft edge or firefox If firefox is remove… (read more)

if firefox is present on my computer it allows roboform to open websites but will not allow login to be completed even in microsoft edge or firefox If firefox is removed roboform works fine in microsoft I have uninstalled firefox several times and reinstalled to no effect including roboform as a FF extension

Asked by harry watters 1 day ago

Facebook Crashes Firefox and Shuts Down the Network.

When on Facebook, Firefox will shut down the network connection so that it can't communicate anymore, no incoming or outgoing traffic through Firefox. I opened TaskManage… (read more)

When on Facebook, Firefox will shut down the network connection so that it can't communicate anymore, no incoming or outgoing traffic through Firefox. I opened TaskManager to try to kill the process, but it leaves a single Firefox.exe process running and it CAN'T be killed. I've tried everything I can think of. In an admin command window, normally Tasklist to check for the process and then Taskkill /IM firefox.exe would work. It comes back with process not found, even though it's in the Tasklist and still running in the taskmanager list.

When trying to kill Firefox, it always says "Firefox is currently running" with the option of close Firefox or cancel. If you select close Firefox, the window just comes up again with the same question while leave Firefox.exe still running in the taskmanaer. If you select cancel, the windows goes away and the Firefox.exe process stays running in taskmanager.

So I used Sandboxie (sandbox program) to open another Firefox window to continue, which works fine for a while until Firefox decides to shut down the network connection again. I even tried logging off the user account and logging into a different user account, Firefox is still there, running and still can't be shut down. It's like a bad case of Herpes or Chlamydia or something. Then all I can do is shut down and restart the entire machine.

So to reiterate, Firefox cannot be shut down and removed from the taskmanager process list using the typical right upper corner "Red X" kill, or by way of taskmanager "end process" or "end process tree" and cannot be shut down by an admin command window Taskkill command or logging off and switching users.

I don't know if the "autoscroll issue" is an inherent attached problem or separate, but I have that one as well. I'll be looking at asomething and Firefox with a mind of its own will scroll down maybe 2 to 10 threads, sometimes stop, sometimes continue scrolling all on its own. It's annoying as hell. I will try the layout.css "false" fix and see if that works.

Both these issues only occur on my cheezy 3rd gen motherboard/computer, so the specs for cheezyness...

DH77KC with i7-2700k BIOS: KCH7710H.86A.0112.2018.1025.1133 BIOS Date: 10/25/2018 8g RAM 256g SSD 3GB Hard Drive GTX-680 Video Card Soundblaster X-FI PCIE Card USB 3 PCIE Card 650w Power Supply

Any solutions would be greatly helpful...

Asked by meckanic 11 seconds ago

keyboard and spacebar issue in some pages.

I have some issue with spacebar on some sites with firefox. like in google search, the spacebar refuse to display two or more blank space in a row when the bar is pressed… (read more)

I have some issue with spacebar on some sites with firefox. like in google search, the spacebar refuse to display two or more blank space in a row when the bar is pressed more than once. instead each press is added in the same blank space. means for example if i press space 4 times, only one space appear, but to delete that single blank space i need to press the "back space" key 4 times.

Similar problem with the search bar on the cookie setting (the page in preference where you can manage or delete your cookie list). several time the search bar doesn't write the letters i type. But copy/paste a text work, only keyboard doesn't work. I need to close and re-open the tab for the keyboard working again on the cookie list search bar.

Asked by thor94 1 day ago

Last reply by thor94 17 hours ago

Non-snap Firefox non-functional on some pages

Many pages in firefox become unresponsive for me while loading and then appear to never finish loading. The address bar remains mostly functional, but: the page itsel… (read more)

Many pages in firefox become unresponsive for me while loading and then appear to never finish loading. The address bar remains mostly functional, but:

  • the page itself responds to no clicks or scrolls
  • the favicon in the tabs above the address bar is replaced with an animated loading icon and stays that way
  • the refresh button to the left of the address bar becomes an X and stays that way
  • the cursor icon becomes stuck (e.g. if it was a pointer, it remains a pointer no matter where on the page I move it.)

One example page where this happens is the firefox 'Get community support' forums page itself which loads when I click 'ask now': https://support.mozilla.org/en-US/kb/get-community-support?exit_aaq=1

What's particular about my setup?

I have produced this behaviour when having no browser extensions at all, not even my password manager. I'm using firefox on Linux (Ubuntu 22.04 LTS). I found that on Ubuntu 22.04 LTS, it comes installed as a snap even if I install it with `apt install firefox`, and I really needed a non-snap implementation so that I could integrate my password manager. (I'm using 1Password. To integrate the 1Password browser extension with the 1Password desktop application, I can't have firefox sandboxed by snap.) Therefore, I installed firefox as a deb package using the instructions given on https://www.omgubuntu.co.uk/2022/04/how-to-install-firefox-deb-apt-ubuntu-22-04:

```

  1. remove the Firefox Snap:

sudo snap remove firefox

  1. add the Mozilla Team PPA to your list of software sources:

sudo add-apt-repository ppa:mozillateam/ppa

  1. tell apt to prefer the PPA/deb/apt version of Firefox:

echo ' Package: * Pin: release o=LP-PPA-mozillateam Pin-Priority: 1001 ' | sudo tee /etc/apt/preferences.d/mozilla-firefox

  1. tell apt to install future upgrades automatically

echo 'Unattended-Upgrade::Allowed-Origins:: "LP-PPA-mozillateam:${distro_codename}";' | sudo tee /etc/apt/apt.conf.d/51unattended-upgrades-firefox

  1. install the Firefox deb using apt:

sudo apt install firefox ```

Is there a better course of action? Having this password-manager integration is essential to me.

Asked by quinesquines+firefox 20 hours ago

Mozilla incompatibility

I have had many recent issues accessing things with Firefox. A couple examples are Slack and NEUP.gov. If I try to go to NEUP.gov it never loads. If i try to log into the… (read more)

I have had many recent issues accessing things with Firefox. A couple examples are Slack and NEUP.gov. If I try to go to NEUP.gov it never loads. If i try to log into the University of Michigan enterprise Slack, via SSO, it says 400 Bad Request.

Both of these work fine if I do them on Chrome. I also talked to Slack, and they suggested it is not on their end. I don't want to switch to Chrome, but if I can't access the sites I need to on Firefox what else can I do? Any ideas on why this is happening would be appreciated.

Asked by Adam Burak 21 hours ago

Sometimes (not always) it takes 2 or 3 clicks to go to a link.

I am seeing a very odd behavior. Sometimes, not always, it takes two or sometimes even three clicks to go to a link, especially bookmarks for some reason. That and at t… (read more)

I am seeing a very odd behavior. Sometimes, not always, it takes two or sometimes even three clicks to go to a link, especially bookmarks for some reason. That and at times I have to click on the address bar and hit enter even if I clicked a link to go to a new site. Mostly this happens with bookmarks and history items, but not always. I have disabled hardware acceleration and my few add-ons, I even put Firefox into safe mode to try to diagnose the issue further. Unfortunately I'm still lost and the issue presists. Any thoughts?

I'm using macOS Sonoma 14.1.2 and Firefox was just installed yesterday 120.0.1. The only extensions I have are AdGuard and 1Password.

I have noticed that when it occurs, I see the reload button cycle between the X and the Reload icon for like half a second and then does nothing else until I click on it. I have checked my Internet connection and it has been stable.

Asked by Equationeer 2 days ago

Authentication code never reaches my account

Our IT specialist at UW-Madison is stumped and suggested I reach out to Firefox. He was helping me troubleshoot why Firefox keeps saying it's sending a code to verify my… (read more)

Our IT specialist at UW-Madison is stumped and suggested I reach out to Firefox. He was helping me troubleshoot why Firefox keeps saying it's sending a code to verify my account, but I never receive the code. He has added the "accounts" email to my contacts and I don't know what else to do or try. Any ideas from the community? I need my bookmarks after upgrading to Windows 11 and can't imagine trying to recreate them all.

Asked by brianna.cacchione 4 months ago

Last reply by brianna.cacchione 4 months ago

Videos won't play in firefox

Every day. Videos won't play. sometimes one restart of firefox will fix it. sometimes multiple restarts are required before it'll work. The loading bar at the bottom of t… (read more)

Every day. Videos won't play. sometimes one restart of firefox will fix it. sometimes multiple restarts are required before it'll work. The loading bar at the bottom of the video (on the seek bar) indicates the video is loading but it won't play. There have been times where I have disabled every single add-on and it would not work. Add-ons do not seem to be the cause. I have tried it in a private browser window with no joy. I have refreshed firefox, I have uninstalled and reinstalled it. I have tried disabling my antivirus. I have tested videos on websites in other browsers with no issue. The issue seems to be with the video player itself. overlays seem unaffected, I can use the seek bar and it shows the captions. I have tested different websites including Youtube, Vimeo and Steam. I tried many tens of times to get it working today to no avail. finally when I closed nearly all my tabs, the video worked (but I had also opened TOR and run avideo in that), I am not sure if this is the cause. If the cause is having multiple tabs open, this is an issue for me. I have a learning disability and likely ADHD and I have a set of tabs as my homepages so I don't forget things. If It's not the mutliple tabs, then what else can I do?

Asked by tremault 4 months ago

Last reply by tremault 4 months ago

Firefox closing at random with no crash report

Yesterday Firefox started closing at random, sometimes instantly as soon as I open it. The crash dialog doesn't open, and if I go to about:crashes my most recent unreport… (read more)

Yesterday Firefox started closing at random, sometimes instantly as soon as I open it. The crash dialog doesn't open, and if I go to about:crashes my most recent unreported crash is from 2019. Tried refreshing, reinstalling, completely wiping all profiles and starting fresh. If I use troubleshooting mode it won't open properly at all. I am at a bit of a loss, any ideas?

Asked by nathanbee354 2 weeks ago

Last reply by nathanbee354 18 hours ago

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (read more)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

Asked by madekatsu 6 days ago

Last reply by madekatsu 5 days ago

PR_END_OF_FILE_ERROR

I have been receiving the following error code 'PR_END_OF_FILE_ERROR' on several website on my Firefox browser. Sometime, not all the time, I get the same error message w… (read more)

I have been receiving the following error code 'PR_END_OF_FILE_ERROR' on several website on my Firefox browser. Sometime, not all the time, I get the same error message while trying to use YouTube, while other times the site loads but says that I am offline and no internet connection. I have done all of the fixes that they say to use online and nothing seems to work. YouTube will occasionally work but none of the thumbnails will show up. Then there are other site that work fine.

Asked by Jason Worlock 1 week ago

Last reply by Jason Worlock 6 days ago

Google Maps pegs CPU

Firefox 120.0 on openSUSE Tumbleweed. Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the… (read more)

Firefox 120.0 on openSUSE Tumbleweed.

Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the URL and do nothing else. This behavior is repeatable. CPU stays at 100% until tab is closed or browser is shut down. Sometimes the browser will hang and its PID has to be killed.

Offending process:

username 4501 4416 76 11:40 ? 00:05:13 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 27513 -prefMapSize 244227 -jsInitLen 228948 -parentBuildID 20231116134553 -greomni /usr/lib64/firefox/omni.ja -appomni /usr/lib64/firefox/browser/omni.ja -appDir /usr/lib64/firefox/browser {659a1e89-c5da-416d-b720-558c24187847} 4416 true tab

Asked by DMW 1 week ago

Last reply by DMW 6 days ago

Can't print PDF from in Firefox

Firefox for some reason fails to print the document. Each time a “Print” button on viewer’s toolbar is clicked, an NS_ERROR_FAILURE error appears in the console (see scre… (read more)

Firefox for some reason fails to print the document. Each time a “Print” button on viewer’s toolbar is clicked, an NS_ERROR_FAILURE error appears in the console (see screenshot). Other buttons work as intended. The PDF itself is rendered correctly. The only issue is printing in Firefox.

Firefox label in Windows 11 not displaying correctly when taskbar set to never group

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the… (read more)

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application.

I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1

Asked by chris545 2 days ago

Right click - tab opens but blank window

Firefox V102.0.1 up to date. Right click to open link in new tab - new tab is displayed, link is shown in new address bar, nothing is displayed in the window. Thoughts? … (read more)

Firefox V102.0.1 up to date. Right click to open link in new tab - new tab is displayed, link is shown in new address bar, nothing is displayed in the window. Thoughts?

Asked by temppub 6 days ago

Last reply by temppub 5 days ago

GPU usage spikes and slowdown results from basic tasks on all websites

Windows, Ver. 120.0.1, 64-bit. Hardware acceleration enabled. Many tasks on all websites result in GPU usage spikes. Very basic functions such as page scrolling or enter… (read more)

Windows, Ver. 120.0.1, 64-bit. Hardware acceleration enabled.

Many tasks on all websites result in GPU usage spikes. Very basic functions such as page scrolling or entering text often take a half second to register, making the browser feel unresponsive. I do not have a bunch of tabs open either and am not using any other applications that would be power-intensive.

Using an RTX 3050 Ti Mobile. Newest NVIDIA drivers, 546.29.

GPU usage spikes to over 10% when just scrolling the screen. Help!

Asked by charredwind 5 days ago

Last reply by charredwind 4 days ago

Why does Firefox stay on the Linkedin page

I'm up to the most current version of Firefox 120.0.1 (64-bit) Windows 11 For this and the last versions over a couple of years whenever I go to; https://www.linkedin.… (read more)

I'm up to the most current version of Firefox

120.0.1 (64-bit) Windows 11

For this and the last versions over a couple of years whenever I go to;

https://www.linkedin.com

Then try to go to any other page like https://nextdoor.com from a bookmark, it stays on linkedin.

If I enter the address by typing it in, it works.

Asked by Mr BO 2 days ago

alert box not closing when the page is reloaded

Hi All, Deploying few features for a system using firefox browser. In once scenario, on a user action , showing an alert box and redirecting page to new URL. On … (read more)

Hi All,

Deploying few  features for a system using firefox browser. 

In once scenario, on a user action , showing an alert box and redirecting page to new URL. On this , new page is loaded and after loading the page, the alert box disappeared This is working in my last system configuration, which is MozillaFirefox-78.9.0-112.54.1.x86_64

I am upgrading the system now I am using MozillaFirefox-115.3.1-150200.152.111.1.x86_64 In this configuration, the previous alert box is not removed when page is reloaded Any configuration/setting has to be done in firebox browser to automatically close the alert box?

Asked by J G 4 days ago