Showing questions tagged: Show all questions
  • Archived

Bookmark toolbar font size

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or o… (read more)

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or otherwise to enlarge them.’ Easy to enlarge the text on the webpages themselves - but not in the toolbar. HELP

Asked by mmtodd 6 months ago

Last reply by mmtodd 6 months ago

  • Archived

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (read more)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 7 months ago

Last reply by cor-el 3 months ago

  • Solved
  • Archived

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (read more)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub a… (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 7 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

Radio Control Box

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altoget… (read more)

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altogether too. Thanks in advance.

Asked by Stanwoodjh 7 months ago

Answered by cor-el 7 months ago

  • Archived

HOW to stop searches from the URL box which is not long enough to show complete results. and mouse over does not work either. I want to search from the middle of the home page. Security issue? I will take the risk.

HOW do I stop searches from happening in the URL box? This is DRIVING ME CRAZY. The URL box is not long enough to show complete results and mouse over does not work eithe… (read more)

HOW do I stop searches from happening in the URL box? This is DRIVING ME CRAZY. The URL box is not long enough to show complete results and mouse over does not work either, so I PREFER to TAKE THE RISK and search from the search box on the middle of the home page. WHY has FF taken this control away from us? If it is a security issue, I would take the risk as the current problem makes the search suggestions limited in value since you cant see the complete suggestion UNLESS you go to the site

Asked by BertD FireFox 7 months ago

Last reply by cor-el 7 months ago

Firefox and Google Home Page

Hi, Starting few days ago, to have on Firefox browser and Google.com as URL to search, some widgets/links right below the search box. Mention that I've tried to uninstall… (read more)

Hi,

Starting few days ago, to have on Firefox browser and Google.com as URL to search, some widgets/links right below the search box. Mention that I've tried to uninstall the latest Firefox version, clean the %appddata%, clean the disk, delete old folders everything I could, still showing up as you see in the image. The screenshot was taken on fresh Firefox install, not even signed into Google account nor Firefox. No preference setting were made on the new fresh install, nothing. How would be possible to get rid of that please? It is so annoying.

Any other browser that I use like Edge, Chrome latest version, non of them does that, being signed in or not on Google account.

Thanks a lot.

  • Archived

How to print using the system dialog box?

I am running Firefox 99.0 on an iMac with MacOS Catalina 10.15.7. With a recent update to Firefox I can no longer print using the system dialog box as default. I did al… (read more)

I am running Firefox 99.0 on an iMac with MacOS Catalina 10.15.7. With a recent update to Firefox I can no longer print using the system dialog box as default. I did already try switching the "print.tab_modal.enabled preference" to "false" and that simply doesn't work. When that flag is set to "false" and I print from within Firefox, the Firefox print dialog comes up, not the system print dialog. Why can't I change it so that the system print dialog comes up by default?????

Asked by johnm3141592 7 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

  • Archived

Bookmarks aren't showing in toolbar

Today after booting up my computer, I found that none of my bookmarks were appearing in the toolbar. They're still appearing in the bookmarks menu under "Bookmarks Toolba… (read more)

Today after booting up my computer, I found that none of my bookmarks were appearing in the toolbar. They're still appearing in the bookmarks menu under "Bookmarks Toolbar," and "Bookmarks Toolbar Items" is still where it should be in the Customize screen. I also confirmed that the toolbar is still marked as "Always Show." In fact, other items (such as the main bookmark menu itself) still show up on the toolbar. It's only all my bookmarks that are missing.

I've also tried:

  • Exiting and restarting Firefox
  • Turning settings on and off (i.e., setting the toolbar to "Never Show" and then turning it back)
  • Rebooting my computer

Asked by prkessler 7 months ago

Last reply by cor-el 3 months ago

  • Solved
  • Archived

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostl… (read more)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Asked by keith54 7 months ago

Answered by bonzcrystall 3 months ago

  • Archived

Firefox Sync 99.01 - Rename Devices, How

Dear Forum, I have not accessed my Devices since a few updates, I use to be able to rename devices, but in 99.01 I no longer see this as an option? I also have found that… (read more)

Dear Forum,

I have not accessed my Devices since a few updates, I use to be able to rename devices, but in 99.01 I no longer see this as an option? I also have found that sometimes when I add a device is adds the Machine name which I prefer and today I logged out all of my devices and found that it added it and named it a generic name "Firefox 99, Windows 10" Which if grave concern as this could be Any Device. Can someone please let me know how this feature in version 99.01 is suppose to name computers and also can you still rename devices and if so how would you change the name, or if there is a link to documentation on this feature as it has changed. TIA for your help.

Asked by Brent Ruggles 7 months ago

Last reply by chrisk1 3 months ago

  • Solved
  • Archived

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (read more)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Asked by kemcnabb 7 months ago

Answered by kemcnabb 7 months ago

  • Archived

Not getting Notifications in Messenger

I have always counted on the Notifications in Messenger to tell me when someone: posts a reply to any of my posts, mention my name, tag me ETC. I am not getting new Notif… (read more)

I have always counted on the Notifications in Messenger to tell me when someone: posts a reply to any of my posts, mention my name, tag me ETC.

I am not getting new Notifications in Messenger currently.

I KNOW there were replies to some of my own posts on my own facebook, but I have not received any Notifications in Messenger of these new posts.

I have searched and searched and keep getting help with things to do things that are NOT there, like a profile picture in the upper left...there IS no profile upper left!

This feature has seemly been fading as time goes on, used to get lots of Notifications in Messenger some time ago, and then it seems less and less.

I have received emails asking why I did no reply?

I would like to receive these Notifications in Messenger fully or at least have some control.

I am reading messenger on a disk top in Win 10 in Firefox 99.

Rich

Asked by racprops 7 months ago

Last reply by karv9 3 months ago

How to disable and remove stored form data

I see that form data for common fields like adresses and usernames are filled out for me. I don't like this data being stored except in my password manager. Keepass is th… (read more)

I see that form data for common fields like adresses and usernames are filled out for me. I don't like this data being stored except in my password manager. Keepass is the only one I trust because indie.

Where do I disable form data being stored How do I audit and delete stored form data

Asked by johannes 3 months ago

Last reply by cor-el 3 months ago

  • Archived

Phone Number Reformatting in Autofill

Firefox is adding +1 before 7-digit phone numbers. There are two things wrong with this. The + sign is only appropriate for cell phones and some websites will not accep… (read more)

Firefox is adding +1 before 7-digit phone numbers. There are two things wrong with this. The + sign is only appropriate for cell phones and some websites will not accept phone numbers with the prefix as valid. When will this be fixed?

Asked by js-3410 6 months ago

Last reply by VICKIANDWESS 3 months ago