Showing questions tagged: Show all questions
  • Archived

Firefox not functioning right

Yesterday I had to reinstall Firefox as it did not exist......completely gone.....so I did a new install Now the issue is and has been is I load Firefox and sometimes I c… (read more)

Yesterday I had to reinstall Firefox as it did not exist......completely gone.....so I did a new install

Now the issue is and has been is I load Firefox and sometimes I cannot even access anything from the address bar it just sits there.

Its kinda hit and miss I can click on a tab and sometimes my favs are there and its all good. Seems like its doing its own thing..........no no we dont want that :)

What are your suggestions?


Thanks, Natalie

Asked by Starzcast 1 year ago

Last reply by Pj 1 year ago

  • Solved
  • Archived

Autofilling search bar still not working

Quantum 63.0.3 Win10 I can wait up to a minute for the new tab to accept the autofilled url before it reacts. Same issue as previously mentioned, but hasn't been fixed. T… (read more)

Quantum 63.0.3 Win10

I can wait up to a minute for the new tab to accept the autofilled url before it reacts. Same issue as previously mentioned, but hasn't been fixed.

Thank you.

Asked by CiaoBella1 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Gah. Your tab just crashed. We can help.

I get this crash message every day on the same website. Some days I get it more than once. Today I have received it three times in the last hour. This is an important sit… (read more)

I get this crash message every day on the same website. Some days I get it more than once. Today I have received it three times in the last hour. This is an important site. It is the website of the largest circulation newspaper in my state. I check it every single day for statewide news. Why cannot Mozilla fix this problem that has been ongoing for many months? Please stop telling me that you can help, and actually fix it.

Asked by loyall 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

On startup, firefox asking for master password

Hi Today Firefox started to ask "master password" on startup. Yes I use master password, but Firefox never asked it on startup. Why this could be happening? It does not m… (read more)

Hi

Today Firefox started to ask "master password" on startup. Yes I use master password, but Firefox never asked it on startup. Why this could be happening? It does not matter what startup page I load, it could be blank page or any other. No sync or other Mozilla account is connected. Tried to disable all add-ons, does not help. Firefox version: 63.0.3 (64-bit).

Asked by procc 1 year ago

Answered by procc 1 year ago

  • Solved
  • Archived

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (read more)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Asked by raffjones 1 year ago

Answered by raffjones 1 year ago

  • Solved
  • Archived

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (read more)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 year ago

Answered by jscher2000 1 year ago

  • Archived

links not opening in Outlook 2016

I have for sometime now (I don't when or how it started) with opening links in Outlook 2016. When Firefox (I have the latest build) is already running, clicking on a link… (read more)

I have for sometime now (I don't when or how it started) with opening links in Outlook 2016.

When Firefox (I have the latest build) is already running, clicking on a link in Outlook 2016 will not open a new tab. I have manually copy and paste the link a separate new tab.

When Firefox is NOT running, clicking on a link will start Firefox with a tab pertaining to that link.

I already have reset Firefox and try this solution: https://support.mozilla.org/nl/questions/1226012 I changed the the value "browser.link.open_newwindow.override.external" from -2 to 3.

None the above attempts were succesful. What could be wrong?

Regards and thank you in advance,

Martin

Asked by Martin71 1 year ago

Last reply by Martin71 1 year ago

  • Solved
  • Archived

Yahoo Search open in Newtab when i click on the link in Google

i open Google and Search ,Everything look ok until i click on the link that i search https://i.imgur.com/xqky4iy.png and it will open new tab that search the same thing … (read more)

i open Google and Search ,Everything look ok until i click on the link that i search https://i.imgur.com/xqky4iy.png

and it will open new tab that search the same thing i type on Google but in Yahoo page like this https://i.imgur.com/olvCbFC.png

i try other Browser but they don't got this problem

And when i Search in Google in Result they will show a lot of Ads so it is normal? https://i.imgur.com/GVUR02C.png

help me ,i hate Yahoo Sorry for a bad english.

Asked by VitaminC 1 year ago

Answered by VitaminC 1 year ago

  • Solved
  • Archived

Default CSS breaks websites that dont explicitly declare Body colors - in latest Firefox release for Windows 10 Pro

I saw the other couple reports, but could not comment since there's no way to create an account here. The other reports mostly noticed the Title bar and theme issues, but… (read more)

I saw the other couple reports, but could not comment since there's no way to create an account here.

The other reports mostly noticed the Title bar and theme issues, but being a web developer I also notice that half the internet is unreadable. No matter what theme Windows is set to, Light or Dark, no matter what theme Firefox is set to, Default, Light, or Dark, the same problem happens in any websites that do not explicitly declare the Body background-color and text color. So instead they become Grey and Grey, rather than White bg, and Black text.

Attached is one example, this only happens in Firefox, not other browsers.

Asked by Macronomicus 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Wha?? FF will not load certain pages that Chrome and Vivaldi WILL load.

Using FF 63.0.3 32-bit for PC, on W8.1. I need to access the following url for a completed listing on Reverb.com: https://reverb.com/item/15282510-ibanez-ibanez-uv70p-7 C… (read more)

Using FF 63.0.3 32-bit for PC, on W8.1.

I need to access the following url for a completed listing on Reverb.com: https://reverb.com/item/15282510-ibanez-ibanez-uv70p-7

Chrome and Vivaldi load this old page without issue and with full functionality; the images all work.

However, FF will NOT load it. Instead, FF presents a dynamic page with several current listings for the same model type, and I get this Reverb message at the top of the displayed page: "Sorry, this listing sold. Check out the similar listings below." Firefox variants Tor and Waterfox do the same thing. I tried to load an image of the page displayed by FF (.jpg, 238 kb), but it did not attach -- the little circle just keeps going.

BTW, this kind of thing is why I quit using FF years ago; thought I would give it another try. Any idea why FF will not load it?

BTW, none of the compatibility options are checked, in Properties. I also enabled network.dns.disablePrefetch but that did not solve the problem.

Asked by brashboy 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox constant crashing on OS X

Beginning with Firefox 58, I haven't been able to use it for more than 5 minutes as it constantly crashes. There is no crash report to speak of, only the 'Restore tabs' o… (read more)

Beginning with Firefox 58, I haven't been able to use it for more than 5 minutes as it constantly crashes. There is no crash report to speak of, only the 'Restore tabs' option.

I tried all the guides I could find: - restarted with all addons disabled - fully wiped any installations and downloaded a new version - I am running Mac OS Mojave 10.14.1 (18B75) (lastest version) - about:crashes does not list any reports

I am forced to use other browsers because of these crashes, which is unfortunate. I also use Firefox on Windows 10 and I've never seen it crash. I also recall it crashing on High Sierra as well, so the Mojave upgrade wasn't the source.

Can anyone help me out with debugging this issue as I simply cannot solve it by myself and I've exhausted all the official guides as well as other topics.

Thank you.

Asked by serbaniuliuscezar 1 year ago

Answered by serbaniuliuscezar 1 year ago

  • Archived

On my browser the manage data page is missing the removal links at the bottom of that page so I cant delete individual web sites. So how do I achieve that resul

Im trying to clean up some old cookies from my browser. When I go the the "manage cookies and data" page instructions show at the bottom of the page links for the removal… (read more)

Im trying to clean up some old cookies from my browser. When I go the the "manage cookies and data" page instructions show at the bottom of the page links for the removal of specific web sites. On my page there are no buttons at the bottom of the page. So how do I delete individual site data?

Asked by uncleresry 1 year ago

Last reply by uncleresry 1 year ago

  • Solved
  • Archived

I can't connect to all sites, the error code is "SEC_ERROR_UNKNOWN_ISSUER", can you help me?

I currently use FF version 63.0.3 on Windows 10, I have tried removing cert8.db, running FF in safe mode, even reinstalling FF, but it still didn't work. I also only use … (read more)

I currently use FF version 63.0.3 on Windows 10, I have tried removing cert8.db, running FF in safe mode, even reinstalling FF, but it still didn't work. I also only use SMADAV and Windows Defender as antivirus. Only the official Mozilla site can be accessed.

As i recall, this problem started when I accidentally switched to a site. Could you help me?

And sorry if my grammar is bad, English is not my first language.

Asked by NotReality_ 1 year ago

Answered by NotReality_ 1 year ago

  • Archived

secure websites won't open

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I fi… (read more)

Last night firefox stopped letting me open any https websites. Chrome doesn't have any problems, just firefox. I have version 63.0.3. I have tried everything that I find on the internet to try. I have windows 10 and am using the windows defender firewall, there are no family settings that are set up. Can anyone help? Below is a screen shot of what I am getting when I try to go to google.com

Asked by mpexton 1 year ago

Last reply by mpexton 1 year ago

  • Solved
  • Archived

Update to ver 64 breaks operating system

1. Win 7 Pro 64 bit working error free. 2. Updated from FF ver 63 to FF ver 64 3 Computer starts having hard freeze when even Task Manager will not load and cursor is … (read more)

1. Win 7 Pro 64 bit working error free.

2. Updated from FF ver 63 to FF ver 64

3 Computer starts having hard freeze when even Task Manager will not load and cursor is frozen.

4. Only reset button reboot works.

5. Symptom is repeatable.

6. Restored system image.

7 Computer once again error free.

8 After repeated nags from FF, once again updated FF to ver 64 (64 bit).

9. Symptoms in nrs 3&4 above return.

10. Restored system image and computer is error free.

11. Ignoring nags from FF to update to ver 64 (64 bit)

12. Now what?

Asked by wotnwabbit 1 year ago

Answered by wotnwabbit 1 year ago

  • Archived

All adblockers stopped working right... AGAIN

All my adblockers suddenly stop working right every now and then. YouTube ads and various banner ads appear and it doesn't matter which adblockers, settings or filter lis… (read more)

All my adblockers suddenly stop working right every now and then. YouTube ads and various banner ads appear and it doesn't matter which adblockers, settings or filter lists I use (of course, save for manually blocking ads which is either too difficult to do myself depending on how the ads are embedded or too time consuming because I have to keep refreshing a page until I get every possible banner ad). It happened last just a couple days ago and frankly I'm getting sick of it!

Asked by mattwo 1 year ago

Last reply by mattwo 1 year ago

  • Solved
  • Archived

What IDIOT removed Autofill from Firefox 63.0.3

Firefox was working fine until I let it install the latest update. Now it no longer autofills forms and there isn't even a setting for it in this version! Not having au… (read more)

Firefox was working fine until I let it install the latest update. Now it no longer autofills forms and there isn't even a setting for it in this version! Not having autofill makes Firefox ALMOST as good as IE12.

Asked by curriet 1 year ago

Answered by cor-el 1 year ago