Showing questions tagged: Show all questions
  • Archived

Does anyone else have audio stutter on twitch with the auto quality option enabled?

As the title says, I've been having audio stutter (i think this is the correct term) with the auto quality setting enabled on twitch using the html5 player on firefox. I'… (read more)

As the title says, I've been having audio stutter (i think this is the correct term) with the auto quality setting enabled on twitch using the html5 player on firefox. I've tried downgrading firefox versions, refreshing and fresh installing, none of these fixed it. Now I tried to replicate this on chrome and there is no issue. It's weird as if i force a quality option like source instead of auto there is no issue.

Asked by Skaithakk 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Firefoz will not access ancestry.com.

A couple of weeks ago, when I went to ancestry.com to do some work, I got this message: "File not found An error occurred during a connection to www.ancestry.com. Chec… (read more)

A couple of weeks ago, when I went to ancestry.com to do some work, I got this message:

"File not found An error occurred during a connection to www.ancestry.com.

   Check the file name for capitalization or other typing errors.
   Check to see if the file was moved, renamed or deleted."

After a while the site came back up, but I couldn't navigate, I just keep getting the same message. I tried it with other browsers and there's no problem. It's important that I access the site, so I had to switch browsers, but I'd really like this problem solved. I've tried all the usual solutions, and nothing works. Sometimes reloading Firefox will bring it up for a few minutes, but that's all. Help is appreciated.

Asked by RobynC 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

appears block and white blocks

First of all, I'm Japanese so sorry for my poor English. I'm using latest Firefox on Arch linux (desktop environment is gnome). Maximizing Firefox, it works OK. But while… (read more)

First of all, I'm Japanese so sorry for my poor English.

I'm using latest Firefox on Arch linux (desktop environment is gnome). Maximizing Firefox, it works OK. But while I split Firefox on right or left, it became like a my uploaded image. It is reproducible even reboot my laptop .

Asked by arch-user 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Why can I not save any page from Experian Credit report?

I can save pages from the other two Credit Bureau websites, but when I try to save any pages from the Experian web site, I only end up with a blank white page on my hard … (read more)

I can save pages from the other two Credit Bureau websites, but when I try to save any pages from the Experian web site, I only end up with a blank white page on my hard drive. Doesn't matter which computer OS I am using. (Windows 7 or windows 10) There is no "save as .pdf" option at Experian, so I try to save as "Webpage complete," but can get nothing by a blank white page on my Hard Drive.

Asked by bobjames93 1 year ago

Last reply by Gerd 1 year ago

  • Archived

How do I stop Firefox from automatically redirecting to another website?

I want to go to gmail and sign in to my emails, bit for some reason there is an automatic redirection which takes me to https://iam.auckland.ac.nz/profile/SAML2/Redirect/… (read more)

I want to go to gmail and sign in to my emails, bit for some reason there is an automatic redirection which takes me to https://iam.auckland.ac.nz/profile/SAML2/Redirect/SSO?execution=e6s1. I have checked that autoredirectblocker is set to true but it still happens.

Asked by brentd.nz 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Non-responsive add-ons (LastPass and Toggl button)

I have 2 add on that don't work: when I try to log in on the Toggl button or when I try to import passwords to LastPass - nothing happens. There isn't an error or anythin… (read more)

I have 2 add on that don't work: when I try to log in on the Toggl button or when I try to import passwords to LastPass - nothing happens. There isn't an error or anything, just nothing happens. I also contacted the add-ons support but since it's 2 add-ons with the same problem, I think it might be Firefox that is the problem. I'm running Firefox Quantum 61.0.1 (64-bit) and I have already uninstalled and re-installed the 2 extensions and also refreshed Firefox and re-installed again. Nothing worked so far.

Asked by shirasal 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Why is Firefox not displaying sites correctly?

This is an ongoing issue that i am still to find a solution for. Certain website pages are not loading or working as they should when using the Firefox moxilla browser. … (read more)

This is an ongoing issue that i am still to find a solution for. Certain website pages are not loading or working as they should when using the Firefox moxilla browser. Images dont load, links either don't work or wont load at all and so on. I know for a fact that firefox is the issue, because if i open the exact same sites using google chrome for instance then everything works as it should. So why has firefox becoming so usless when it comes to displaying websites. I still want to use firefox as i do prefer it above all others, but this is getting ridiculous now and i am about to ditch it for good.

attached are two screen shots of the same website. Opened with google chrome and firefox. The chrome image shows the prices and clickable links to the files, where as the firefox image shows these links missing.

Asked by TKTrooper 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

I'm old and shop online and get blocked by Firefox how to fix?

I'm 70 years old and don't understand all the language used to fix an issue with Firefox. Like using your website but I shop online because it is easier for me that walk… (read more)

I'm 70 years old and don't understand all the language used to fix an issue with Firefox. Like using your website but I shop online because it is easier for me that walking around in stores. Why is certain sites I get weird text layout than the shopping homepage. Most recent occurrence was today at Payless Shoes website. Was able to finally order 1 pair of shoes but could not go back to homepage. Very frustrated. Appreciate any assistance ~ Thank you!!

Asked by alice2uworld 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Can't delete bookmarks. Article mzl.la/1xKryNt - did not work.

Cannot delete any bookmarks. Read the article listed above. When I click on thee Blue Star, nothing happens. I do not get the edit square that you picture...... … (read more)

Cannot delete any bookmarks. Read the article listed above. When I click on thee Blue Star, nothing happens. I do not get the edit square that you picture......

Asked by LorrieB 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Why is my search history is being saved in private browsing mode. It has not done this in the past, now i can't stop it from saving everything.

This has not always been the case but its happening now and I don't know why. I don't play with the firefox settings at all. It's as if all my private browsing has been c… (read more)

This has not always been the case but its happening now and I don't know why. I don't play with the firefox settings at all. It's as if all my private browsing has been converted to normal browser settings. I've updated and restarted firefox and still when I open a new private window all of my history auto populates once I start typing.

Asked by olboypat27 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

can i remove speed test from, menu bar?its from cypres a foreign country i think it may be fraudulent

the icon on my homepage called speed test is i think a fraudulent company unless u can tell me otherwise i tried right and left click while hovering over it and couldnt g… (read more)

the icon on my homepage called speed test is i think a fraudulent company unless u can tell me otherwise i tried right and left click while hovering over it and couldnt get rid of it the fine print on its user agreement says its from a town in cyprus, another country yesterday i had my laptop at microsoft store and they removed what the tech said was a fake, fraudulent page that was my home page, taken over without my wishes. the microsoft tech removed it but then later it comes back as a button on my home page.i would like to remove it and to know that it and the people attached to it have no access to my laptop or any of my content on it. concerned about my safety here and am a beginner.

Asked by hhansen 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

How do you have firefox quantum open a pdf containing forms and form fields in a separate tab and not in adobe acrobat?

I have pdf forms that in a previous version of firefox (52.5 esr) were able to open in a separate tab. There is a setting in the options under Applications i have tried c… (read more)

I have pdf forms that in a previous version of firefox (52.5 esr) were able to open in a separate tab. There is a setting in the options under Applications i have tried changing but none of the setting changes bring about the desired result

Asked by zlipinski 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Disable random advertisements appearing when web browsing?

When using Firefox to access web sites, I often get advertisements popping up suggesting that answering questions will get me a gift card, or how to buy a new car, or oth… (read more)

When using Firefox to access web sites, I often get advertisements popping up suggesting that answering questions will get me a gift card, or how to buy a new car, or other annoying appearances.

How do I stop getting ads popping up when using Firefox as my browser. This is a new problem for me and it is quite annoying!

Asked by cone10 1 year ago

Last reply by user633449 1 year ago

  • Archived

Why doesn't your support site support exact searching using quotes?

I was looking for information on the new Accessibility Inspector. I used the site search and got over 800 results, none of the top ones relevant to my search. So I added … (read more)

I was looking for information on the new Accessibility Inspector. I used the site search and got over 800 results, none of the top ones relevant to my search. So I added quotes around my search terms and got the exact same results! These results even included different forms of the words. I had to go to Google to find the page I was looking for on your site, It does not instill confidence.

Kazakanan

Asked by kazakanan 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Help with Tabs!

Can someone help? I used to always have an extra tab at the top in Firefox, but now it is gone, and I have to click the + each time to get a new tab. I probably messed w… (read more)

Can someone help? I used to always have an extra tab at the top in Firefox, but now it is gone, and I have to click the + each time to get a new tab. I probably messed with the settings, but now don't know how to return to the way I previously had it set up. See screenshot here: https://s8.postimg.cc/oruyv7c6t/1_Tabin_Fire_Fox.png

I would prefer to have a new tab in waiting, like on Chrome. https://s8.postimg.cc/6qbtx0sc5/chrometabs.png

Thanks for any help in advance!

Asked by kimberz 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Firefox is displaying oddly. i.e. no borders around search fields, no pictures

Not sure when this started - i.e. with a recent windows update or with a mozilla update. I have tried to resync mozilla too. See attached image - basically on starting m… (read more)

Not sure when this started - i.e. with a recent windows update or with a mozilla update. I have tried to resync mozilla too.

See attached image - basically on starting mozilla/google I do not have any borders showing for the search fields and no pictures show up - I thought at first it might be "Pocket" related but attached image is with Pocket Disabled... This I believe was working absolutely fine yesterday - though I didn't use the computer for anything other than flying P3D.

Can someone kindly help me with this?

Asked by GregJensen 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Spam emails have an alt text which is a link but it is strikedthrough

Hi, I have an email(for any email client) that is in junk, so the images do not load in the mail but the alt text corresponding the image loads, It is a alt text which is… (read more)

Hi,

I have an email(for any email client) that is in junk, so the images do not load in the mail but the alt text corresponding the image loads, It is a alt text which is also a link, but I see that the alt text is striked through. Is this a known issue? I have attached a screenshot for the same. I checked other browsers too but don;t see the issue. Please help me figure out the reason why that might be happening?

Thanks, Aanchal

Asked by aanchm 1 year ago

Last reply by Shadow110 1 year ago