Showing questions tagged: Show all questions
  • Archived

Firefox crashes

So i was testing my firewall and i went on this site "https://http-evader.semantic-gap.de/#xhr_eicar" so i ran the test and bam firefox crash Safe Mode Too I did it with… (read more)

So i was testing my firewall and i went on this site "https://http-evader.semantic-gap.de/#xhr_eicar" so i ran the test and bam firefox crash Safe Mode Too I did it with google chrome,opera,IE, They Did not crash Also tried it with Yandex no crash

Asked by Nando0 1 year ago

Last reply by cor-el 1 year ago

  • Archived

The start page is not shown

The start page (the one with the tiles, that show bookmarks which are rearangeable) is not shown. I haven't turned it off. Firefox just shows a white page, no more tiles … (read more)

The start page (the one with the tiles, that show bookmarks which are rearangeable) is not shown. I haven't turned it off.

Firefox just shows a white page, no more tiles and bookmarks. I didn't change the settings. Disabbling addons did not work.

Asked by Saturo 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Help!! You're bombarding me with unsolicited emails from notifications@support.mozilla.org about forums I never posted to.

HELP!! UNSUBSCRIBE ME!! from Re: Troubleshoot the "Secure Connection Failed" error message - Uncommon cause os this error message AND from Re: Deploying Firefox with ext… (read more)

HELP!! UNSUBSCRIBE ME!! from Re: Troubleshoot the "Secure Connection Failed" error message - Uncommon cause os this error message AND from Re: Deploying Firefox with extensions - Created this article

I’m being bombarded with these emails, but I never posted to this forum — I don’t even know what it’s about. When I his “unsubscribe” I get:

Are you sure you want to unsubscribe?

You will be unsubscribed from: None

followed by:

Unsubscribe Error

We could not find your subscription. Either it has already been cancelled, or there was a mistake in the unsubscribe link. Please make sure the entire link from the email made it into the browser. If the last part of the link wraps onto a second line in the email, try copying and pasting the link into the browser.


But the emails keep coming.

I posted a question to a completely different forum two days ago — Sync your Firefox bookmarks and browsing history in iOS - bookmarks won't sync — which elicited a curt reply from someone named Chris Ilias telling me that I’d posted to the wrong forum, then giving me instructions to go to http://support.mozilla.org/en-US/questions/new -- which took me back to exactly the same place where I’d posted in the first place.

Then I got another email from notifications@support.mozilla.org, subject line Re: Deploying Firefox with extensions - Created this article — which I also didn’t subscribe to.

Please stop sending me all these unsolicited emails. Or I’ll switch to Chrome.

AW

Asked by AW 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Upgraded firefox 38.8 to 60. In Google, I want Search Box to show typed search history. worked in v38. Does GreaseMonkey work?

I want to see my typed search history contained in the search drop-down box. When I enter "g" in the search box, a list of all the words starting with "g" that I recently… (read more)

I want to see my typed search history contained in the search drop-down box. When I enter "g" in the search box, a list of all the words starting with "g" that I recently searched for used to appear such as GreaseMonkey. Why should I type all those letters? GreaseMonkey used to make the search drop-down box work in version 38.

Asked by saberT388 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

How do I restore the old Firefox menu?

Don't get me wrong, I absolutely love the speed of Firefox 57, but I think the new menu ruins the experience. I tried waiting for an option to restore the old menu to com… (read more)

Don't get me wrong, I absolutely love the speed of Firefox 57, but I think the new menu ruins the experience. I tried waiting for an option to restore the old menu to come out, but nothing came. (I'm currently running 60.0.2.) I've also tried looking for a solution online, but there's no fix I could find. Do I have to downgrade back to 56?

Asked by DrRobotnik91 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Youtube glitchy

Hello all! Perhaps any of you have encountered the same problem. If you try to access Youtube account menu, it will get stuck loading forever. On Google page it is workin… (read more)

Hello all!

Perhaps any of you have encountered the same problem. If you try to access Youtube account menu, it will get stuck loading forever. On Google page it is working fine. The problem only exists in Firefox. I disabled all addons, also reinstalled Firefox but with no success. Any ideas?

Thanks in advance! Jyrgen

Asked by Jyrgen 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Random Secure Connection Failed Errors

I run https://www usufans.com and recently I've been getting complaints from some of my Firefox users that they are getting Secure Connection Failed errors. The errors ar… (read more)

I run https://www usufans.com and recently I've been getting complaints from some of my Firefox users that they are getting Secure Connection Failed errors. The errors are random and don't seem to be affecting everyone. I am able to replicate it on my machine but it's not everytime I load a page. Sometimes a page will load and sometimes it won't. I've tried in Firefox 57 and 58 both and neither of those versions have the issue at all. As soon as Firefox updates to the latest version the problem immediately comes back. The SSL certificate is from my host and every SSL test I try shows that it's installed properly. The problem doesn't exist in Chrome, IE, or Edge and it doesn't show up in earlier versions of Firefox. It looks like there have been similar issues in the past but none of the solutions have worked. Any ideas?

Asked by provoaggie 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Firefox crashes (blur and noise screen) when Viber gets notification

Sometimes, my Firefox (v60.0.2, 64bit, running on Windows 10 v1803) gets crashed (blur and noise screen) when Viber gets notification. Please refer to the attachment for … (read more)

Sometimes, my Firefox (v60.0.2, 64bit, running on Windows 10 v1803) gets crashed (blur and noise screen) when Viber gets notification. Please refer to the attachment for the screen capture. Viber may be the cause. This occurs at certain point of time, not always, but very annoying. I have to quit Firefox and restart it. Especially, after crash, both of Firefox and Viber are white screens. Does anyone run into this problem? Any shared solution is appreciated. Thank you.

Asked by Nguyen Vo 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Can't Paste Text in Blogs

Firefox on Mac OS when on Youtube I can paste any text in the blogs. This works in Safari, and Chrome but no with Firefox. This feature has not worked for several weeks n… (read more)

Firefox on Mac OS when on Youtube I can paste any text in the blogs. This works in Safari, and Chrome but no with Firefox. This feature has not worked for several weeks now.

Asked by dickcheneyisaliar 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

large spreadsheet page fails to display

I am a user of a site DNAGedcom.com which provides a graphical display of spreadsheet type data using an on-line engine. The display can be quite wide and quite long dep… (read more)

I am a user of a site DNAGedcom.com which provides a graphical display of spreadsheet type data using an on-line engine. The display can be quite wide and quite long depending on number of data points. A sample of this display is available at the site - go to dnagedcom.com - select 'autosomal tools' tab - select 'Autosomal DNA Segment Analyzer' subtab & click on "sample output" link in text box. The sample is a typical screen for a single dna chromosome. With many matches & all 23 chromosomes displayed, the volume of data generated is quite large. The Chrome browser handles the display well. The IE 11 browser also works well. I have tried Firefox on two separate machines, using Win7 x64 - once data reaches a certain size, the display freezes Firefox with the message at the lower left saying "Transfering data from DNAGedcom.com ..." which never completes. A partial one page of data is all that ever displays & firefox has to be restarted to get back to the browser. I prefer to use Firefox for as my default browser - can you help?

Asked by Jgay45 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

How to remove auto update bookmark description

I find that the bookmark description field auto-populates for some sites even after I delete the content. I have looked at all my add-ons and none seem to be bookmark rel… (read more)

I find that the bookmark description field auto-populates for some sites even after I delete the content.

I have looked at all my add-ons and none seem to be bookmark related; most are for security, e.g., uBlock Origin, NoScript, gHosterly, etc.

I don't want updates to the description field. I usually leave it blank and use an html version as my home page. The descriptors just add clutter and are not harmonious with my wish to NOT have content forced.

No browsing of support form or on-line searches have led me to a solution. I also perused about:config, to no avail.

Asked by Rog 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Dropdown-toggle bug with HP Spectre x360?

I'm viewing this website in particular: https://www.livingspaces.com/departments/rugs/size/10x13# There are several dropdowns labelled Color Family, Style, Pattern, etc. … (read more)

I'm viewing this website in particular: https://www.livingspaces.com/departments/rugs/size/10x13#

There are several dropdowns labelled Color Family, Style, Pattern, etc. I'm using a brand-new HP Spectre x360 (https://www.bestbuy.com/site/hp-spectre-x360-2-in-1-15-6-4k-ultra-hd-touch-screen-laptop-intel-core-i7-16gb-memory-512gb-ssd-hp-finish-in-dark-ash-silver/6188321.p?skuId=6188321) with Firefox 60.0.2. When I mouse-hover over them or click on them, nothing happens. However, when I do the same either on another computer or with the same computer using another browser (ie, Microsoft Edge), they work as expected. Since they work fine on the same computer with another browser, I'm thinking this may be a bug with Firefox. I've tried this on my Lenovo laptop with the same version of Firefox (60.0.2) and same set of Add-Ons and it works fine there. So it seems to be the combination of Firefox and this HP Spectre.

The HP Spectre has 2 graphics controllers, one an integrated Intel UHD 620 and the other an NVIDIA MX150. The problem occurs when either is enabled, so it isn't tied to one particular graphics controller.

Can anyone help me with this?

Thanks!

Asked by RKPascarella 1 year ago

Last reply by needspractice 1 year ago

  • Archived

My word program can no longer find links embedded in copy as of the last Firefox update

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on… (read more)

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on it to check the link is correct, I get: "Unable to open https:// xxxxx.com. Cannont locate Internet or proxy server." This is killing me. How do I fix it. I have been using links as promotion for 3 decades. Now none work.

Asked by JLCMS 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Why do all websites bring up 'insecure connection' page whenever I enable the HotSpot Shield VPN add-on?

I installed the HotSpot Shield add-on to my Firefox browser and whenever I enable it, every website (even ones I've never been to before) show an 'Insecure Connection' pa… (read more)

I installed the HotSpot Shield add-on to my Firefox browser and whenever I enable it, every website (even ones I've never been to before) show an 'Insecure Connection' page error. I have Avast Premium, but I tried disabling every feature on it, including manually unchecking the 'Enable HTTPS Scanning' option. Nothing has worked. Also, I don't have Avast's VPN feature. Likewise, whenever I toggle HotSpot Shield off, I can access websites normally.

Please help.

Asked by jjones1 1 year ago

Last reply by James 1 year ago

  • Archived

Having tried all the suggestions for solving a no responce error. Problem is still there. Is it due to the latest windows upgrade?

I have carried out the usual instructions, ie: Clear entire history, Clear individual addons, replace by elimination, Uninstall and reinstall Firefox. Etc. This seems to … (read more)

I have carried out the usual instructions, ie: Clear entire history, Clear individual addons, replace by elimination, Uninstall and reinstall Firefox. Etc. This seems to work occasionally. The only way I can be sure of success is to open Firefox in Safe mode. I was wondering if this problem is due to the Latest windows April 2018 upgrade. Can anyone Please help? Thanks K Attwood

Asked by Bosey 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Ff 60.0.2, Win 7 (64bit) desktop, not deleting cookies when I Exit, despite my settings.

My FF settings are to Keep cookies until I Exit Firefox. It used to be that when I exited FF, all cookies for that session would be deleted. I am finding since FF v.60,… (read more)

My FF settings are to Keep cookies until I Exit Firefox. It used to be that when I exited FF, all cookies for that session would be deleted.

I am finding since FF v.60, that after exiting and then restarting FF, that there are cookies there from previous session(s). This even occurs across system shutdown and restart.

 As an aside, I do not wish to delete my history. I would prefer to keep my history across sessions while expecting only the cookies to go away.

Also, using private windows to find my desired cookie behavior would be a decrease in capability for me. I regularly use the separate cookie feature of private windows to let me log in and out of alternate email accounts while keeping my primary email account connenected in my basic "non-private" session.

I am running FF 60.0.2, on Win7, 64bit Home Premium SP1 desktop that is kept updated.

My relevant Firefox settings for Options > Privacy & Security > Cookies and Site Data are: Accdept cookies and site data from websites; Keep until I close firefox; Never accept 3rd party cookies; Tracking protection always; Send "Do not track" always.

I have been using the Ghostery extension for years and years.

What I seem to have encountered is change of not deleting cookies across Firefox sessions. Is this a "new feature"? Or is there some error across versions?

How can I get back to my expected behavior?

Thanks in advance.

Asked by Bob_FFQuest 1 year ago

Last reply by jscher2000 1 year ago