Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox fails to start with any version newer than 57.04, Dozens of my users are affected.

Hi There, We have an issue with any version of Firefox after 57.04. It affects a few dozen of our users. It appears to be specific to our environment, but we need help tr… (read more)

Hi There,

We have an issue with any version of Firefox after 57.04. It affects a few dozen of our users. It appears to be specific to our environment, but we need help tracking the source of the issue. The issue in on Windows 10 and Windows 2016 operating systems.

Firefox appears to update successfully, but when we attempt to run it the process appears in task manager using 2.5mb of ram. Nothing else happens. No visible errors, and no windows open. After killing the process we can run the 57.04 installer to revert, which results in a perfectly functional Firefox.

The issue seems to be specific to our environment, but not specific to hardware platform.

We have tried many things: -Various installers and update paths/methods -Safe Mode -Removing addons prior to upgrade -Clean uninstall/install (including deleting firefox profiles) -Disable and uninstalled AV softwares. -Disabled Group Policy Objects.

Please let us know what troubleshooting steps we can take to locate the source of the problem.

Any help is appreciated!

Asked by ionymem 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Youtube video freezes while audio keeps playing

Youtube and Youtube videos in others webpages often have the video freeze while the audio keeps playing unintnerupted. Using Firefox 57.0.4 on Windows 7 sp1, Flash 31.0.0… (read more)

Youtube and Youtube videos in others webpages often have the video freeze while the audio keeps playing unintnerupted. Using Firefox 57.0.4 on Windows 7 sp1, Flash 31.0.0.122, no Java found in Control panel, internet download speeds usually 40-65 mbps.

Internet Explorer 11 will play the same video link with no problem.

Checking Add-ons shows 3, OpenH265 Video Codec, Always Activate; Shockwave Flash, 31.0 r1 Ask to Activate and Widevine Content Dcryption Module (disabled) Never Activate

Asked by MikeZZ 1 year ago

Answered by jscher2000 1 year ago

  • Archived

How do I permanently turn off private browsing?

After Firefox recently updated I can't turn off private browsing. I go to Options -> Privacy & Security -> Uncheck "always use private browsing mode". At this… (read more)

After Firefox recently updated I can't turn off private browsing.

I go to Options -> Privacy & Security -> Uncheck "always use private browsing mode". At this point Firefox must restart to disable this feature, and when Firefox restarts the browser is still in private browsing mode.

Any solutions?

Asked by Dpaddyb 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Why do I continually get a notification to update Firefox, even though I have but moments before updated?

For the last few weeks, at the least, I have been getting a notification to update Firefox upon initial launch. I update, shut down Firefox, and restart. Right away I am … (read more)

For the last few weeks, at the least, I have been getting a notification to update Firefox upon initial launch. I update, shut down Firefox, and restart. Right away I am again given the update notification.

Asked by mark1967 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

How can I enforc HTTPS in every URL in the address bar from the browser configurations (about:config)?

I wan to redirects every HTTP URL goes int he address bar to HTTPS by default. How can I do this from the browser configurations? i.e. from (about:config) or something si… (read more)

I wan to redirects every HTTP URL goes int he address bar to HTTPS by default. How can I do this from the browser configurations? i.e. from (about:config) or something similar?

Asked by itrouble 2 years ago

Last reply by GnuFox 2 years ago

  • Archived

im using wammp server 3 and when i write a code and run it, the browser is saying 'cant establish a connection with server in localhost

im using wammp server 3 and when i write my code on a dreamweaver and try to run it on a browser there is an error msg saying it cant connect to server in localhost … (read more)

im using wammp server 3 and when i write my code on a dreamweaver and try to run it on a browser there is an error msg saying it cant connect to server in localhost

Asked by veejayveekay 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

No sound from Firefox 50.1.0 or now 57.0.4 with Mac OS X 10.10.4

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.… (read more)

-- I am now getting NO AUDIO from Firefox on my iMac running OS X 10.10.4 Yosemite. -- Audio is fine on Safari and on computer alerts, etc. -- I was running Firefox 50.1.0 when audio stopped. I have now upgraded to 57.0.4 and still no audio. -- I have tried to follow directions on the Mozilla site such as 'Clear Cache.' 'Check Some Firefox Settings,' 'Update Your Plug-ins," and 'HTML5 Audio and Video' but have not had any result. I also found the directions hard to follow.

Asked by artmortimer 2 years ago

Last reply by FredMcD 2 years ago