Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox does not auto-fill the password fields in Hotmail

First of all i apologise for my english. I am not expert but i try Until yesterday if i want to singin to my hotmail inbox, i will type the first letter of my email accou… (read more)

First of all i apologise for my english. I am not expert but i try Until yesterday if i want to singin to my hotmail inbox, i will type the first letter of my email account in user name field, and appear a dropdown list with my emails which start with this letter When i enter my email address in dropdown list the password field auto complete. From today this is not work The list appear normaly in user name foeld, but i must type manual the password. This happen only in hotmail site (i dont check all sites which have saved passwords but i check the most ) And nothing is changed in firefox or in my computer from me I read many articles here in support i check the options in tools-privacy and about:config and all looks fine Any idea?

Asked by bmagigr 5 years ago

Answered by bmagigr 5 years ago

  • Solved
  • Archived

Why am I getting daily multiple messages telling me my settings don't match "Mozypro?"

Firefox is my home page. When I open my iMac each day I have layers of messages which I must cancel in order to continue. I'm not sure what Mozypro is, or what settings… (read more)

Firefox is my home page. When I open my iMac each day I have layers of messages which I must cancel in order to continue. I'm not sure what Mozypro is, or what settings Mozilla has for me which are not in sync with my computer.

Asked by Jaybee1000 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

Javascript causing crashes

I've been troubleshooting for issues of Firefox hanging. It is primarily with one location, full of media content: http://www.theguardian.com/au First, I closed some wind… (read more)

I've been troubleshooting for issues of Firefox hanging. It is primarily with one location, full of media content: http://www.theguardian.com/au

First, I closed some windows with many tabs, which didn't help. I followed instructions for increasing speed by changing settings for pipelining, which did not seem to help. I started to, but did not, change places settings. Also looked at suggestions re shockwave, but do not think I followed any.

Then I downloaded YesScript. This has solved the loading/hanging problem. But it has also made viewing comments in their normal presentation impossible. Even when I turn YS off, the comments do not load in a useful way.

Since it now appears that my primary problem is due to javascript, is there any other way I can rectify the problem? Thanks.

Asked by maveet 5 years ago

Answered by maveet 5 years ago

  • Solved
  • Archived

gmail.com (and other google sites) will not load-- infinite loading circle

Anything google related is not loading properly. The theme and several of the buttons do not show up in my gmail inbox. Google voice will not work either. Google drive… (read more)

Anything google related is not loading properly. The theme and several of the buttons do not show up in my gmail inbox. Google voice will not work either. Google drive tells me that I am working offline (when I am streaming music and using other sites). I would get in touch with google, but they seem to dodge direct help.

Asked by finallyonline84 5 years ago

Answered by finallyonline84 5 years ago

  • Solved
  • Archived

Retirement web site login stopped working in Firefox 44, worked in 43.0.x and earlier. Works correctly in IE11. Downgraded to 43.0.4 to keep using it.

On one retirement-related web site that I have to log in to, login and password entry stopped working after upgrade to Firefox 44 from 43.0.4. Worked correctly before, an… (read more)

On one retirement-related web site that I have to log in to, login and password entry stopped working after upgrade to Firefox 44 from 43.0.4. Worked correctly before, and works correctly in IE11 (both Windows 7). in FF44, the login page displays, but after entering the login name and password and pressing Enter or clicking "Log In" the message "Contacting (the web site address)" appears at the bottom for a couple of seconds, then the entry boxes are cleared and login does not work. Same thing happens with FF44 in Windows 10. Retirement site confirmed locally that they see the same problem. No error messages; simply fails to work. It *is* a secure site (https, FF shows it as such in the address line). So far, this is the only site requiring a login where the problem exists - all others work correctly in FF44.

I have NoScript (current update) in both FF44 and FF43.0.4 - the site and all sub- and related domains are fully allowed for scripting. The same thing happens whether or not google analytics scripts are blocked.

Downgraded back to 43.0.4 so I can keep using the site. Please fix.

Asked by mikeebbbd 5 years ago

Answered by mikeebbbd 5 years ago

  • Solved
  • Archived

How do I mkdir (remote) in FireFTP on Mac?

Hi! The FireFTP help says to mkdir, right-click on the file list and a context menu will open, but I have a one-button Mac, and the usual thing I do to simulate right-cl… (read more)

Hi! The FireFTP help says to mkdir, right-click on the file list and a context menu will open, but I have a one-button Mac, and the usual thing I do to simulate right-click--control-click--isn't working. I also tried the Custom Command tool and entered in mkdir <foldername> and it says mkdir command not understood. How do I mkdir, on the remote file system, using FireFTP on a Mac? Thanks!

Asked by OlyDLG 5 years ago

Answered by OlyDLG 5 years ago

  • Solved
  • Archived

UI elements missing in HTML 5 interfaces; Youtube, Google Drive, etc.

I'm using Firefox 43.0.4 and I tend to have quite a few tabs open, but recently I noticed the play/pause, settings, share etc elements to the Youtube playback window were… (read more)

I'm using Firefox 43.0.4 and I tend to have quite a few tabs open, but recently I noticed the play/pause, settings, share etc elements to the Youtube playback window were missing. I tried a Firefox Refresh to clear out any cache issues and it didn't resolve the problem. Today while working in Google Drive I found the same problem, the little icons that should appear as UI buttons in the overlay of the image are missing. Please see attached image where the mouseover text is indicating a download option for the photo on the screen but no icon is present there. The only addon I have enabled is AdBlock Plus and this issue persists if I disable this addon. Plugins listed below.

Asked by GetCurious 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Have just run "Refresh Firefox" as was running v slow nad now website will not open popup I need for data entry.

I conect to a website to enter data into a package. Part of this is a lookup to find a unique reference for a property by entering PostCode and house number into a dialo… (read more)

I conect to a website to enter data into a package. Part of this is a lookup to find a unique reference for a property by entering PostCode and house number into a dialog. Fire fox will no longer open the dialog and displays message "Firefox prevented a popup opening". How can I allow popup on this website or globally?

Asked by bkilcoyne 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

How to Turn On asking request about closure of any Tabs?

Hello folks, How can I turn on asking request about closure of any Tabs? I've changed ti "true" in the about:config (see attached). But it doesn't work (( Ver of FF is 43… (read more)

Hello folks, How can I turn on asking request about closure of any Tabs? I've changed ti "true" in the about:config (see attached). But it doesn't work (( Ver of FF is 43.0.4 Please, I need your help! Thank you!

Asked by Oleksii 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Within last week Firefox is lagging behind closing/opening windows and other timing issues

I'm using a Toshiba laptop, 64-bit, running Windows 10 Home, 8gb memory. Firefox version 43.0.4. This is really hard to explain but all these things started happening ab… (read more)

I'm using a Toshiba laptop, 64-bit, running Windows 10 Home, 8gb memory. Firefox version 43.0.4. This is really hard to explain but all these things started happening about the same time so that makes me think they are related. I can't tell if these problems are Firefox or Windows 10 related. Windows 10 has been the OS from Hell since I installed it. So if some of these things are Windows rather than Firefox, please tell me so I can contact them, yet again.

When I open a new window, it brings up the Firefox home page which is what I want. I start typing and I can get 3 or 4 words typed before they show up on the screen. I may be Super Woman in many ways :-) but not with my typing speed. The words used to appear immediately. Another thing, when I close tabs it take 3 to 5 seconds for them to close. It used to be immediate.

I'm pretty sure the issues above are Firefox, the ones below, I'm not so sure. If I happen to move my cursor over one of the icons on the taskbar, the little picture appears above the icon showing which screens were open which I like. However, now they don't disappear, even if I'm scrolling through a different application. I have to actually type something in a different application, or select the picture above the icon. They used to disappear when I moved the cursor off of the taskbar icon.

The other thing is that when I right click on the icon on the taskbar, for instance on Firefox, it would give me a menu to either open another Firefox window or close all the windows currently open. That menu no longer appears.

I've closed all the applications and re-booted but nothing has helped. There were a number of Windows Updates that occurred on 01/22 and 01/23 but I don't think they caused the problems because I've only noticed these problems the last few days.

Any suggestions would be greatly appreciated.

Asked by morlaine 5 years ago

Answered by morlaine 5 years ago

  • Solved
  • Archived

Toolbar strange behavior

Dear Firefox Support, I have just bought a new Lenovo Laptop with Windows 10. Everything is working perfectly (knocks on wood) but one thing has been bothering me. When I… (read more)

Dear Firefox Support,

I have just bought a new Lenovo Laptop with Windows 10. Everything is working perfectly (knocks on wood) but one thing has been bothering me. When I am using Firefox, I sometimes get a weird effect on my toolbar, or the whole top part of the screen. Sometimes even on the webpage, like it's not loading properly. I made a picture and added it in this message. I have tried setting the .exe as running as administrator and other settings and am quite good with computers (can bench test and build my own computer) but can't seem to solve this. All graphics drivers are of course up te date.

I also get a weird thing when opening my bookmarks, also made a picture of that and added it with this message.

Also, to add, I added the new tasbar skin so it would maybe help with the problem, it did not, so the cause is not the skin.

Maybe you know a quick solution to this problem?

Thank you very much in advance for the help.

Edit: I can't seem to upload the pictures through the website so I uploaded the to a website:

http://pho.to/A02eH

Best Regards, William

Asked by UnknownNinja 5 years ago

Answered by Phoxuponyou 5 years ago

  • Solved
  • Archived

refreshed page and my email icon is not available

when I refreshed firefox because of a script error the new page has no email option how do I get to e-mail from this page? if I go back to previous firefox I get a scrip… (read more)

when I refreshed firefox because of a script error the new page has no email option how do I get to e-mail from this page? if I go back to previous firefox I get a script error

Asked by vietvet 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

What do the Korean characters mean at the top of my screen?

I am concerned if I have a security problem. After I start my computer lately, I notice along the top of the scree a few kanji characters that expand til they extend acr… (read more)

I am concerned if I have a security problem. After I start my computer lately, I notice along the top of the scree a few kanji characters that expand til they extend across the top of the computer screen. They obliterate the info on the tabs so that closing the tab(s) becomes impossible. I don't know what or why this is happening. Does anyone else know what is going on and/or why this is happening. I worry that it is an indication of a virus or foreign activity focusing on me, my computer or something else that I have not considered.

Asked by jotaito 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

How can I restore my task bar from the top of my home page, it's disappeared

Over last two days I've lost the task bar from the top of my home page - the one that has Outlook etc. I've tried 'restore to default' but that hasn't got it back. I've… (read more)

Over last two days I've lost the task bar from the top of my home page - the one that has Outlook etc. I've tried 'restore to default' but that hasn't got it back. I've tried starting in safe mode to restore, no luck. I would be grateful if someone could advise what I should try. It's very annoying to have to 'google' hotmail to see my mail. I have a desk top pc with windows 7 pro and use Mozilla for internet. Thanks in advance.

Asked by jacquiwilliams4 5 years ago

Answered by jacquiwilliams4 5 years ago

  • Solved
  • Archived

Firefox Crashed on me Yesterday, & my Menu Bar Containing "File", "Edit", "View", etc. Are No Longer There

Firefox crashed yesterday, and when I brought it back up, it no longer displayed my Menu bar across the top that typically displays "File", "Edit", "View", "Tools", etc.… (read more)

Firefox crashed yesterday, and when I brought it back up, it no longer displayed my Menu bar across the top that typically displays "File", "Edit", "View", "Tools", etc. I have already tried all of the "Fixes" they suggested; to no avail. I also tried "Restore Defaults" to no avail.

After the crash, a file called "Old Firefox Data" appeared on my Desktop. I opened it up, and in that file is a folder called: sk7c880p.default I opened up that folder, and it contains 15 folders. Item 1 is called "bookmarkbackups" - I opened it, and it said "No items match your search." The next folder is called "crashes" - I opened it, and revealed another folder called "events." I clicked on "events", and the same words appeared: "No items match your search." I went on and opened a few more in the list of 15 folders with the same result of no items matching my search. I did not open them all, and left the folder on my desktop in case it contains something you need to fix my problem; let me know, and I will follow through and look through each folder. I tried to add an image to send you with this, but I couldn't figure out how to - but I think my explanation is likely adequate: I need the menu bar at the top returned that displays "File"; "Edit", "View", "Tools", etc. I can't save or edit any page now without the ability to do so - unless you can tell me another way to do so by using keyboard letter commands to facilitate it. I can copy and paste, I think, by using the highlight and right-click method without having to use the "Edit" that I no longer have; so if there is another method you can teach me for saving a page via a keyboard command, I'd appreciate you enlightening me. Other than that, any assistance you can offer for fixing this menu problem that occurred via the Firefox crash would be sincerely appreciated. (Hey! I just opened Notepad to log a copy of this panel into it, and my Notepad contained the Menu bar on it; if that means anything to you.) Thanks for your help, sxxxxxx@email.com (note: that's "email.com", not "gmail.com")


edited email address from spambots and public as nobody here does support on publicly posted email addresses.

Asked by sanpinn 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Icons are not loading on websites - tried fixes already offered

I am using Firefox synced on three different machines. On just this one, I cannot see any icons on most websites. All I see is the little box with 4 figures in it. I have… (read more)

I am using Firefox synced on three different machines. On just this one, I cannot see any icons on most websites. All I see is the little box with 4 figures in it. I have checked and unchecked and rechecked the box that lets a site download it's own fonts. I have cleared the History of everything. I have tried starting Firefox in safe mode. No luck. Still can't see the icons. Any ideas? (I can't upgrade Windows as it's a university laptop)

Asked by chrisandroger 5 years ago

Answered by jscher2000 5 years ago