Showing questions tagged: Show all questions
  • Archived

this connection is untrusted

dear sir, i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self s… (read more)

dear sir,

i have watch guard firebox for controlling websites accessing and i have configured deep inspection for HTTPS site. for access these sites i have provide self signed CA certificate to internet users. and also i have imported the certificate in trusted root authority of Firefox on the system of internet users.

but when they open HTTPS sites Firefox not use self signed CA certificate and shows these errors (This Connection is Untrusted ).

please help?


regards rahul parmar

Asked by rahulparmar 5 years ago

Last reply by guigs 5 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Archived

Auto select dictionary

I'm a native Dutch speaker, and also read and write a lot in English. Hence I have two dictionaries installed for spell checking: Dutch and English. I often find myself u… (read more)

I'm a native Dutch speaker, and also read and write a lot in English. Hence I have two dictionaries installed for spell checking: Dutch and English.

I often find myself using one language on one page, and the other on the next, thus having to switch the spell checker dictionary between Dutch and English all the time.

What would be VERY convenient, is either

1. The possibility to use two (or any number) dictionaries at the same time.

Or better yet:

2. The possibility to 'auto detect' the current language, and use that dictionary.

This auto detect thing could simply consist of seeing what dictionary results in the least number of detected spelling errors, and use that.

Thanks for your consideration, this sounds like a rather simple feature to me, yet I've been missing it for many years, and I have in fact found quite some similar requests from other people throughout the internet as well! It would make a great addition to Firefox!

Asked by Peter_Scheurman 5 years ago

Last reply by James 5 years ago

  • Archived

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (read more)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Add Exception for Hardware Appliance Not Working on 37.0.1

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I b… (read more)

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I browsed to the appliance the very first time (many moons ago) I had to add an exception. No biggy. Upgrading over the years it has never been necessary to add an exception again, because I just upgrade FF.

However, after the upgrade to v37.0.1, I browsed to my appliance like always but was confronted with the "This Connection is Untrusted" dialog. Which wouldn't be a problem except, when I click on the "Add Exception" nothing happens.

I have deleted the existing certificate, which was still there by the way, from the certificate store in Options->Advanced->Security.

Manually trying to add the exception also doesn't work. I attach a screenshot of this.

Any ideas why FF is behaving in this way?

Asked by andre.kruger 5 years ago

Last reply by guigs 5 years ago

  • Archived

contact form disabled in all websites

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy… (read more)

contact form disabled in all website where we use javascript to disable copy paste and this problem comes with all type of j script of html code to disable selection copy paste etc. but in other browser like opera, google chrome internet explorer contact form enable and people can feed the query also but with mozilla firefox this problem appearing with all websites dosnt matter which kind of website it is. this problem making frustrated and i already tried everything before and asked to host also but all said the same this is the problem with mozilla and only mozilla can solve the problem by technical updates. so please remove this problem

i can give you some sample where contact form disabled but when you will open same url in chrome or ie or opera it will work this problem came by recent update into mozilla i think. feel free to mail me for more detail

Asked by vishnukantseo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

My home page won't load

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credential… (read more)

My home page is my companies home page which requires authentication. Before the latest update I had no problems, but now it won't let me log in. I enter the credentials and hit OK and the box just keeps coming back up. I can log in via Safari with no problem so it appears that it's something in the security settings but I can't figure out what. I've tried a number of fixes that I've seen for similar issues, but none seam to work.

As an aside... it is way too difficult to ask a question through Mozilla Support!

Asked by mikeljcarr 5 years ago

Last reply by cor-el 5 years ago

  • Archived

I keep getting a 404 error with this in the url http://aax-us-pdx.amazon-adsystem.com/forums/index.php

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if yo… (read more)

Every time I type or use bookmarks for Ford-trucks.com/forums/index.php....it opens a new tab with http://aax-us-pdx.amazon-adsystem.com/forums/index.php..no matter if you try to type the correct URL


I have run malware and all other concealable ways to solve this...help

Asked by DB4Tim 5 years ago

Last reply by Mark Schmidt 5 years ago

  • Archived

Why not instruct MacOS 10.10 users in creating a new folder to use the wheel icon pull-down menu ...

Your instructions on creating folders aren't correct. for my Mac, saying nothing about having to Open the Bookmarks pull-down menu Select 'Unsorted Bookmarks' Go to the … (read more)

Your instructions on creating folders aren't correct. for my Mac, saying nothing about having to Open the Bookmarks pull-down menu Select 'Unsorted Bookmarks' Go to the top 'Wheel' icon

THEN you can create a new folder, and other good things Bit of a pain. Otherwise, Firefox is great!

Asked by JnetNW 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox crashing with flash in fullscreen

Hey all, So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox … (read more)

Hey all,

So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox hard crashes with me having to go to task manager to close it down to get it working again, I've tried reinstalling Firefox and Flash, as well as disabling hardware acceleration to no avail.

Any ideas on how to fix this problem?

Cheers

Asked by CupcakeKing 5 years ago

Last reply by Mark Schmidt 5 years ago

  • Archived

How can I get Firefox to close down when it refuses to do so whatever I do unless I shhutdown and restart the computer?

I have Windows 8.1 and, recently installed, Firefox which will not close down. I have tried everything I can think of, including 'ending the task in Task manager' but ev… (read more)

I have Windows 8.1 and, recently installed, Firefox which will not close down. I have tried everything I can think of, including 'ending the task in Task manager' but even when it is no longer visible in Task Manager I still get the error report in some programs that I must 'close Firefox first' before they will run.

I have to destroy whatever traces of Firefox I can find, and then shut down and restart the computer. I have installed a fresh copy of Firefox which behaves in the same way. I am going to use an alternative browser now, until I can be sure that this issue has been resolved.

clayto

Asked by clayto 5 years ago

Last reply by user633449 5 years ago

  • Archived

Failure to implement and retain password

I had been using numerous sites where I my username and password was appropriately retained using Firefox 36.0.4. With the update to 37.0.4, all this failed. My stored… (read more)

I had been using numerous sites where I my username and password was appropriately retained using Firefox 36.0.4. With the update to 37.0.4, all this failed. My stored usernames and passwords failed. Deleting these credentials would not work - I would enter them, the dialogue about whether to store these would flash in the upper left of the browser window, and I would be asked for my credentials again. Happened on multiple sites on different servers. Deleting profile and reinstalling V37.0.4 did not fix. The only solution was to scrub out V37.0.4 and reinstall the prior V36.0.4. How to communicate this to the Firefox developers.

Asked by roaming_bo 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Latest Firefox update 37.0.2 does not recognize a valid certificate.

The latest update of Firefox, 37.0.2, will no longer work with our ERP system. It tell us: The page you are trying to view cannot be shown because the authenticity of th… (read more)

The latest update of Firefox, 37.0.2, will no longer work with our ERP system. It tell us:

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

But our site does in fact have a valid Go-Daddy certificate. Even though this site is internal and behind our firewall and not visible to the outside world we choose to connect using SSL. Internet Explorer shows the certificate chain and also shows:

This certificate is OK.

I use to like Firefox better than IE but now I think the best course of action is to remove Firefox and never use it again. I do not need to deal with this kind of garbage.

John Nora

Asked by JPNORA 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

I think there is a very annoying bug after the latest update of firefox, can I talk to someone, or chat with someone so I can get rid of it

Since the latest auto update of my firefox browser I am experiencing strange issues. Every evening when I stop working, I close my browser (closing all the tabs that I am… (read more)

Since the latest auto update of my firefox browser I am experiencing strange issues. Every evening when I stop working, I close my browser (closing all the tabs that I am working on and in the morning, I restore the session) . For many years everything worked just fine ... untill after the last auto update of the firefox browser .. all of a sudden a got 302 errors ( a blank page with the description 302 and I believe "page moved here" or something to that extend ... i try to click the link and get nowhere.

I first noticed it on a few wordpress pages (backend ) that I was working on and which were restored from the previous day ... thinking it was a server error, since we have several vps and dedicated servers .. i contacted the company who hosts our servers ..

they looked into it and apparently .. there were no issues on the server side and neither on that particular computer ... but our server hosts told us .. that it is probably browser related and seemed to have something to with a bug with the cache of the browser

we didn't know what to do .. it was very annoying .. but at that point it only happened once on a hew pages .. so we decided to see what happened the next time

Next time we did not restore a session with wordpress pages .. but with the google search engine open and on a few other tabs logged into social media .... and as was saidn by our server hosts it was indeed not related to work that we did on pages on our servers ... since that time even the google search engine homepage ... showed us ... moved here

Can you pease look into it and fix this .. we are doing the same thing as many years on the same computer also a few years .. so it is not anything we do wrong either .. it is most definitely browser related

so can you please fix it asap .. since when we work on wordpress .. that is not the only thing that goes wrong .. we also have difficulty uploading updates ... when updating sometimes after the update of any particular change on a wordpress page is done ... we are also redirected to a blank page .. so the updated page does not want to load ... in that case we have use our back button ... which sends us back to the right page ... but with the old data on it ... then we have to refresh that page .. and only then we see the page updated ... so it seems that there is an issue in both direction with the caching of the browser after the last update

Kind regards,


Robert

Asked by robneedssupport 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

where the catch of casche

Are there any known issues with CLM 501 installer on Windows Server 2012 R2. During the setup we have specified the custom installation directory to point to E:\ Program… (read more)

Are there any known issues with CLM 501 installer on Windows Server 2012 R2.

During the setup we have specified the custom installation directory to point to E:\ Program Files ( a folder created ) but the issue we noticed is after installation is complete when we tried to Start JAZZ Team Server it just flash off .

To get this working We have to remove the complete JTS server and re-install into C:\ drive the default and now it comes up.

Where as the same is not true with Windows 2008 R2 as we have everything CLM 501 running on 2008 environment.

We see many similar posts not exactly the same. Let us know if this is also a known issue and are there are workarounds / solutions.

http://mayweathervspacquiaolivestream.xyz/

Asked by askakhan03 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Since update forefox won't accept cookies for Flicker and Deviant Art won't go to page after clicking on highlight to go to that page

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to … (read more)

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to go to that item page. Works ok in Google of course.

Asked by tfinniii 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crash on youtube. Safe mode works, reinstall doesn't

I've been having a lot of trouble with youtube in FF on and off for a while now. I noticed if I run FF in safe mode, it works without any problem, but normally playing a … (read more)

I've been having a lot of trouble with youtube in FF on and off for a while now. I noticed if I run FF in safe mode, it works without any problem, but normally playing a youtube vid (even embedded in another site) can cause my display driver or even my pc to crash. My driver is fully updated, and was reinstalled cleanly. I tried refreshing FF and it didn't help. I uninstalled FF completely, even manually erasing any trace of any file/folder that had firefox or mozilla in it. Reinstalled and still the same problem continues.

Any suggestions?

Asked by BlueRev 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox no longer displays comments on Youtube videos, unless I switch the view to > page style>No Style.

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are… (read more)

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

Asked by cognoman 5 years ago

Last reply by cor-el 4 years ago

  • Archived

Seite einrichten nicht möglich - Fenster zu groß! Keine Inhalte der Webseite in der Druckvorschau nur Kopfzeilen-Text! Meist über 20-30 leere Seiten für Druck!

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to ge… (read more)

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to get your support !

And this had been the status until the minute before: For several weeks I had not been able to print out neither any page directly from a Website out of Firefox nor one which has been created as pdf-file out of a form or procedure on a Website. So I could neither record ordering-protocols nor simply print documents or at least a location plan out of a route planner. Up to now, I took this as printer problem as I added another net-printer to my Notebook. However, i finally had to solve it! On the other hand I could print out of other Internet-Browsers but don't want to use them for several applications and reasons.

However, developing this description of my printing problem, taking the uploaded screenshot, somehow, don’t ask me exactly how it did it, suddenly I could see the upper edge of the page-settings-window. Fore sure I tried to do this for weeks and for sure a hundred times without any move of the upper edge down.

What I found then and there in the ‘margin’ box I could not believe 2500.00 ! It’s just the answer of my question - giving it myself! And this explains too, that for a simple Website or documents page hat been created at least a dozen of pages or much more without any text, letter or picture on it.

A FIREFOX PROBLEM: But at the same time it shows a big problem of this ‘print-settings-Window': by any reasons every user might be able to create wrong settings (large numbers – made by accident or anyhow) might shift the upper edge of the page-settings-window out of sight and unreachable first to find the mistake and second to correct the entry.

However, I still don’t have the real explanation how I suddenly could see the upper edge of the page-settings-window with this incredible number 2500.00. But during the trial to find the OK button, which now had been vanished with the lower edge of the page-settings-window, I found that I could go through all boxes of the form using the Tab-key – finally so I could confirm and enter OK for the correct margin.

In the same manner I might have reached before the upper edge of the page-settings-window.

Hopefully this will help you to correct this problem with your next Update-Version, which might have driven mad already a lot of Firefox users.

But with that connected there is a SECOND and still harder PROBLEM: On several Websites, also on your support Website of Firefox, this will lead to crash the Firefox program. Especially, and this is very important to remark, if the printing process had been started with those wrong set pages the printing process goes on and on, does not finish and can't be stopped without ending Firefox, which mostly leads to crashes by this action. Further on, starting Firefox again after this crash and restoring the crashed Tabs again the printing process starts again in the same manner generating the next crash.

That should be enough for this. With best regards Thomas Spaney

PS: It would have been easier and therefore faster for me to write this letter in German! Would this have been possible? If yes this should be mentioned also if there's not a German support line available!

For a former problem i could use a chat-line. I couldn't find it anymore. Or doesn't this exist anymore?

However, I would appreciate any comment on this finally very long report. Thank you !

Asked by Thomas_S 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

This is simple, please fix your password reset... It does not work, worse I know my password... But, your server disagrees with me... So, either please fix it o

I have already done all of this, you see this is the dam problem... I can't log into the site, I had to create a new password and username,cin which are exactly what I us… (read more)

I have already done all of this, you see this is the dam problem... I can't log into the site, I had to create a new password and username,cin which are exactly what I used the last time, again and again and again... Each time setting up a new account where their was an account already started. Am I going to have to create a new acct. each time or can you fix this problem...

Asked by jwgaither63 5 years ago

Last reply by guigs 5 years ago